• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

help pls:- my phone no longer will go into recovery mode via holding down the volume button! i would like to install a new rom :(

2 posts in this topic

Posted (edited) · Report post

************************* NOW FIXED , by using method one and installing :- recovery-clockwork-3.0.2.8-blade-gen1.img **************************

************************* NOW FIXED , by using method one and installing :- recovery-clockwork-3.0.2.8-blade-gen1.img **************************

Help please , my phone has super accsess , the phone is running a version of 2.2 for some time (around 7 months), its a gen 1 phone oled , very early batch uk orange model....

i cannot get into recovery mode....but i could up untill today when i decided to do some updating !!!

Okay basically i was running recovery 2.5.x.x cant remember the full number......so i decided it would be a a good idea to update to the lastest version......thats where my issues seem to of begun...

today i decided to update to a new rom , but since i updated to latest recovery mod , using rom manager...i can no longer get into the recovery partition using the hold down the volume button.....

i did re-parition my new 16gb s.d card using rom manager (not sure if this has caused issues) ? i still have my old 4gb s.d card (installed untill yesterday full works nothing changed) , with either s.d card installed in the phone , i cannot get into the recovery partition via holding down the volume button on boot , or via software option to boot into recovery mode....it just sits on the green android logo......

my problem seemed to start when i installed rom manager and updated to the latest recovery version

The phone will still boot and work normally...

things i have tried :-

1) i refollowed this to reinstall the recovery mode , everything went fine , but i'm still not able to get into recovery mode.

http://android.modaco.com/content/zte-blad...zte-blade-gen1/

the file mentioned for recovery was not there so i choose what i believed was the latest version :- recovery-clockwork-3.0.2.8-v9-gen1.img and followed the instructions.

when i go back into recovery manager , it says at the bottom when it loads :- currently installed recovery unrecognized , i tried to download a older recovery file , but it would not let me update. it just states

2)i also uninstalled and then re-installed "rom manager 4" and installed the latest recovery manager , i correctly choose the zte blade to confirm my phone. after doing the above......now rom manager will not boot.

Things i have not tried :-

full system reset via settings when phone has booted.

************************* NOW FIXED , by using method one and installing :- recovery-clockwork-3.0.2.8-blade-gen1.img **************************

Edited by Just Wondering
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hey , i am haveing some problems here but it looks to me as i am in some deep sh** , i am using cyanscape v2 custom rom, and the recovery mode doesn't work as well , but besides that, i lost my root access to the phone, and even with z4root_blade , it won't work can you help me ? :(

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.