• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Omnia 7: every other call, the person I call can't hear me

5 posts in this topic

Posted

Hi,

Nearly every time when I call someone, he/she can't hear me at all (but I can hear correctly), and I need to call again. The second call always works well. As you can imagine, it's extremely annoying. I am quite sure this started only 2 days ago, and it worked well 2 weeks ago when I bought the phone.

It's a non branded phone, French version.

Any clue on this? Thanks.

Antoine

0

Share this post


Link to post
Share on other sites

Posted

I've not heard of this problem before, are you in a good signal area not that is should be the issue but just curious.

0

Share this post


Link to post
Share on other sites

Posted

I've not heard of this problem before, are you in a good signal area not that is should be the issue but just curious.

Hi,

yes, this happens anywhere, including areas with perfect signal

Antoine

0

Share this post


Link to post
Share on other sites

Posted

I'm not too hot on the Samsung issues but there have been one ot two problems with the recent updates, have you updated your phone with the pre-update or NoDo? if not it may be due, check with Zune and the settings on thephone as it should let you know when the update is available.

0

Share this post


Link to post
Share on other sites

Posted

I'm not too hot on the Samsung issues but there have been one ot two problems with the recent updates, have you updated your phone with the pre-update or NoDo? if not it may be due, check with Zune and the settings on thephone as it should let you know when the update is available.

I couldn't say for sure which update I have or not, but I installed updates with Zune when I bought the phone. Since then it tells me no new update available. I just checked again.

thanks anyway for the advice.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.