• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Little problem in kitchen

8 posts in this topic

Posted (edited) · Report post

Helo

I'm cooking rom''s for polish I8000 users and i made somethink wrong with today and menu start background.

When i try to setup wallpaper (after flashing) it's working only for Today background, but menu start is still same like i setup in kitchen.

Just look at picture sadsadt.jpg

Any idea what i did wrong ? cut too many files,registry ?

p.s. any custom themes also didnt change menu start background

Edited by OmenosTM
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Helo

I'm cooking rom''s for polish I8000 users and i made somethink wrong with today and menu start background.

When i try to setup wallpaper (after flashing) it's working only for Today background, but menu start is still same like i setup in kitchen.

...

Any idea what i did wrong ? cut too many files,registry ?

p.s. any custom themes also didnt change menu start background

The start menu and lock screen backgrounds are set in the cpr files.

StartMenu_Global_480x640, StartMenu_Global_640x480.cpr, LS_global_480x640.cpr, and LS_Global_640x480.cpr.

Edited by Mach2003
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

but what about mxipcold_wpc_2.provxml ?? and those line's ?

<characteristic type="FileOperation">

<characteristic type="%CE2%" translation="install">

<characteristic type="stwater_480_800.jpg" translation="install">

<characteristic type="Copy">

<parm name="Source" value="%CE2%\classicblue_stwater_480_800.jpg" translation="install" />

</characteristic>

</characteristic>

<characteristic type="stwater_800_480.jpg" translation="install">

<characteristic type="Copy">

<parm name="Source" value="%CE2%\classicblue_stwater_800_480.jpg" translation="install" />

</characteristic>

this is StartMenu_Global_480x800.cpr

<Image ID="Background" Left="0" Top="-52" Visible="True" Opacity="1.0" ScalingAlgorithm = "TriLinear" Source="ConfettiPlus::WallpaperBitmap,\windows\StartMenu_Background_Screen_480x800.png"/>

And StartMenu_Global_800x480.cpr

<Image ID="Background" Left="0" Top="-52" Visible="True" Opacity="1.0" ScalingAlgorithm = "TriLinear" Source="ConfettiPlus::WallpaperBitmap,\windows\StartMenu_Background_Screen_800x480.png"/>

Edited by OmenosTM
0

Share this post


Link to post
Share on other sites

Posted · Report post

<characteristic type="stwater_480_800.jpg" translation="install">

<characteristic type="stwater_800_480.jpg" translation="install">

StartMenu_Background_Screen_480x800.png"/>

StartMenu_Background_Screen_800x480.png"/>

Do you see the difference between the filenames???

0

Share this post


Link to post
Share on other sites

Posted · Report post

<characteristic type="stwater_480_800.jpg" translation="install">

<characteristic type="stwater_800_480.jpg" translation="install">

StartMenu_Background_Screen_480x800.png"/>

StartMenu_Background_Screen_800x480.png"/>

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

i know how to set up background wallpaper in kitchen, but the problem is when i try to change it on working rom in phone setup.

Just look at screen, when i set up Wallpaper using Samsung Photo Album it's setting background for Today Screen but not for Menu Start ( it's stay like i cooked).

Not even new theme can't change it

Edited by OmenosTM
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

i know how to set up background wallpaper in kitchen, but the problem is when i try to change it on working rom in phone setup.

Just look at screen, when i set up Wallpaper using Samsung Photo Album it's setting background for Today Screen but not for Menu Start ( it's stay like i cooked).

Not even new theme can't change it

Your CPR's are using a different file than the default.

Change your CPR's to use the default screen backgrounds "stwater_480_640.jpg" and "stwater_640x480.jpg"

When you change your background at runtime, it is the file "stwater" that gets changed not the file "StartMenu_Background_Screen", so then the start menu (and lock screen too if you care) still use the default one cooked into the rom.

this is StartMenu_Global_480x800.cpr

<Image ID="Background" Left="0" Top="-52" Visible="True" Opacity="1.0" ScalingAlgorithm = "TriLinear" Source="ConfettiPlus::WallpaperBitmap,\windows\stwater_480x800.jpg"/>

And StartMenu_Global_800x480.cpr

<Image ID="Background" Left="0" Top="-52" Visible="True" Opacity="1.0" ScalingAlgorithm = "TriLinear" Source="ConfettiPlus::WallpaperBitmap,\windows\stwater_800x480.png"/>

Edited by Mach2003
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

ok i setup everythink like that :

<characteristic type="stwater_480_800.jpg" translation="install">

<characteristic type="Copy">

<parm name="Source" value="%CE2%\stwater.jpg" translation="install" />

</characteristic>

</characteristic>

<characteristic type="stwater_800_480.jpg" translation="install">

<characteristic type="Copy">

<parm name="Source" value="%CE2%\stwater2.jpg" translation="install" />

StartMenu_Global_480x800.cpr

<Image ID="Background" Left="0" Top="-52" Visible="True" Opacity="1.0" ScalingAlgorithm = "TriLinear" Source="ConfettiPlus::WallpaperBitmap,\windows\stwater_480_800.jpg"/>

StartMenu_Global_800_480.cpr

<Image ID="Background" Left="0" Top="-52" Visible="True" Opacity="1.0" ScalingAlgorithm = "TriLinear" Source="ConfettiPlus::WallpaperBitmap,\Windows\stwater_800_480.jpg"/>

When i cook rom, default wallpaper for Today and Menu Start is stwater_480_800.jpg.

Now when rom is running i setup wallpaper 1st time, it's ALL OK. Today and Menu Start have the same wallpaper.

But when i change 2nd time, it's change only for Today ... Menu Start background stay from 1st change.

In base_dpi_192_resh_480_resv_800 i have files :

classicblue_stwater_480_800.jpg

classicblue_stwater_800_480.jpg

StartMenu_Background_Screen_480x800.png

StartMenu_Background_Screen_800x480.png

I dont have any other wallpaper files, not even in OEMApps.

Edited by OmenosTM
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.