Sign in to follow this  
Followers 0
tensor123

Gmail help

3 posts in this topic

I have omnia 1 with win mobile 6.1.

Suddenly i can't access gmail account through windows mobile client. All settings are correct, including ssl on,

nothing was changed in settings in the past few days. When i click send/receive, i get

"Check your user name and password and try again"... and after that.. "Cannot connect to the incoming mail server..."

Username and password are correct. Any help?

Tnx!

0

Share this post


Link to post
Share on other sites

I know those problems. I also get them from time to time, but they seem to disappear by themselves after some time. I don't know whether I'm doing something to fix it or it's a server problem (or maybe a temporary connection problem within the phone).

0

Share this post


Link to post
Share on other sites
I know those problems. I also get them from time to time, but they seem to disappear by themselves after some time. I don't know whether I'm doing something to fix it or it's a server problem (or maybe a temporary connection problem within the phone).

Yes...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.