the_corvus

HONEYCOMB in Advent Vega RUNNING

81 posts in this topic

Had you investigated a bit further (recent thread on this forum, rather than resurrecting an old thread) you would find this is a rom independent problem suspected of being Google enforcing their no downloads for tablets whose manufacturers didn't pay up for a market licence to start with. Your gmail account will have no device associated with it and so far no one has managed to get round that

0

Share this post


Link to post
Share on other sites

The only problem is that I cannot install from market?

Confusion arises because there are two ways to install an app from the market.

1) From a browser using market.android.com. I've just tried to install Pulse News and have been told that there is no android phone associated with this account - please sign in with another account.

2) Using the Market app. I've just downloaded and installed Pulse News with no problem.

0

Share this post


Link to post
Share on other sites

This is a problem that I have had in the past, its usually down to the fact that the date and time get set to factory default. If you manually set it to the correct date and time (for some reason the network sync doesnt work) then that should sort it out. As a work around install clocksync from the market (once you have manually set it of course!).

0

Share this post


Link to post
Share on other sites

Told you guys we were working on it :unsure: It's slowwwww, so don't expect it to run your Vega all the time just yet, but it's a good start!

Hope this silences all of the people who were doomsaying about HC on the Vega :)

BRAND NEW! Hardware acceleration is RUNNING!

newbe5

Hi wonderred if u could help me ive downloaded the ROM honeycomb 3.2 and my wifi isnt working ? wont turn on just says errror?

0

Share this post


Link to post
Share on other sites

did you install modded stock rom, reboot into recovery then clear the cache, reboot into recovery then install vegacomb 3.2 9n then reboot into recovery (may not be necessary) and install update 3 ?

Also what encryption is your wifi using ? (wep,wpa, wpa2, wpa2-psk etc)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.