Sign in to follow this  
Followers 0
deb4sis

Going back to Stock ROM - ZTE Blade

8 posts in this topic

Hello,

I installed latest Cyanogenmod on my DELL XCD35 (ZTE Blade) using Clockworkmode Recovery. I did not take a backup. I want to go back to the stock ROM. I found the ROM from this link: http://android.modaco.com/content/zte-blad...ade-stock-roms/ but when I flash it with Clockworkmode, it flashes fine but doesn't boot and stays on the Green Android Screen.

What am I doing wrong? Please suggest.

Thank you.

0

Share this post


Link to post
Share on other sites
Hello,

I installed latest Cyanogenmod on my DELL XCD35 (ZTE Blade) using Clockworkmode Recovery. I did not take a backup. I want to go back to the stock ROM. I found the ROM from this link: http://android.modaco.com/content/zte-blad...ade-stock-roms/ but when I flash it with Clockworkmode, it flashes fine but doesn't boot and stays on the Green Android Screen.

What am I doing wrong? Please suggest.

Thank you.

I am new to this also so I can't help you very much with your problem.

Why do you want to go back to the stock ROM?

If CM7 is unsuitable for you, perhaps you might like to try Froyo 2.2 instead? I understand that CM7 has some bugs still.

I have been trying the Swedish Spring RLS5 Froyo 2.2 ROM, and I like it very much.

You can find basic instructions on how to install here:

http://orangesanfrancisco.co.uk

For ROM problems, post your question here:

http://android.modaco.com/category/488/zte...-customisation/

0

Share this post


Link to post
Share on other sites

Hey Shahmatt,

Thanks for your attempt to help despite being new :unsure: CM7 seems to be doing OK. But I just wanted to be able to go back to the Stock ROM coz it's cleaner. I found the ROM but when I flash it using ClockworkMode Recovery, if flashes fine but doesn't boot. So, I was wondering if there is a different process/recovery method followed to install Stock ROMs. Hope someone guides me with that.

I will give the Froyo rom a try. Thanks again.

0

Share this post


Link to post
Share on other sites

I'm in this situation now! I need to go back to stock rom but after i install it in clockworkmod it stays on the android logo.

Please help me because i have to send my phone back to the store!!!

0

Share this post


Link to post
Share on other sites

I'm in this situation now! I need to go back to stock rom but after i install it in clockworkmod it stays on the android logo.

Please help me because i have to send my phone back to the store!!!

Did you clear the caches before flashing?

0

Share this post


Link to post
Share on other sites

I just want to go back to the stock rom cause I miss it.

0

Share this post


Link to post
Share on other sites

when you flash the stock rom clear the cache, wipe data. then in advanced clear dalvik cache. I thin that should work. good luck!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.