• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] VegaComb 3.2 - by TeamNewCo and TeamVillain

2272 posts in this topic

Posted (edited) · Report post

WOW guys, really awesome. Expected this for next month, now im just thinking we will get a great Beta instead.

Really Really, awesome. Thanks to you the Advent Vega is really worth the money.

Edited by WWEpsp
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

its funny youve said that kos ive had a play on the xoom (which felt sluggish) and a play and the transformer (which felt rapid) and they both have the same specs so i have no clue why that is.

You never know, after a short while we may end up with a Transformer, but with an inferior screen.

Never seen things move so fast with a thread.

Edited by peter a
0

Share this post


Link to post
Share on other sites

Posted · Report post

how do i increase the system partition from 125 to 300, I guess if i'm asking then maybe i should'nt be playing. :unsure:

0

Share this post


Link to post
Share on other sites

Posted · Report post

how do i increase the system partition from 125 to 300, I guess if i'm asking then maybe i should'nt be playing. :unsure:

does it for you when it flashes

0

Share this post


Link to post
Share on other sites

Posted · Report post

having problems installing.......... in recovery ......... double click windows recovery file and hit run..... boots up cmd but only for a second, dont have time to even read it

any help much appreciated

0

Share this post


Link to post
Share on other sites

Posted · Report post

does it for you when it flashes

thanks :unsure:

0

Share this post


Link to post
Share on other sites

Posted · Report post

just flashed now waiting for first boot so excited its ridiculous. thanks very much guys once wifi is good i think ill be set.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Excellent work guys. As soon as wifi is working i'll give it a try.

0

Share this post


Link to post
Share on other sites

Posted · Report post

having problems installing.......... in recovery ......... double click windows recovery file and hit run..... boots up cmd but only for a second, dont have time to even read it

any help much appreciated

I mean this in a nice way. If you can follow these instructions, great. If not, then the best advice is to wait until the guys have had chance to develop this further. You will almost certainly flash this, then want to go back to a "normal" ROM until this amazing piece of work is ready for day use.

Anyway, just add "pause" to the end of the batch file. Then you'll see what the problem is.

1

Share this post


Link to post
Share on other sites

Posted · Report post

I wanted to make an update.zip for this.

as i'm not to keen on using the nvflash method :S

are there any guides on how to make a rom update zip?

I assume its just a case of having the boot.img and unpacking the system.img and filling in the blanks etc...

0

Share this post


Link to post
Share on other sites

Posted · Report post

I mean this in a nice way. If you can follow these instructions, great. If not, then the best advice is to wait until the guys have had chance to develop this further. You will almost certainly flash this, then want to go back to a "normal" ROM until this amazing piece of work is ready for day use.

Anyway, just add "pause" to the end of the batch file. Then you'll see what the problem is.

ok thanks, it was more a question for those already installing, not directly at the developers...... doesnt sound in a nice way to be honest :unsure:

0

Share this post


Link to post
Share on other sites

Posted · Report post

ok really liking the vega running honeycomb (albeit in a limited capatcity) made me truly amazed at a great bargain this tablet is. with the right developers in place. we are blessed lol cheers again guys hope next time i install it its for keeps.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello all,

don´t know if for you it´s the same, but for me SD Card was not mounted. But as soon as i open Root-Explorer and try to open SDCARD, take the card out and reinsert it, it tooks a short while and surprise: SDCard is mounted.

Maybe it helps you.

Best regards

Wiss911

0

Share this post


Link to post
Share on other sites

Posted · Report post

Just had a play very nice work looking forwards to future updates cheers guys :unsure:

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello all,

don´t know if for you it´s the same, but for me SD Card was not mounted. But as soon as i open Root-Explorer and try to open SDCARD, take the card out and reinsert it, it tooks a short while and surprise: SDCard is mounted.

Maybe it helps you.

Best regards

Wiss911

how did you get root explorer working and also does usb-mounting work?

0

Share this post


Link to post
Share on other sites

Posted · Report post

HC is so sweet. props to devs.

I Don't know about Honeycomb, but when we troubleshooted the Notion Adam Rom, in order to get wifi to work you had too

copy from a PoV/Vega ROM following file/maps:


mkdir /sdcard/PovFiles
cp /system/lib/libhardware_legacy.so /sdcard/PovFiles/libhardware_legacy.so
cp /system/lib/hw/wlan /sdcard/PovFiles/wlan
cp /system/lib/hw/wlan_ar6002 /sdcard/PovFiles/wlan_ar6002[/codebox]

After flashing:

- install Root Explorer and z4root. Root your device.

- remount your /system with read/write.

Copy the files back:

[codebox]
mv /system/lib/libhardware_legacy.so /system/lib/libhardware_legacy.so.bak
mv /system/lib/hw/wlan /system/lib/hw/wlan.bak
cp /sdcard/PovFiles/libhardware_legacy.so /system/lib/libhardware_legacy.so
cp /sdcard/PovFiles/wlan /system/lib/hw/wlan
cp /sdcard/PovFiles/wlan_ar6002 /system/lib/hw/wlan_ar6002

And correct the permissions:


chmod 755 /system/lib/libhardware_legacy.so
chmod 755 /system/lib/hw/wlan
chmod 644 /system/lib/hw/wlan/ar6000.ko
chmod 644 /system/lib/hw/wlan/athwlan.bin.z77
chmod 644 /system/lib/hw/wlan/data.patch.hw2_0.bin
chmod 644 /system/lib/hw/wlan/eeprom.bin
chmod 644 /system/lib/hw/wlan/eeprom.data
chmod 755 /system/lib/hw/wlan_ar6002
chmod 644 /system/lib/hw/wlan_ar6002/ar6000.ko
chmod 644 /system/lib/hw/wlan_ar6002/athwlan.bin.z77
chmod 644 /system/lib/hw/wlan_ar6002/data.patch.hw2_0.bin
chmod 644 /system/lib/hw/wlan_ar6002/eeprom.bin
chmod 644 /system/lib/hw/wlan_ar6002/eeprom.data
[/codebox]

After reboot your WiFi can now be activated.

did someone more experienced tried this?

would be amazing to have wifi to play a little more with HC and really expand the possibilities of it.

0

Share this post


Link to post
Share on other sites

Posted · Report post

OK, really getting a bit frustrating for me. I've flashed this image 4 times now. Each time it flashes fine (the last one to be pushed out is data.img). And then I disconnect the usb and power off the vega. When I restart it the screen just lightens but nothing happens. I've tried leaving it for about 30 mins but no luck. Am I not following something right?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello all,

don´t know if for you it´s the same, but for me SD Card was not mounted. But as soon as i open Root-Explorer and try to open SDCARD, take the card out and reinsert it, it tooks a short while and surprise: SDCard is mounted.

Maybe it helps you.

Best regards

Wiss911

Correction : You don´t need Rootexplorer. Just take the card out after finished booting and reinsert it. Finished.

0

Share this post


Link to post
Share on other sites

Posted · Report post

My respect to your skills :] .. and a little suggestion to mods, close all other topics about honeycomb here and put link to this one plz ..

0

Share this post


Link to post
Share on other sites

Posted · Report post

brill i love it, when wifi etc is running this is going to be stunning can't wait to pose this on the IFAD boys lmao.

keep up the good work well done. :unsure:

0

Share this post


Link to post
Share on other sites

Posted · Report post

I wanted to make an update.zip for this.

as i'm not to keen on using the nvflash method :S

are there any guides on how to make a rom update zip?

I assume its just a case of having the boot.img and unpacking the system.img and filling in the blanks etc...

The problem is, using ClockworkMod flash method, you cannot increase system partition size, you can only do this through nVflash, so it definitely has to be done this way for now! BTW, don't flash a new ROM using CWM after this one, you HAVE to restore using 1.09 restore (or some other nVflash backup) to restore partition size!

newbe5

0

Share this post


Link to post
Share on other sites

Posted · Report post

Congratulations guys. Great work. I think Dixons/Currys should buy you a couple of crates each.

This will make the Vega an absolute bargain. :unsure:

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Great work thanks

Edited by kampo
0

Share this post


Link to post
Share on other sites

Posted · Report post

The team that brought you Corvus5 is back, to bring you HoneyComb for your Vega :unsure:

See the original thread I posted over at TabletRoms here! the download is there.

My brain is hurting now... time to go for a rest :/

Remember this is ALPHA, please don't come back saying stuff doesn't work :P We have posted this so that Vega owners can have bragging rights, yes, our tablet ROCKS. There are some bits and bobs that are messy, or simply just hacked in, but here it is in all it's messy glory ;)

Have fun guys :)

newbe5 & Corvus

Wow - thanks guys! This is very speedy work! I'll test it out now, and post my results tomorrow. :o

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.