newbe5

[ROM] VegaComb 3.2 - by TeamNewCo and TeamVillain

2272 posts in this topic

OK, this is what I get when I try to flash this image in the command window. I then switch the device off and on. Nothing happens.

C:\temp\tools>nvflash.exe --bct H5PS1G83EFR-S6C_V24_0625.bct --setbct --bl bootl

oader.bin --configfile flash.cfg --odmdata 0x000c0075 --create --go

Nvflash started

rcm version 0X20001

System Information:

chip name: t20

chip id: 0x20 major: 1 minor: 3

chip sku: 0x8

chip uid: 0x028040c644c0b497

macrovision: disabled

hdcp: enabled

sbk burned: false

dk burned: false

boot device: nand

operating mode: 3

device config strap: 0

device config fuse: 0

sdram config strap: 0

sending file: H5PS1G83EFR-S6C_V24_0625.bct

- 4080/4080 bytes sent

H5PS1G83EFR-S6C_V24_0625.bct sent successfully

odm data: 0xc0075

downloading bootloader -- load address: 0x108000 entry point: 0x108000

sending file: bootloader.bin

| 941512/941512 bytes sent

bootloader.bin sent successfully

waiting for bootloader to initialize

bootloader downloaded successfully

setting device: 1 0

creating partition: BCT

creating partition: PT

creating partition: EBT

creating partition: MSC

creating partition: SOS

creating partition: LNX

creating partition: APP

creating partition: CAC

creating partition: USP

creating partition: UDA

Formatting partition 2 BCT please wait.. done!

Formatting partition 3 PT please wait.. done!

Formatting partition 4 EBT please wait.. done!

Formatting partition 5 MSC please wait.. done!

Formatting partition 6 SOS please wait.. done!

Formatting partition 7 LNX please wait.. done!

Formatting partition 8 APP please wait.. done!

Formatting partition 9 CAC please wait.. done!

Formatting partition 10 USP please wait.. done!

Formatting partition 11 UDA please wait.. done!

done!

sending file: bootloader.bin

| 941512/941512 bytes sent

bootloader.bin sent successfully

sending file: recovery.img

\ 5064704/5064704 bytes sent

recovery.img sent successfully

sending file: boot.img

/ 8388608/8388608 bytes sent

boot.img sent successfully

sending file: system.img

- 242512512/242512512 bytes sent

system.img sent successfully

sending file: data.img

/ 26193024/26193024 bytes sent

data.img sent successfully

0

Share this post


Link to post
Share on other sites
OK, this is what I get when I try to flash this image in the command window. I then switch the device off and on. Nothing happens.

C:\temp\tools>nvflash.exe --bct H5PS1G83EFR-S6C_V24_0625.bct --setbct --bl bootl

oader.bin --configfile flash.cfg --odmdata 0x000c0075 --create --go

Nvflash started

rcm version 0X20001

System Information:

chip name: t20

chip id: 0x20 major: 1 minor: 3

chip sku: 0x8

chip uid: 0x028040c644c0b497

macrovision: disabled

hdcp: enabled

sbk burned: false

dk burned: false

boot device: nand

operating mode: 3

device config strap: 0

device config fuse: 0

sdram config strap: 0

sending file: H5PS1G83EFR-S6C_V24_0625.bct

- 4080/4080 bytes sent

H5PS1G83EFR-S6C_V24_0625.bct sent successfully

odm data: 0xc0075

downloading bootloader -- load address: 0x108000 entry point: 0x108000

sending file: bootloader.bin

| 941512/941512 bytes sent

bootloader.bin sent successfully

waiting for bootloader to initialize

bootloader downloaded successfully

setting device: 1 0

creating partition: BCT

creating partition: PT

creating partition: EBT

creating partition: MSC

creating partition: SOS

creating partition: LNX

creating partition: APP

creating partition: CAC

creating partition: USP

creating partition: UDA

Formatting partition 2 BCT please wait.. done!

Formatting partition 3 PT please wait.. done!

Formatting partition 4 EBT please wait.. done!

Formatting partition 5 MSC please wait.. done!

Formatting partition 6 SOS please wait.. done!

Formatting partition 7 LNX please wait.. done!

Formatting partition 8 APP please wait.. done!

Formatting partition 9 CAC please wait.. done!

Formatting partition 10 USP please wait.. done!

Formatting partition 11 UDA please wait.. done!

done!

sending file: bootloader.bin

| 941512/941512 bytes sent

bootloader.bin sent successfully

sending file: recovery.img

\ 5064704/5064704 bytes sent

recovery.img sent successfully

sending file: boot.img

/ 8388608/8388608 bytes sent

boot.img sent successfully

sending file: system.img

- 242512512/242512512 bytes sent

system.img sent successfully

sending file: data.img

/ 26193024/26193024 bytes sent

data.img sent successfully

Hold down power for at least 8 seconds. Then switch on again. If no good, flash again.

0

Share this post


Link to post
Share on other sites

Absolutely amazing work guys. Beer tokens on there way to help with the "quiet, reflexive moments" :unsure:

Just a thought, never been able to find the time to get into ROM development so might be talking nonsense...

If someone didn't need recovery, could the recovery partition be shrunk right down, just enough for INIT, to make more room? I can do everything clockwork does the manual way...

Thanks for all that you do...

0

Share this post


Link to post
Share on other sites
Hold down power for at least 8 seconds. Then switch on again. If no good, flash again.

Thanks Simonta. Held it for almost 15 seconds, still nothing. This was actually the 5th time I flashed it (and once put the stock 1.09 in between just to check) so I'm now giving up. Maybe my vega is not compatible (got it 2 weeks ago as replacement). Will go back to corvus 5. Just disappointed as I really wanted to see HC running!

Anyway newbe5 and Corvus keep up your amazing work.

0

Share this post


Link to post
Share on other sites

Good job. Thanks for your efforts.

0

Share this post


Link to post
Share on other sites
Thanks Simonta. Held it for almost 15 seconds, still nothing. This was actually the 5th time I flashed it (and once put the stock 1.09 in between just to check) so I'm now giving up. Maybe my vega is not compatible (got it 2 weeks ago as replacement). Will go back to corvus 5. Just disappointed as I really wanted to see HC running!

Anyway newbe5 and Corvus keep up your amazing work.

Try to flash it without charging the tablet.

0

Share this post


Link to post
Share on other sites
HC is so sweet. props to devs.

did someone more experienced tried this?

would be amazing to have wifi to play a little more with HC and really expand the possibilities of it.

After doing that, it does not boot anymore.

0

Share this post


Link to post
Share on other sites

I don't mean for it to be self promotion but I'd be glad if it was of use to people.

For all wanting to try it, you can make a nvflash backup allowing you to restore your vega exactly to how it is now by using the One Click Backup and Restorer found in my website (sig) or on this forum somewhere.

Thus saving you from having to revert to stock and try to restore your settings if you decide against sticking with HC.

Good luck ^^

Zeb

PS : Nice job on the port guys ^^, great to see it working!

0

Share this post


Link to post
Share on other sites
The problem is, using ClockworkMod flash method, you cannot increase system partition size, you can only do this through nVflash, so it definitely has to be done this way for now! BTW, don't flash a new ROM using CWM after this one, you HAVE to restore using 1.09 restore (or some other nVflash backup) to restore partition size!

newbe5

LOL just found this out the hard way, all up and running again though now :unsure:. Excellent work guys, can't wait to see how this develops.

0

Share this post


Link to post
Share on other sites
I don't mean for it to be self promotion but I'd be glad if it was of use to people.

For all wanting to try it, you can make a nvflash backup allowing you to restore your vega exactly to how it is now by using the One Click Backup and Restorer found in my website (sig) or on this forum somewhere.

Thus saving you from having to revert to stock and try to restore your settings if you decide against sticking with HC.

Good luck ^^

Zeb

PS : Nice job on the port guys ^^, great to see it working!

Just to promote your work even further, we made the system image installer for this Alpha using your tool! So thankYOU very much!

Community effort all!

newbe5

0

Share this post


Link to post
Share on other sites
Try to flash it without charging the tablet.

Thanks Wiss911. Trying that now.

0

Share this post


Link to post
Share on other sites

Well done lads, just flashed. Works very well. Looking forward to working WIFI. Thought I'd try it with a 3g modem, anyone know an easy way to enable USB host mode?

0

Share this post


Link to post
Share on other sites
Just to promote your work even further, we made the system image installer for this Alpha using your tool! So thankYOU very much!

Community effort all!

newbe5

And to promote it even further it was your one click restore I used to get my Vega up and running again once I'd realised clockworkmod wouldn't restore it :unsure: . Good work.

0

Share this post


Link to post
Share on other sites

cant get back to corvus5 now lol

0

Share this post


Link to post
Share on other sites
Well done lads, just flashed. Works very well. Looking forward to working WIFI. Thought I'd try it with a 3g modem, anyone know an easy way to enable USB host mode?

Host mode is the same as in Corvus5, Hold power button, then once screen lights up, push and hold Back (and let go of power) until it has booted. Not tested though! so if your Vega sets on fire let me know so I can have a bucket of water ready :unsure:

newbe5

0

Share this post


Link to post
Share on other sites
Host mode is the same as in Corvus5, Hold power button, then once screen lights up, push and hold Back (and let go of power) until it has booted. Not tested though! so if your Vega sets on fire let me know so I can have a bucket of water ready :unsure:

newbe5

Cheers yep that worked, just cant find where to add apn

0

Share this post


Link to post
Share on other sites

Waow you're magic!

0

Share this post


Link to post
Share on other sites

Wow, excellent work chaps, I will wait until a full stable release (if we get that far) and then give it a go because I have just cot Corvus5 just how I want it (had to move away from the overclocking) and I am a big chicken lol :unsure:

0

Share this post


Link to post
Share on other sites
Thanks Simonta. Held it for almost 15 seconds, still nothing. This was actually the 5th time I flashed it (and once put the stock 1.09 in between just to check) so I'm now giving up. Maybe my vega is not compatible (got it 2 weeks ago as replacement). Will go back to corvus 5. Just disappointed as I really wanted to see HC running!

Anyway newbe5 and Corvus keep up your amazing work.

try redownloading the rom

0

Share this post


Link to post
Share on other sites

Holy crap, truely great!

As if the Corvus5 rom wasn't enough reason already I really HAVE to send some beers your (and corvus) way :unsure:

0

Share this post


Link to post
Share on other sites

Gah, my download always fails :unsure: I think it's my crappy internet :/

I shall persevere!

0

Share this post


Link to post
Share on other sites

Great work guys, downloading it now!

EDIT: Works surprisingly well, no slower than my mate's Asus Transformer! Can't wait for Wi-Fi and Bluetooth to work. Anyone know if there are links to the current stock Honeycomb APK's (such as Music, YouTube etc.)?

Cheers!

Edited by Sir Gash
0

Share this post


Link to post
Share on other sites

Congratulation on the port, it looks very good so far.

Wont be installing just now, but will continue to watch you hard work.

Amazed by how smooth its looking.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.