Jump to content
newbe5

[ROM] VegaComb 3.2 - by TeamNewCo and TeamVillain

Recommended Posts

I had problems installing the Corvus5 ROM...whatever I tried it just didn't boot however Pauls R8 ROM worked perfectly for me.

Any thoughts on the above process?

After you step 6 i went back to advance menu and then wiped battery stats and ran fix permissions as well. then i pressed the back buttont and rebooted system

Thanks and tried this - no difference.

Thanks - but with the above you must have booted the Modded ROM to get into CWM, or is there another way?

At the end of my tether.

Don't suppose anyone lives in Trowbridge and wants to have a look ;-)

I take that after you installed 1.7 and told it to reboot it, it stuck on a black screen. Did you force it to turn off and try booting it again before going back to stock?

On another note related to one of previous posts i have flashed full 1.7 over the top of the 1.7 unfixed patch I had running and I still have a no response issue with soft home, (I wiped dalvik, but didn't wipe cache or do a full wipe). May try a full wipe and reflash tomorrow but I'd like to see Titanium working properly on my device first.

Share this post


Link to post
Share on other sites
1) Install stock ROM....works fine

2) Install ModdedROM via nvflash.....works fine

3) Boot Vega, run through language settings etc and select recovery to boot into CWM

4) Remove USB cable.

5) Perform system wipe/refresh

6) Delete Davlik data (or whatever it is called)

6) Choose install update from SD (full version 7)...seems to work fine. Get the message enjoy Honeycomb.

7) Hold down power button for 8 seconds....it turns off

8) Turn it back on and nothing...just a lit screen even though I have waited for ages (10 minutes or so).

Do steps 1, 2, 3 and 6 then go back to the main menu in CWM using the back button and select reboot and see if that works the extra steps are unnecessary given you are flashing the new base over the top of everything.

Share this post


Link to post
Share on other sites

Thank you to everyone involved in creating this rom you should all be very proud of both yourselves and this fantastic rom.

Jason

Share this post


Link to post
Share on other sites

Hello

I really have tried to search for an answer to this but I can't seem to find out how to enable games and applications use the full screen and not show the bottom status bar. This was an option in CM 7 where you would have to disable the statusbar from being on top. Is there such an option for this ROM...?

Thanks

Edited by dibbles

Share this post


Link to post
Share on other sites
Hello

I really have tried to search for an answer to this but I can't seem to find out how to enable games and applications use the full screen and not show the bottom status bar. This was an option in CM 7 where you would have to disable the statusbar from being on top. Is there such an option for this ROM...?

Thanks

No for some reason the status bar doesn't dissapear for any app even if you set the app to full screen , but I think its just how honeycomb works.

Share this post


Link to post
Share on other sites
No for some reason the status bar doesn't dissapear for any app even if you set the app to full screen , but I think its just how honeycomb works.

Well, it kinda dissapears for youtube maybe if that process can be identified and extracted we could use a script or something to periodically "hide" and unhide the status bar perhaps through the use of "launch from notifications"

Share this post


Link to post
Share on other sites

mmm - I just find the ever present status bar a little intrusive being there all of the time. As I previously noted I was impressed when I found how to change this in CM 7.

I was also thinking that as it seems possible to overlay a video for full screen then maybe it could be possible to play a game etc in a similar way..?

This is my first time using this ROM and up to now it is pretty impressive and surprisingly agile. I am using ADW Launcher EX and that seems to run well.

Share this post


Link to post
Share on other sites
mmm - I just find the ever present status bar a little intrusive being there all of the time. As I previously noted I was impressed when I found how to change this in CM 7.

I was also thinking that as it seems possible to overlay a video for full screen then maybe it could be possible to play a game etc in a similar way..?

This is my first time using this ROM and up to now it is pretty impressive and surprisingly agile. I am using ADW Launcher EX and that seems to run well.

AFAIK the always on status bar is a "feature" of Honeycomb. Apps and games can be written to take over the whole screen (I might be wrong on this), but there is no way to do this from Honeycomb.

Edited by xathras

Share this post


Link to post
Share on other sites
AFAIK the always on status bar is a "feature" of Honeycomb. Apps and games can be written to take over the whole screen (I might be wrong on this), but there is no way to do this from Honeycomb.

You can blame Google for that as their spec for Honeycomb tablets dont require any hardware buttons (apart from a power button of course).

That being the case they have to have soft buttons visable at all times. Personally I find it really annoying, and it was a stupid decision anyway. Even when watching a video you still get little tiny dots. They could have added an option that to allow it to be swiped up from the bottom (or top for that matter) of the screen.

It's a feature that I find annoying every time I use honeycomb to the point where I may duck out of Android till they get it fixed.

Share this post


Link to post
Share on other sites

Morning all,

Any way of installing the new base rom without a usb cable?

I am away from home for a week without the cable! The new vegacomb rom looks very impressive.

Thanks for any replies, am expecting to be told it is not possible and i should be patient!

Share this post


Link to post
Share on other sites
Morning all,

Any way of installing the new base rom without a usb cable?

I am away from home for a week without the cable! The new vegacomb rom looks very impressive.

Thanks for any replies, am expecting to be told it is not possible and i should be patient!

i dont think u can mate

patience is a virtue, remember that. :blink:

Share this post


Link to post
Share on other sites
Morning all,

Any way of installing the new base rom without a usb cable?

I am away from home for a week without the cable! The new vegacomb rom looks very impressive.

Thanks for any replies, am expecting to be told it is not possible and i should be patient!

I'm sorry to tell you that it's not possible. Because VegaComb1.7 has different partition sizes to all other current ROMs you first have to install a modified stock ROM by flashing it from your PC before you can install VegaComb-BETA1.7.zip. Read these threads:-

http://android.modaco.com/content/advent-v...ddedstock-1-10/

http://tabletroms.com/forums/showthread.ph...wbe5-and-Corvus

Edited by xathras

Share this post


Link to post
Share on other sites
Guys,

I know you are probably all sick of answering install questions but I can't get this to work.

The process I have been trying

1) Install stock ROM....works fine

2) Install ModdedROM via nvflash.....works fine

3) Boot Vega, run through language settings etc and select recovery to boot into CWM

4) Remove USB cable.

5) Perform system wipe/refresh

6) Delete Davlik data (or whatever it is called)

6) Choose install update from SD (full version 7)...seems to work fine. Get the message enjoy Honeycomb.

7) Hold down power button for 8 seconds....it turns off

8) Turn it back on and nothing...just a lit screen even though I have waited for ages (10 minutes or so).

I had problems installing the Corvus5 ROM...whatever I tried it just didn't boot however Pauls R8 ROM worked perfectly for me.

Any thoughts on the above process?

Got the same issue did you find a solution?

Share this post


Link to post
Share on other sites

OK I've put vegacomb on my Vega but there is a problem.

I log onto the market and everything is fine at first and I have full market access including my apps.

After a while I keep getting the following message process com.android.vending has stopped unexpectedly please try again later and I can then no longer access my apps on the market.

I have flashed the from 3 times and it always starts out fine but then I get the same problem.

Can anyone help

Cheers

Rob

Share this post


Link to post
Share on other sites

Just flashed to 1.7 with no problems, most stuff working well.

However Kids Mode not working at all, flash just isnt working in it, worked before but had a few issues woth screen size and position.

Any ideas ? ( before my daughter goes mad)

Cheers for the good work.

Share this post


Link to post
Share on other sites
Just flashed to 1.7 with no problems, most stuff working well.

However Kids Mode not working at all, flash just isnt working in it, worked before but had a few issues woth screen size and position.

Any ideas ? ( before my daughter goes mad)

Cheers for the good work.

When you say "flash not working" have you installed adobe flash 10.3 and using opera mobile browser (not opera mini) ?

Share this post


Link to post
Share on other sites

Has anyone found that when using Opera Mobile browser, or even the Dolphin HD one, it doesn't seem possible to reply to these forums...? When I click on a "reply" button it will just open a page of gibberish, as though it has not interpreted the action correctly.

Also in one thread there is a photo showing, which I saw on my desktop PC. When looking at the same thread on the Vega using Opera (and logged in) the photo shows as an attachment that, when clicked, again shows a page of gibberish.

Also is there an equivalent of the power controls which is within a 2.2 or Gingerbread ROM..? What I really want is an easy toggle switch for the Wi-Fi.

EDIT: I have found a WiFi widget / switch which works great...

https://market.android.com/details?id=com.c...e=search_result

Edited by dibbles

Share this post


Link to post
Share on other sites
You can blame Google for that as their spec for Honeycomb tablets dont require any hardware buttons (apart from a power button of course).

That being the case they have to have soft buttons visable at all times. Personally I find it really annoying, and it was a stupid decision anyway. Even when watching a video you still get little tiny dots. They could have added an option that to allow it to be swiped up from the bottom (or top for that matter) of the screen.

It's a feature that I find annoying every time I use honeycomb to the point where I may duck out of Android till they get it fixed.

mmm I'm not impressed at that choice. A pity really as I am quite liking the Vegacomb and I just hope that I can get used to it but as yet I do find it intrusive and annoying that it takes up some of my screen.

Share this post


Link to post
Share on other sites
I had problems installing the Corvus5 ROM...whatever I tried it just didn't boot however Pauls R8 ROM worked perfectly for me.

Any thoughts on the above process?

After you step 6 i went back to advance menu and then wiped battery stats and ran fix permissions as well. then i pressed the back buttont and rebooted system

Thanks and tried this - no difference.

Thanks - but with the above you must have booted the Modded ROM to get into CWM, or is there another way?

At the end of my tether.

Don't suppose anyone lives in Trowbridge and wants to have a look ;-)

Thanks and tried this - no difference.

QUOTE(winnipeg @ Jul 8 2011, 22:58)

I had some problems 1st time around so I re-did the install with no in between steps:

-Advent Stock

-Modded Rom

-Vegacomb 1.7 via CWM

Thanks - but with the above you must have booted the Modded ROM to get into CWM, or is there another way?

Yes – Booted Modded ROM to install 1.7 – think I may have also booted and shut down stock ROM before Flashing Modded Rom. Was on 1.6 before.

On first install had some strange problems with the Market.

On first try with 1.7 wiped everything possible.

Second time just did as above. From 1.6 > Stock > boot > Shutdown >Device Recovery > Flash Modded Rom > Boot > CWM > 1.7

Maybe depends on what gets deleted / removed, and left behind with whatever combination of things that have been done before.

Keep trying – Good Luck

Edit:

Bluetooth / Maps works for me with Wayfinder GPS :blink:

Edited by winnipeg

Share this post


Link to post
Share on other sites

Newbe5. Simple. Thanks mate. Really, really appreciate all that you do.

Share this post


Link to post
Share on other sites
Has anyone found that when using Opera Mobile browser, or even the Dolphin HD one, it doesn't seem possible to reply to these forums...? When I click on a "reply" button it will just open a page of gibberish, as though it has not interpreted the action correctly.

Also in one thread there is a photo showing, which I saw on my desktop PC. When looking at the same thread on the Vega using Opera (and logged in) the photo shows as an attachment that, when clicked, again shows a page of gibberish.

Also is there an equivalent of the power controls which is within a 2.2 or Gingerbread ROM..? What I really want is an easy toggle switch for the Wi-Fi.

EDIT: I have found a WiFi widget / switch which works great...

https://market.android.com/details?id=com.c...e=search_result

Try Widgetsoid from the market - gives you lots of switch / widget options.

Share this post


Link to post
Share on other sites

works perfectly so far thanks so much, only query i have is i cant seem to play any type of movie back on my sd card ive tried various players but to no avail , it just says this movie is unsuppoted . any ideas guys. thanks

Share this post


Link to post
Share on other sites
works perfectly so far thanks so much, only query i have is i cant seem to play any type of movie back on my sd card ive tried various players but to no avail , it just says this movie is unsuppoted . any ideas guys. thanks

tried mobopplayer? works with every format I throw at it

Share this post


Link to post
Share on other sites
tried mobopplayer? works with every format I throw at it

yup tried that one , just says unsupported please run in software but not sure how

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×