• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Launcher Pro on 2.2.1

1 post in this topic

Posted (edited)

Hi,

I have a Vodafone Galaxy S running the official version of 2.2.1 from Kies which I bought to replace a ZTE Blade. On the Blade I used the Japanese Jellyfish rom which came with Launcher Pro which I absolutely loved, but on the Samsung I find that Launcher Pro (installed from the Market) crashes several times a day, mainly when I try to open the app tray. The phone vibrates and seems to hang for a second, then when it comes back the tray opens but it is usually empty.

I can get the app tray to work by clearing the defaults from the Launcher Pro settings, then pressing the home key and resetting Launcher Pro as the default but I hate having to do this so much that I have gone back to the (awful) standard launcher provided by Samsung.

Can anyone give me any guidance as why this might be happening and how I can get Launcher Pro working properly again?

Thanks,

Xerxes

Edited by xerxes
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.