• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Optus ZTE V9

12 posts in this topic

Posted · Report post

I've done an official upgrade to 2.2 on the V9

used z4root special edition to permanent root. worked fine.

used recovery manager also worked fine.

and finaly used clockwork 3.0.2.4 wich is for the Gen2 and that worked fine too,

but then i made a mistake and flashed with a Gen1 ROM

<<< r12-update-modacocustomrom-blade-kitchen-unsigned.zip >>>

Now it's just stuck on the green andriod screen. waited even up to 1 hour still no luck.

Vol - and start button wont bring clockwork back on the screen.

have removed battery and rebooted many times, yet no luck.

Any Ideas how to get Clockwork back on Please.

Thanks :unsure:

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I've done an official upgrade to 2.2 on the V9

used z4root special edition to permanent root. worked fine.

used recovery manager also worked fine.

and finaly used clockwork 3.0.2.4 wich is for the Gen2 and that worked fine too,

but then i made a mistake and flashed with a Gen1 ROM

<<< r12-update-modacocustomrom-blade-kitchen-unsigned.zip >>>

Now it's just stuck on the green andriod screen. waited even up to 1 hour still no luck.

Vol - and start button wont bring clockwork back on the screen.

have removed battery and rebooted many times, yet no luck.

Any Ideas how to get Clockwork back on Please.

Thanks :unsure:

Try this... Power up with volume-down pressed. You won't get FTM and you won't get into Clockwork but it will put the device in a mode where it can be flashed.

First the try the offcial upgrade, it may work to use it to redo the upgrade.

If it complains then I have extracted the flashable files from the official Optus MyTab upgrade so that they can be used with the hacked flasher.

Get this and unpack it: http://www.mediafire.com/?hap4qm0lr2ugw1p

With the device still in "programmable" mode connect it to your computer and use device manager to find out what COM port it is using. It's will say something about Diagonstic port and/or DFU.

Now configure the hacked flasher to use this port (Option->Port Config) and you will see one of the ports change to from "Open" to "Ready".

Check "Backup NV" and then press "Starta All". This will create a Channel1.nvm that you should make a copy of just in case you loose your IMEI.

Now set it back to to "Download" press "SW Directory" and point it to the "files" folder which contains all the .mbn and .img files.

Press "Start All" and it will reflash your phone with the official Optus MyTab 2.2 update. The update process usally takes 3-4 minutes.

And btw, your mistake was not only that you flashed a Gen1 ROM. You flashed a Blade ROM. Blade ROMs are NOT the same as V9/Light ROMs even though they are very similar.

Edited by kallt_kaffe
0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks Heaps Mate...

I will try that as soon as i go home.

BTW are there many GEN2 ROMs for V9 as yet i've come across the the swedish one << Swedish_Spring_RLS5.zip >>

maybe i'll try this one this time...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks Heaps Mate...

I will try that as soon as i go home.

BTW are there many GEN2 ROMs for V9 as yet i've come across the the swedish one << Swedish_Spring_RLS5.zip >>

maybe i'll try this one this time...

Sweedish Spring is a Blade rom too....

There are a couple of customized v9 roms tho, check out the v9 threads on this forum

1

Share this post


Link to post
Share on other sites

Posted · Report post

Sweedish Spring is a Blade rom too....

There are a couple of customized v9 roms tho, check out the v9 threads on this forum

Thanks Sebastian404

I'll have a look.

:unsure:

0

Share this post


Link to post
Share on other sites

Posted · Report post

Guys you rock.

It actualy worked once i got it into the recovery/config mode then the official software update worked and flashed it back to 2.2

Good as Gold

But i still cant find any ROMs for this one as yet. i've done a search on a few threads as well. no luck. I know i sould like a real novice

Guys once again thanks a Million.

0

Share this post


Link to post
Share on other sites

Posted · Report post

But i still cant find any ROMs for this one as yet. i've done a search on a few threads as well. no luck. I know i sould like a real novice

I've only "released" my custom ROM in a Swedish android forum but you google translate might help a little:

http://translate.google.com/translate?js=n...php%3Ft%3D41294

0

Share this post


Link to post
Share on other sites

Posted · Report post

@kallt_kaffe

"Try this... Power up with volume-down pressed. You won't get FTM and you won't get into Clockwork but it will put the device in a mode where it can be flashed."

If I press VOL- and Power I only see the green android and no more....

Is this the programmable mode?

thx in advance

0

Share this post


Link to post
Share on other sites

Posted · Report post

need help

i flash my v9 with the wrong rom, it was from china that has a CDMA network.

i manage to restore to CM7 thru sdcard via CWM but my imei was erased and i dont get any signal from our local carrier

i have a channel1.nvm back-uped, and attemp to restore my IMEI in FTM mode my pc will detect a com port

but flasher will not communicate with my device when i select the port.

i think it is the only step to restore my IMEI so that my tablet could function also as a mobile phone, that can accept SMS's and call

thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

Try this... Power up with volume-down pressed. You won't get FTM and you won't get into Clockwork but it will put the device in a mode where it can be flashed.

First the try the offcial upgrade, it may work to use it to redo the upgrade.

If it complains then I have extracted the flashable files from the official Optus MyTab upgrade so that they can be used with the hacked flasher.

Get this and unpack it: http://www.mediafire...hap4qm0lr2ugw1p

With the device still in "programmable" mode connect it to your computer and use device manager to find out what COM port it is using. It's will say something about Diagonstic port and/or DFU.

Now configure the hacked flasher to use this port (Option->Port Config) and you will see one of the ports change to from "Open" to "Ready".

Check "Backup NV" and then press "Starta All". This will create a Channel1.nvm that you should make a copy of just in case you loose your IMEI.

Now set it back to to "Download" press "SW Directory" and point it to the "files" folder which contains all the .mbn and .img files.

Press "Start All" and it will reflash your phone with the official Optus MyTab 2.2 update. The update process usally takes 3-4 minutes.

And btw, your mistake was not only that you flashed a Gen1 ROM. You flashed a Blade ROM. Blade ROMs are NOT the same as V9/Light ROMs even though they are very similar.

thank you so much for this step by step instruction. you saved me. you are awesome. cheers!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks KK...I did exactly what you recommended and it worked though it took some time actually.... I had to press POWER + Volume(+) + Volume(-) buttons before it booted into the Optus MyTab ROM...But is it safe to try and install the CM7...

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

This will create a Channel1.nvm that you should make a copy of just in case you loose your IMEI.

I'm sure I'm missing something obvious here, but where do I find Channel1.nvm and how do I back it up? Just make a copy?

Thanks! :D

EDIT: Nevermind. Got it...

Edited by Cyndi13
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.