• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Script errors...

14 posts in this topic

Posted

When I look at http://s.skimresources.com/js/12931X703165...nks.js:11"" target="_blank">Swedish Spring RLS5

I get a script error that locks up Firefox for several seconds...

A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

Script: http://s.skimresources.com/js/12931X703165.skimlinks.js:11

This is annoying.... not to say suspicious ! What IS IT FOR ?????

0

Share this post


Link to post
Share on other sites

Posted

Not sure m8 but i get the same and its bugging the hellout of me

0

Share this post


Link to post
Share on other sites

Posted

I dont get these errors in Safari browser though,i will check IE out as well

0

Share this post


Link to post
Share on other sites

Posted

Can admin PLEASE answer this ? :unsure:

0

Share this post


Link to post
Share on other sites

Posted

As a quick workaround, I installed this :

Firefox script killer

Then added "android.modaco.com"

But we shouldnt NEED to do this !!!!!! :P

0

Share this post


Link to post
Share on other sites

Posted

Have tried Firefox and Internet Explorer and both take about 15 seconds to load.

This is happening on every page in the forum and it is not happening on any other site.

Has been like this for a few days now but it doesn't seem like this is the correct place to post website problems because there seems to be no response from anyone? Can't see where else to "report" this problem?

Will leave it for a few day again however each time I have come back, it is still a problem. I don't get a script error showing but it takes 10-15 seconds to load each page each and every time I change pages (including going back).

Very infuriating and slow.

0

Share this post


Link to post
Share on other sites

Posted

Cant believe its only 3 of us !!!!! See my workaround for this above (Firefox)

0

Share this post


Link to post
Share on other sites

Posted (edited)

Have tried Firefox and Internet Explorer and both take about 15 seconds to load.

This is happening on every page in the forum and it is not happening on any other site.

Has been like this for a few days now but it doesn't seem like this is the correct place to post website problems because there seems to be no response from anyone? Can't see where else to "report" this problem?

Will leave it for a few day again however each time I have come back, it is still a problem. I don't get a script error showing but it takes 10-15 seconds to load each page each and every time I change pages (including going back).

Very infuriating and slow.

That's pretty much exactly what happens with me as well, and it occurs on multiple computers.

It also causes Firefox to become unresponsive for about 5 seconds or so.

Edited by dragon2611
0

Share this post


Link to post
Share on other sites

Posted

I passed the info on to Paul today as I have the same issue.

This only happens on teh Android site and not the Windows area of the site.

0

Share this post


Link to post
Share on other sites

Posted

I think I've only ever had this on firefox, and never chrome. Can't say I've tried on IE

0

Share this post


Link to post
Share on other sites

Posted

I think I've only ever had this on firefox, and never chrome. Can't say I've tried on IE

Same here, Chrome is OK but Firefox goes to sleep for several seconds with each page opened. Wonder if it is a problem with a Firefox Add-on? Will try disabling add-ons to study effect.

0

Share this post


Link to post
Share on other sites

Posted

Same here, Chrome is OK but Firefox goes to sleep for several seconds with each page opened. Wonder if it is a problem with a Firefox Add-on? Will try disabling add-ons to study effect.

Just noticed that AdBlock Plus had been disabled. Enabling it appears to have overcome the problem.

0

Share this post


Link to post
Share on other sites

Posted

I think I've only ever had this on firefox, and never chrome. Can't say I've tried on IE

It was just the same for me on IE but disabling the scripts or whatever it was on FF (if that is what the "fix"did ) makes FF work as normal.

Hang on, just tried IE this minute (0958 Wed 25th May) and that is ok as well now - no delay on either the Windows or the Android section.

0

Share this post


Link to post
Share on other sites

Posted

I have the same issue with firefox. modaco admin should solve the problem. firefox goes to sleep with modaco!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.