• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Unable to send SMS (Fixed) :) Omnia i900

5 posts in this topic

Posted (edited)

I've found a simple setting to fix the problem of not able to send SMS. Some SMS goes through, some don't.

All you need to do is download a ROM called "Khuanchai_IF1_21001_UL_PP6". And go to Start> Setting> Personal> open the Phone icon> go to the last tab called More, then click on Band Selection. Get the setting. Change it from Automatic to GSM 900/1800. Thats it. If it doesn't work then change to next frequency and so on, because my network works with GSM 900/1800. Good luck.

If you can't change the frequency I will argue you to install the mentioned ROM. because I tried with other ROM they didn't let my change the Band Settings.

Let me know if it really fixed yours. :unsure:

Edited by k7420
0

Share this post


Link to post
Share on other sites

Posted

I've found a simple setting to fix the problem of not able to send SMS. Some SMS goes through, some don't.

All you need to do is download a ROM called "Khuanchai_IF1_21001_UL_PP6". And go to Start> Setting> Personal> open the Phone icon> go to the last tab called More, then click on Band Selection. Get the setting. Change it from Automatic to GSM 900/1800. Thats it. If it doesn't work then change to next frequency and so on, because my network works with GSM 900/1800. Good luck.

If you can't change the frequency I will argue you to install the mentioned ROM. because I tried with other ROM they didn't let my change the Band Settings.

Let me know if it really fixed yours. :unsure:

In India, most networks use the 900 band, and so keeping your phone in 900/1800MHz band would be wise. If u have 3G coverage, then use WCDMA, as I have seen SMS access is better when i use 3G network. I am using sector's ROM and I had the option of changing the band even with the stock Omnia ROM.

I use BSNL 3G network.

0

Share this post


Link to post
Share on other sites

Posted (edited)

try this :

find

HKEY_CURRENT_USER \ Software \ Microsoft \ Inbox \ MsgTypes \ IPM \ SMStext \ DLL

changee value "mms.dll" to "htmlnote.dll"

reboot your i900

>> http://www.i900playeraddict.com/i900_forum...f=37&t=3028

Edited by Corwin9S
0

Share this post


Link to post
Share on other sites

Posted

Yeah, that's it.

0

Share this post


Link to post
Share on other sites

Posted

I've found a simple setting to fix the problem of not able to send SMS. Some SMS goes through, some don't.

All you need to do is download a ROM called "Khuanchai_IF1_21001_UL_PP6". And go to Start> Setting> Personal> open the Phone icon> go to the last tab called More, then click on Band Selection. Get the setting. Change it from Automatic to GSM 900/1800. Thats it. If it doesn't work then change to next frequency and so on, because my network works with GSM 900/1800. Good luck.

If you can't change the frequency I will argue you to install the mentioned ROM. because I tried with other ROM they didn't let my change the Band Settings.

Let me know if it really fixed yours. :unsure:

Yes The Fix worked for me On K1 Rom 1.7.2

Tnx

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.