Sign in to follow this  
Followers 0
CrescendoFire

Samsung Omnia II Official Twitter v2.20 (UPDATED 04/05/2011)

58 posts in this topic

Apparently Samsung still updating their Omnia II line but sadly only the Korean version... All the newest program is very fast compared to our last i8000 ROM. But it's still WM6.5.

Here I take out the currently WORKING Twitter file from the site and TRANSLATED it to English. And there's a link to the newest ROM also. Maybe someone here can translate the ROM and port it to our i8000, since their latest ROM is AMAZINGLY FAST!!!

Here's the link for the latest ROM: http://kr.samsungmobile.com/

And here's the Samsung's Official Twitter v2.20 attached and TRANSLATED.

EDIT: Updated for major translation fix....

Twitter.exe

Edited by CrescendoFire
0

Share this post


Link to post
Share on other sites

Thank you! It's working now, on my O2. The wording in the Setting is still no fully translated yet. Do you mind help me to translate it? (:

0

Share this post


Link to post
Share on other sites

i doesnt work for me, it says that is "signed with a trusted certificate, or one of its components cannot be found", i am using the JJ1 ROM from samfirmware.com

any idea??

thanks!

nachoijs

0

Share this post


Link to post
Share on other sites

You're welcome... ^^

But I can't found the strings for the setting part... >,<

I used ResHacker and those strings is nowhere to be seen... >,<

Also I dunno how to use Disassembler...

Just now I tried to flash the M710 ROM to my O2 but it won't boot so I put back my own Hybrid ROM (Latest NXXI8000JJ1 mixed with Latest Giorgio Armani ROM and Latest T*Omnia2 M715 ROM) ... hehehehe....

For the error, try to redownload again... Because it's 100% working on mine... (using it now)

Edited by CrescendoFire
0

Share this post


Link to post
Share on other sites

mmm, no, i have still the same error....., is it just an .exe file??

You're welcome... ^^

But I can't found the strings for the setting part... >,<

I used ResHacker and those strings is nowhere to be seen... >,<

Also I dunno how to use Disassembler...

Just now I tried to flash the M710 ROM to my O2 but it won't boot so I put back my own Hybrid ROM (Latest NXXI8000JJ1 mixed with Latest Giorgio Armani ROM and Latest T*Omnia2 M715 ROM) ... hehehehe....

For the error, try to redownload again... Because it's 100% working on mine... (using it now)

0

Share this post


Link to post
Share on other sites

Can the Twitter App be made into a .cab file?

0

Share this post


Link to post
Share on other sites
mmm, no, i have still the same error....., is it just an .exe file??

Yup it's just an exe that must be placed in Windows folder....

Can the Twitter App be made into a .cab file?

No, since there's only an exe that must be placed in Windows folder... But it run fine....

Here's small minor translation update...

Twitter.exe

0

Share this post


Link to post
Share on other sites

it doesn't work for me..., what a pity

Yup it's just an exe that must be placed in Windows folder....

No, since there's only an exe that must be placed in Windows folder... But it run fine....

Here's small minor translation update...

0

Share this post


Link to post
Share on other sites
Yup it's just an exe that must be placed in Windows folder....

No, since there's only an exe that must be placed in Windows folder... But it run fine....

Here's small minor translation update...

Thank you once again! The App is perfectly fine. Good job. Hope that you will get a reply from Samsung asap!

0

Share this post


Link to post
Share on other sites

you're welcome all... ^^

regarding the failed to run,try to disable your program/certificate security check using Schap's Advanced Config v3.3 available at xda-devs forum...

0

Share this post


Link to post
Share on other sites
Yup it's just an exe that must be placed in Windows folder....

No, since there's only an exe that must be placed in Windows folder... But it run fine....

Here's small minor translation update...

thank you a lot.

0

Share this post


Link to post
Share on other sites

it is disable.... :P

you're welcome all... ^^

regarding the failed to run,try to disable your program/certificate security check using Schap's Advanced Config v3.3 available at xda-devs forum...

0

Share this post


Link to post
Share on other sites
it is disable.... :D

Hmmmm... it should be working then... strange... >,<

Anyone here can confirm if this working OK? And a major translation update on the first page....

Edited by CrescendoFire
0

Share this post


Link to post
Share on other sites
Hmmmm... it should be working then... strange... >,<

Anyone here can confirm if this working OK? And a major translation update on the first page....

Tested, it's working on my Samsung Omnia II GT-i8000. Thanks once again!

0

Share this post


Link to post
Share on other sites
Tested, it's working on my Samsung Omnia II GT-i8000. Thanks once again!

Thanks you very much... ^^

0

Share this post


Link to post
Share on other sites

Hi CrescendoFire, will there still be anymore updates?

0

Share this post


Link to post
Share on other sites
ver.2.20

수정내용: 로그인 시 어플 종료되는 문제 수정(업데이트 일:2011.05.04)

※ 설치방법

ActiveSync(Vista는 WMDC)를 이용하여 PC와 휴대폰을 연결합니다. 휴대폰에 설치용 CAB파일을 복사해 넣은 후, 휴대폰의 파일탐색기에서 해당 CAB파일을 실행하면 자동으로 설치가 됩니다.

--------> From Samsung's Korean site....

Ummm, those are the latest available.... And also I dunno how to search Topic using this Twitter.... =P

And there is no more translation fix.... Is there any mistranslation in the current release? Kindly please let me know so I can fix it... ^^

And the latest update available from the site is USB driver for Kies2.0 in Win7/Vista...

0

Share this post


Link to post
Share on other sites

Damm it, I'm using an Stock ROM JJ1, Spanish. And it doesnt run, I installed SDKcerts, I try to sing the app using Rapid81 signing tool, but mybe I have to remove the original signature (If it has one, I don't know).

Tried to disable the security check, but I cant find it using the latest "Advanced config 3.3"

any help?

0

Share this post


Link to post
Share on other sites

For all who got problem: Is your device Samsung Omnia II series?

If yes, info for you: I also use stock ROM... JJ1 WM6.5 ROM (I just modify it to mix the application/drivers from T*Omnia2 M715 ROM). But, all the same whether I use JJ1 or my own ROM... Got no cert/signing issue as I didn't remove the Samsung sign...

And I recommend you to use NXX CSC when flashing, maybe it got something to do with certification/customization.

And those who got it working perfectly, please kindly post here your current ROM version.

0

Share this post


Link to post
Share on other sites

Also please check if your download isn't corrupted. Because I got it working perfectly with all Omnia II series.

But, when I tried to run it on non-Omnia II PDAs, it won't even start, saying cert/signing error...

0

Share this post


Link to post
Share on other sites
Also please check if your download isn't corrupted. Because I got it working perfectly with all Omnia II series.

But, when I tried to run it on non-Omnia II PDAs, it won't even start, saying cert/signing error...

Downloaded from first post. Twitter.exe

MD5 checksum: bbe84726f5a1903b2e94b5b6d87ddf0f

Samgung Omnia 2 GT-I8000

JJ1 Spanish/Spain language selected.

post-422176-1308844935_thumb.jpgpost-422176-1308844850_thumb.jpg

still not working.. but thank you very much for your work.

Edited by eXPerience
0

Share this post


Link to post
Share on other sites
Downloaded from first post. Twitter.exe

MD5 checksum: bbe84726f5a1903b2e94b5b6d87ddf0f

Samgung Omnia 2 GT-I8000

JJ1 Spanish/Spain language selected.

post-422176-1308844935_thumb.jpgpost-422176-1308844850_thumb.jpg

still not working.. but thank you very much for your work.

Downloaded OK....

Still strange.... I'll give you the link to the original Korean Twitter app. Please try and see if it's working OK...

http://down.kr.samsungmobile.com/uploadimg...r_v2.20_SKT.CAB

0

Share this post


Link to post
Share on other sites

i am using the same ROM (JJ1) but in english,

the one from http://www.samfirmware.com/

and the problem i have is the same....

Downloaded from first post. Twitter.exe

MD5 checksum: bbe84726f5a1903b2e94b5b6d87ddf0f

Samgung Omnia 2 GT-I8000

JJ1 Spanish/Spain language selected.

post-422176-1308844935_thumb.jpgpost-422176-1308844850_thumb.jpg

still not working.. but thank you very much for your work.

0

Share this post


Link to post
Share on other sites
Downloaded OK....

Still strange.... I'll give you the link to the original Korean Twitter app. Please try and see if it's working OK...

http://down.kr.samsungmobile.com/uploadimg...r_v2.20_SKT.CAB

I extracted the exe from the .cab using MSCEInf, I send the twitter app via bluetooth and it's working perfect, but in english and korean. I don't know whats the problem :-(

post-422176-1308849921_thumb.jpgpost-422176-1308850120_thumb.jpg

Edited by eXPerience
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.