• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Firmware update 1.10 for the Advent Vega currently uploading!

21 posts in this topic

Posted (edited) · Report post

After tweeting Advent Vega I just got a reply that the new firmware 1.10 is currently uploading to the site. This is beneficial to someone that has a new tablet with it pre installed and wants to try out some of the new custom roms that are out. If they don't like it and want to get back to the 1.10 at the moment they will not be able to as there is no exe on the site, unless you do a nandroid backup. I personally had bad experiences restoring from a nandroid so, don't like to rely on it.

Hope it's good news for some of you :P

Edited by carl rose
0

Share this post


Link to post
Share on other sites

Posted · Report post

But for everyone else its useless

0

Share this post


Link to post
Share on other sites

Posted · Report post

After tweeting Advent Vega I just got a reply that the new firmware 1.10 is currently uploading to the site. This is beneficial to someone that has a new tablet with it pre installed and wants to try out some of the new custom roms that are out. If they don't like it and want to get back to the 1.10 at the moment they will not be able to as there is no exe on the site, unless you do a nandroid backup. I personally had bad experiences restoring from a nandroid so, don't like to rely on it.

Hope it's good news for some of you :P

its uploaded now but "Changes from 1.09

1. Compatibility updates, improving touch screen performance

2. Removed Touch Panel Utility as its no longer required and minor bug fixes". but we may have decent vegacomb release candidate soon (hopefully) :rolleyes:

0

Share this post


Link to post
Share on other sites

Posted · Report post

Be nice to someone could see if this update sort out the rubish touchscreen issue when charging

0

Share this post


Link to post
Share on other sites

Posted · Report post

I tweeted Paul to ask if he was going to do an updated MCR based on this new release. Hopefully he'll come back with a positive!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

its uploaded now but "Changes from 1.09

1. Compatibility updates, improving touch screen performance

2. Removed Touch Panel Utility as its no longer required and minor bug fixes". but we may have decent vegacomb release candidate soon (hopefully) :P

I just read about the vegacomb 1.3 update and it is still an early beta. No flash, camera, wi-fi is hit and miss and so on (still, a great job). I have the 1.10 update pre installed with the market trick and to be quite honest I am really happy with it. I use my vega at work and I cannot get anything more stable than that. I also asked Advent Vega for any news on honeycomb but got no reply. It would be great if we got it but if we don't this tablet is all I ever wanted and more for the budget I was willing to spend.

Maybe at a later stage I will sell it put some money on top and buy something better but for the time being I am very happy with it and it does everything I want.

Edited by carl rose
0

Share this post


Link to post
Share on other sites

Posted · Report post

But for everyone else its useless

Thats exactly right. :P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Be nice to someone could see if this update sort out the rubish touchscreen issue when charging

This issue comes down to the fact that the stock Vega charger is not a fully regulated and stabilized PSU (someone correct me if I'm wrong). Like many others I bought another 12v charger (mine £10 from Argos) and the problem disappeared.

0

Share this post


Link to post
Share on other sites

Posted · Report post

This issue comes down to the fact that the stock Vega charger is not a fully regulated and stabilized PSU (someone correct me if I'm wrong). Like many others I bought another 12v charger (mine £10 from Argos) and the problem disappeared.

Could you point me in the right direction (prod code/link) of the charger you purchased?

Many thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

This issue comes down to the fact that the stock Vega charger is not a fully regulated and stabilized PSU (someone correct me if I'm wrong). Like many others I bought another 12v charger (mine £10 from Argos) and the problem disappeared.

Intruiging, thanks for that. My touchscreen doesn't seem to really misbehave on external power though. Maybe it has once or twice, but generally I can't see a difference. I'm still only using the stock power adaptor though. Are there different models?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Intruiging, thanks for that. My touchscreen doesn't seem to really misbehave on external power though. Maybe it has once or twice, but generally I can't see a difference. I'm still only using the stock power adaptor though. Are there different models?

There are different models of charger it seems. Mine is marginal, but I had the opportunity to try another and that rendered the Vega virtually unusable - I couldn't even unlock it.

I am not sure where this 1.10 download is. I have checked the www.myadventvega.co.uk site and there is nothing new there from what I can see.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Could you point me in the right direction (prod code/link) of the charger you purchased?

Some early Vegas certainly suffered with this PSU problem; I don't know if there are more than one PSU model. Anyway, I had the problem and a post somewhere on this forum reccomended this replacement and it worked for me.

Masterplug 1200mA Multi-Volt Adaptor. Argos code 982/9701.

0

Share this post


Link to post
Share on other sites

Posted · Report post

There are different models of charger it seems. Mine is marginal, but I had the opportunity to try another and that rendered the Vega virtually unusable - I couldn't even unlock it.

I am not sure where this 1.10 download is. I have checked the www.myadventvega.co.uk site and there is nothing new there from what I can see.

Try Refreshing your browser..its there ok..

cheers

Pako

0

Share this post


Link to post
Share on other sites

Posted · Report post

Try Refreshing your browser..its there ok..

cheers

Pako

Thanks, I was surprised the page did not auto-refresh. Downloading now.

@riggsy - I am running a couple of the Argos Masterplug adaptors now, one at work and one at home connected to the Vega Dock and both are better than the stock charger. Just be careful how you set up the adaptor on the end of the lead. I recall someone posting a photo here somewhere.

0

Share this post


Link to post
Share on other sites

Posted · Report post

This issue comes down to the fact that the stock Vega charger is not a fully regulated and stabilized PSU (someone correct me if I'm wrong). Like many others I bought another 12v charger (mine £10 from Argos) and the problem disappeared.

Yes can someone confirm this is correct, the "not a fully regulated and stabilized" bit - as if it is true then Advent/DSG should be replacing the PSU - not people having to buy a new one don't you think?

If all affected users log a fault with Advent/DSG then they have an obligation to investigate and rectify as all Vegas and PSUs are still under warranty

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does anyone know which Changes 1.10 brings? Same as Firmware 1.10 for the POV Mobii?

0

Share this post


Link to post
Share on other sites

Posted · Report post

bought my vega with 1.10 installed found it ok but not a patch on any of the update roms available

0

Share this post


Link to post
Share on other sites

Posted · Report post

What? People run stock by choice?!?!?!?!?

Blimey.....

Ralph

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

This issue comes down to the fact that the stock Vega charger is not a fully regulated and stabilized PSU (someone correct me if I'm wrong). Like many others I bought another 12v charger (mine £10 from Argos) and the problem disappeared.

I have added both a ceramic capacitor and a large electrolitic capacitor in parallel with the power connector in my dock and it mades sod all difference. So I suspect it is an noisy battery charging circuit which is screwing up the touchscreen circuitry. This maybe a component issue, a bad batch of tablets, or more likely sloppy design!

I just hacked on an old Pepper Pad PSU 12V @ 3A and the screen works fine now, so YES THE STOCK PSUs ARE CACK! Shame on PC WORLD!

Edited by Infnordz
0

Share this post


Link to post
Share on other sites

Posted · Report post

So as for now the 1.10 is not much better then the 1.09, I mean, I don't think I cam patch the system with 1.10 and then reflash the v8 over it.

I think I lost all my apps, and the modaco rom will maybe not work at all.

Maybe I must do a lot of work for something I don't see the difference from,with the possibility that it doesn't work at all.

So please advise this newbie.. leave it with 1.09 and the modaco rom ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

After tweeting Advent Vega I just got a reply that the new firmware 1.10 is currently uploading to the site. This is beneficial to someone that has a new tablet with it pre installed and wants to try out some of the new custom roms that are out. If they don't like it and want to get back to the 1.10 at the moment they will not be able to as there is no exe on the site, unless you do a nandroid backup. I personally had bad experiences restoring from a nandroid so, don't like to rely on it.

Hope it's good news for some of you smile.gif

 

Carl, I have an Advent Vega which I have updated with the r8-vega-update-modacocustom-unsigned, but I can't get Wi-Fi to work. I want to go back to v1.10 image. I have the download but when I try and install it from my PC the following error appears :- Nvflash started USB device not foundPress enter to continue:

I also get a warning from Mcafee that a Trojan has been Quarantined, which I guess is from the .exe file that I am trying to run the update from 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.