Stephen Hyde

StreakDroid v2.0.0 (GingerStreak)

Recommended Posts

jmhalder    0
Everything seems to be running faster and more stable on 1.9.0

2.0.0 speed was ok, I turned off transition animations, and installed zeam, it wasn't stellar, but whatever... But I had the same wifi problems as other people, in that if wifi was enabled, but you got too far away to connect, it would be like a ghost connection, and mobile data wouldn't work. Also, if I had music open, navigation wouldn't open (guessing due to sound problems), if navigation was open first, and you tried opening music apps (miui, music 3.0, winamp) they would all FC. I hate to admit that I'm running 1.9.0, Steve needs to get this Kernel source, and start merging CM stuff... obviously there are un-optimized drivers at work here. I've had CM7 on 3 devices, and there is no noticable difference in speed between CM6 and CM7.

Share this post


Link to post
Share on other sites
Wonford    0

Firstly thanks to Steve for all the hard work!

Pretty much the same experience with everyone else, first flashed v2 Sunday night and the phone was rebooting a lot during Monday, wiped and flashed and wiped again on Monday and it has been a lot more stable since then, only had about 2 resets today and both where when loading apps rather than just randomly.

Only really big issue for me is the sound not switching to earphones, makes my morning commute to the office rather silent!! If this can be fixed I will be a very happy man!

Thanks again,

Ronnie

Share this post


Link to post
Share on other sites
fards    12

I think *THINK* I've solved the stability issues, I'll test over tomorrow and get back with a fix if it works out ok

Share this post


Link to post
Share on other sites
Crinos512    2
I think *THINK* I've solved the stability issues, I'll test over tomorrow and get back with a fix if it works out ok

I hope *HOPE* that you have., I'll be waiting for some news! :P

Share this post


Link to post
Share on other sites
G4sD0c    0
I think *THINK* I've solved the stability issues, I'll test over tomorrow and get back with a fix if it works out ok

ROM looks great apart from the few niggles, will be waiting for your update!

Share this post


Link to post
Share on other sites
fards    12

in case anyones interested, the market version of quadrant standard does not have textures missing,

I guess the version included needs updating to cope with GB

Share this post


Link to post
Share on other sites
PipoXtreme    0

THIS BASEBAND UPDATE IS REQUIRED FOR GPS AND SOME OTHER THINGS TO FUNCTION PROPERLY

its an engineering modified baseband that works better for 2.3

Baseband File Download:

Primary Download Site: http://mirror2.streakdroid.com/amss.mbn

from the first posting doesn`t work .. where I can find the last build of this ?

Share this post


Link to post
Share on other sites
Crinos512    2
Man, there are some serious losers on those pages. People actually seem offended by the Dell Streak?

“First they ignore you, then they laugh at you, then they fight you, then you win.”

-Ghandi

Edited by Crinos512

Share this post


Link to post
Share on other sites
j3zz    0
“First they ignore you, then they laugh at you, then they fight you, then you win.”

-Ghandi

reference approved

:P

Share this post


Link to post
Share on other sites
fards    12
THIS BASEBAND UPDATE IS REQUIRED FOR GPS AND SOME OTHER THINGS TO FUNCTION PROPERLY

its an engineering modified baseband that works better for 2.3

Baseband File Download:

Primary Download Site: http://mirror2.streakdroid.com/amss.mbn

from the first posting doesn`t work .. where I can find the last build of this ?

dont use it

Share this post


Link to post
Share on other sites
prawnballs    0
dont use it

Fards, is there another way to get GPS working other than using the engineering baseband? Have you had any luck with the other tweaks you were trying?

Share this post


Link to post
Share on other sites
Prolog    0

Flashed to new amss and dsp1 and now I'm unable to boot. No boot screen. LED's on side buttons turn on. After 10 minutes of this I pulled the battery and it still will not boot. Anyone have any ideas? did I just kill my streak?

Share this post


Link to post
Share on other sites
PipoXtreme    0

@fards

I installed the 351 amss.msb with the dsp1 from the first posting.. but -

I done everything like usually but after startup and put in my sim code it come to startscreen and then back to streakdroid movement and again same game (till startscreen and back again)

Whats there the problem ? Or how I become it working.. Hopefully you can give me a tip on this !

:P

Share this post


Link to post
Share on other sites
haynesteve    0
Flashed to new amss and dsp1 and now I'm unable to boot. No boot screen. LED's on side buttons turn on. After 10 minutes of this I pulled the battery and it still will not boot. Anyone have any ideas? did I just kill my streak?

goto http://streakdroid.com/?page_id=92 and follow the QDL guide (be sure to read everything before you start). This usually get your Streak back to normal

Share this post


Link to post
Share on other sites
Prolog    0
goto http://streakdroid.com/?page_id=92 and follow the QDL guide (be sure to read everything before you start). This usually get your Streak back to normal

Tried that, QDLTool fails after waiting for the ADB device.

I'm unable to get into fastboot or recovery. No image appears on the screen. the 3 LEDs continue to stay lit.

Edited by Prolog

Share this post


Link to post
Share on other sites
messier    0

Thanks Steve,

I installed v2.0.0 rom. SonyEricsson MW600 headphones and SonyEricsson LiveView Bluetooth accessories, constantly having problems disconnect the Bluetooth connection. 15609 (351) rom did not have this problem.

Edited by messier

Share this post


Link to post
Share on other sites
fards    12
Fards, is there another way to get GPS working other than using the engineering baseband? Have you had any luck with the other tweaks you were trying?

gps is a bit ropey for me..

I currently don't have a streak, see my tweet, so the general fixes will have to wait, but steve has them.

Waiting to speak to o2 insewerants in the morning to get a replacement, hope they have some, don't think I could stand a tiny weeny replacement.

Share this post


Link to post
Share on other sites
fards    12
Tried that, QDLTool fails after waiting for the ADB device.

I'm unable to get into fastboot or recovery. No image appears on the screen. the 3 LEDs continue to stay lit.

streakflash is your answer

Share this post


Link to post
Share on other sites
fards    12
@fards

I installed the 351 amss.msb with the dsp1 from the first posting.. but -

I done everything like usually but after startup and put in my sim code it come to startscreen and then back to streakdroid movement and again same game (till startscreen and back again)

Whats there the problem ? Or how I become it working.. Hopefully you can give me a tip on this !

:P

factory reset.

or watch adb logcat and work out what the exact problem is while its booting.

Share this post


Link to post
Share on other sites
PipoXtreme    0

:P

factory reset.

or watch adb logcat and work out what the exact problem is while its booting.

Hmm the factory reser I done twice or more... and with adb logcat I don't know what to do... I think I wait on steve's file...

Share this post


Link to post
Share on other sites
alert_bri    9
Man, there are some serious losers on those pages. People actually seem offended by the Dell Streak?

Sure, but most seem relatively positive... I think that, thanks to Stephen's sterling work the Dell Streak is gaining credibility. I'm sure someone at Dell must be reading this - if so, make sure there is a successor to the Streak and next time get the drivers out in the open and developer support right!

I still think the Dell Streak is the best portable computer on the market - a tablet I can take everywhere with ease, which doubles as a phone. Seriously cool :P

Cheers

Brian

Share this post


Link to post
Share on other sites
j3zz    0
@fards

I installed the 351 amss.msb with the dsp1 from the first posting.. but -

I done everything like usually but after startup and put in my sim code it come to startscreen and then back to streakdroid movement and again same game (till startscreen and back again)

Whats there the problem ? Or how I become it working.. Hopefully you can give me a tip on this !

:P

just wipe dalvik cache, no more reboot for me. since 2 day. ^^

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.