• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Issues with accellerometer

10 posts in this topic

Posted (edited)

hello

i experience strange issues in my acer liquid mt with the accellerometer.

my favourites are racing games, so i bought several ones...

- raging thunder 2

- asphalt 6 adrenaline

- asphalt 5

- need for speed shift

- gt motor academy

- speedX

all of them work, except some issues in the red marked ones.

in those games, the steering/accellerometer is some kind of sticky - you drive and drive, you steer left, the device doesn't recognize that (!) and 2-4 seconds later it does.

very annoying to drive that way :P

i am using vache's kernel @ 998 mhz, so speed shouldn't be a problem.

further speedX is a fast game, nfs shift is a graphics intensive game and both work without problems.

asphalt 5 is from the same company as asphalt 6 but asphalt 6 has this damned accellero lag.

does anyone experience the same?

or does anyone have an idea what could be the problem?

i already tested the accelerometer with some tools from the market and no bugs are found.

all axes found and correctly shown.

kind regards

andreas

Edited by astuermer
0

Share this post


Link to post
Share on other sites

Posted

i experienced that problem too, i think the problem is from coding optimalization

0

Share this post


Link to post
Share on other sites

Posted

i experienced that problem too, i think the problem is from coding optimalization

i hope so... i don't want a faulty accellerometer :P

mostly it's gameloft games that are laggy - usually i buy the desire z version from their games since the hardware is identical to the acer liquid mt's ...

0

Share this post


Link to post
Share on other sites

Posted

asphalt 6 adrenaline works?????? I read italian forum where people say that this game doesn not work

0

Share this post


Link to post
Share on other sites

Posted

well i tried once and it didn´t run.

0

Share this post


Link to post
Share on other sites

Posted

asphalt 6 adrenaline works?????? I read italian forum where people say that this game doesn not work

i downloaded version 3.0.9 via wapshop.gameloft.com right after they released it.

it starts but lags as hell... :P very long loading times...

0

Share this post


Link to post
Share on other sites

Posted

i downloaded version 3.0.9 via wapshop.gameloft.com right after they released it.

it starts but lags as hell... :P very long loading times...

i'm not an expert, but i have read several times that Liquid Mt has the best single core, so maybe it's an optimization issue?

0

Share this post


Link to post
Share on other sites

Posted

i'm not an expert, but i have read several times that Liquid Mt has the best single core available in any smartphone, so maybe it's an optimization issue?
0

Share this post


Link to post
Share on other sites

Posted

i'm not an expert, but i have read several times that Liquid Mt has the best single core, so maybe it's an optimization issue?

that's the point... games like nova 2 or sacred odyssey work perfectly :P

0

Share this post


Link to post
Share on other sites

Posted

small update:

installing the latest android 2.3 leak solved my issue.

seems there's a bug in acers android 2.2.2 release.

with 2.3 everythings fine (and of course smoother) now.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.