• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

wifi problems

15 posts in this topic

Posted · Report post

Hello, I have recentley noticed problems with the wifi of my Liquid...

It doesnt find anymore my network, and the signal of the few networks it finds is very low, I´ve tride 5 diferent roms incluiding the officials and always the same problem...

Can I fix this via software or is it an hardware problem?

Thanks!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello, I have recentley noticed problems with the wifi of my Liquid...

It doesnt find anymore my network, and the signal of the few networks it finds is very low, I´ve tride 5 diferent roms incluiding the officials and always the same problem...

Can I fix this via software or is it an hardware problem?

Thanks!

Probably hardware. 2G and 3G reception are OK?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Probably hardware. 2G and 3G reception are OK?

Yes...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello,

Are the 5 different roms you mention all gingerbread based ROMS? I couldn't make wifi work with any of the CM7 based ROMs available so I gave up Gingerbread for now. LCR F 2.0 is rock stable for me.

0

Share this post


Link to post
Share on other sites

Posted · Report post

No, I´ve tried official 1.6 and 2.1 too, but not LCR 2.0...

Yesterday I could conect to internet whit my friends network without problems, so I dont where the problem is...

Sorry my inglish, Im from Spain.

0

Share this post


Link to post
Share on other sites

Posted · Report post

try using lcr-f... make sure your wi-fi networks isn't hidden (: it happens to many because of that lol

[Español]

intenta usando lcr-f... asegurate de que tu red wi-fi no este escondida (: le pasa a muchos por esa razon lol

0

Share this post


Link to post
Share on other sites

Posted · Report post

LCR tried and same problem...

I guess the problem is my network, becouse I tried to conect to several AP and I hadn´t any problems...

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I've tried quite alot of 2.3.3 or 2.3.4 ROM for the past few days just to test if this Sleep policy in Advance Wifi Settings acturally work when the screen is off while using those online streaming radio apps like Jango, XliaLive.

seems like only those 2.2 Froyo rom could accturally use the NEVER Sleep policy in Advance Wifi Settings.

Could any dev/liquid user kind enough to look into this issue? or am I setiing somethoing wrong? (sure I save the settings after I set it to NEVER and even tried renable the Wifi or Reboot)

Edited by LUVLiquid
0

Share this post


Link to post
Share on other sites

Posted · Report post

Well, I've got my phone a few weeks now and when I scanned for Wifi networks it detected all the networks in my neighborhood.

After I configured the phone to work with my wifi network I wasn't able to see all the wifi signals in my neighborhood.

And as mentioned in the posts before me, the wifi signal is not so strong.

If I go to the city where I know there are a lot of wifi networks, then it's hard for the phone to find them.

It's a strange problem...

0

Share this post


Link to post
Share on other sites

Posted · Report post

I´ve just updated the LiquidNext rom and now the wifi is working!!! ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I´ve just updated the LiquidNext rom and now the wifi is working!!! ;)

I've got a strange issue where Wifi works fine on an old version of MIUI I use, but whenever I update to any other ROM, it gets to 'obtaining IP address' then won't connect.

I've tried LiquidNext, new MIUI builds & no luck.

Any help much appreciated!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've got a strange issue where Wifi works fine on an old version of MIUI I use, but whenever I update to any other ROM, it gets to 'obtaining IP address' then won't connect.

I've tried LiquidNext, new MIUI builds & no luck.

Any help much appreciated!

do you use titanium backup ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

maybe u encounter the problem like i did before, my wifi also like that for long time, and phone too, always random crash after i install new custom rom

that's becoz i go dirrectly from the offical 2.1 rom to 2.3 rom like miui/liquid next, the problem is 100% solved after i install the official 2.2 rom via acer installer, reinstall recovery, giv sd card 2nd ext2

then reinstall miui or liquid next =) it work like superb!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

- forum problem >_> -

Edited by Tj3n
0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for the suggestions.

I do use Titanium backup, but the problem exists before I can install this, so I don't think that'll be affecting it. I'll try the official 2.2 rom then upgrade to see how it goes!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.