Sign in to follow this  
Leeds

Google Talk authentication failed

Recommended Posts

Leeds    10

Hey guys

I'm trying to fix the "Google Talk authentication failed" notification message on my Froyo Beta

I couldn't make Froyo work on my SD so I'm currently using the "Quato7906's (My Storage) ISO" installation (with 2d/3d libs, sd and market fix).

Here is what I've tryied so far, with no success:

1. Used Youtube login.

2. Download Manager -> "Force Stop" and "Clear Data"

Market -> "Force Stop" and "Clear Data"

Talk -> "Force Stop" and "Clear Data"

Restarted Android

3. Reinstalled Froyo and used 3G insted of WiFi on the first login.

I always get the "starting download" message and then "download was unsuccessful" on market.. :D

Anyone has a similar problem?

Thanks guys

Edited by Leeds

Share this post


Link to post
Share on other sites
velis74    0

Well, I have the exact same problem.

Started with froyo. Until then it worked like a charm.

Tried all of the above + repartition the SD card, all no dice.

Share this post


Link to post
Share on other sites
Leeds    10
Well, I have the exact same problem.

Started with froyo. Until then it worked like a charm.

Tried all of the above + repartition the SD card, all no dice.

I still have the same problem using Quato7906's ISO

Unfortunatelly I think there is a problem with his installation method..

I've managed to install froyo on my SD but it was impossible to use due to my very slow SD

I could download apps from market but the download speed was like 0.1kbp/s, so I am back to My Storage froyo :)

When I have some spare time I'll try some other installation methods

If it work I'll post here

Share this post


Link to post
Share on other sites
biyanisuraj    0
Hey guys

I'm trying to fix the "Google Talk authentication failed" notification message on my Froyo Beta

I couldn't make Froyo work on my SD so I'm currently using the "Quato7906's (My Storage) ISO" installation (with 2d/3d libs, sd and market fix).

Here is what I've tryied so far, with no success:

1. Used Youtube login.

2. Download Manager -> "Force Stop" and "Clear Data"

Market -> "Force Stop" and "Clear Data"

Talk -> "Force Stop" and "Clear Data"

Restarted Android

3. Reinstalled Froyo and used 3G insted of WiFi on the first login.

I always get the "starting download" message and then "download was unsuccessful" on market.. :)

Anyone has a similar problem?

Thanks guys

I encountered similar problem. This is what i got.

i used to skip google account login after first boot after loading the 2d/3d libraries. and whenever i did this i got this problem.

So what i did was logged in the google account at the verfy first login and completed the sync. and then did the reboot. Since then never faced this issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.