Sign in to follow this  
Followers 0
lol = ^_^

Youtube Mobile HQ (Fast & Clear Quality!) :D

9 posts in this topic

We all know that when we play Youtube videos on our Omnia II they're usually jerky and they have a very low quality... Although Coreplayer fixed this problem it suddenly stopped working :D . After hours of researching this is what I came up with :(

STEPS

1) Install Chainfire's 3D drivers

http://www.modaco.com/content/i8000-verizo...tibility-layer/

2) Install the FPU enabler

http://www.modaco.com/content/i8000-verizo...01/fpu-enabler/

3) Download the Youtube Application (ATTACHED TO THIS POST)

4) Enjoy Youtube :o

*NOTICE: THE APP WILL ONLY LOAD HQ YOUTUBE VIDEOS WHEN YOU ARE CONNECTED TO A WI-FI NETWORK!!!! STILL COULDN'T FIND A WORKAROUND FOR THIS :D

*Notice 2: FPU ENABLER MUST BE RUNNING WHILST PLAYING YOUTUBE VIDEOS!!!!!

Notice 3: Don't forget to set your CPU USAGE TO AUTO OR HIGH!!!

youtube.CAB

Edited by lol = ^_^
0

Share this post


Link to post
Share on other sites

oh icic i thought its gna be some complicated steps.. is that the samsung youtube or sense youtube??

0

Share this post


Link to post
Share on other sites
oh icic i thought its gna be some complicated steps.. is that the samsung youtube or sense youtube??

It's the Youtube App from m.youtube.com but trust me! This works :D

0

Share this post


Link to post
Share on other sites

Pls. Comment if this works for your device thanks :D

As I'll need it for further feedback :D

0

Share this post


Link to post
Share on other sites

FPUenabler don't start on 6.5.3 21690 ..... :D

0

Share this post


Link to post
Share on other sites
FPUenabler don't start on 6.5.3 21690 ..... :D

Yes. That has been reported in the original thread of the FPU enabler.. I wish that could be fixed but the developers have stopped the development of this great application. Still I wish someone could continue it though.

The only solution for that is to flash into another ROM. I'd recommend this ROM http://www.modaco.com/content/i8000-omnia-...ium-cookie-2-0/ (The 29020) as it has been stable on my system and is the one I'm currently using :D

0

Share this post


Link to post
Share on other sites

I cant make all this work, I cant have both youtube app and enabler at same time, why is this?

0

Share this post


Link to post
Share on other sites

i cant say it works, i just can say it does absolutelly nothing, it is the same thing without fpu running or not.... nothing to compare to youtube in omnia 2 running froyo android.... should i expect similar quality if it would work to me?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.