MoDaCo is undergoing planned maintenance. Site functionality may be reduced - follow @modaco or @paulobrien on Twitter for updates.

  • Announcements

    • Reminder - MoDaCo position on illegal content

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software
      Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)


      CUSTOM ROMS

      You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not be hosted directly in topic via the MoDaCo attachment system
      ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)
      ROMs must give full credit to the original author
      This decision has been taken in light of the huge amount of interest in this area of device customisation within the community, and member feedback! Please note that custom ROM discussion should be kept in specific device sub-areas, (e.g. Kaiser.MoDaCo.com for Kaiser based devices). ISSUES If you have any issues with this policy, please contact me directly via PM. P
    • Support MoDaCo by signing up to a MoDaCo Silver or Gold membership

      To sign up to an annual MoDaCo Silver subscription which will eliminate all ads from the site (as well as giving you access to the MoDaCo Online Kitchens for Android) for only £9.99 using PayPal, Credit or Debit Card, ensure you are logged in to the site, and then click the link below, which will take you directly to the subscription store! You can also sign up to an annual MoDaCo Gold subscription for £29.99, which adds the benefits listed below! PURCHASE A MODACO SUBSCRIPTION - FREE Titanium Backup Mobile for Android worth $5.99! - FREE 1 year PrivateInternetAccess.com worth $39.95! - FREE 1 year LastPass Premium worth $12! - FREE CalcConvert for Pocket PC from Binaryfish worth $17.95! - FREE Calendar Bar for Pocket PC from OmegaOne worth $9.99! - FREE CamerAware for Pocket PC and Smartphone from MoDaCo worth £19.99 / $30! - FREE Chronos for Pocket PC from ActiveKitten worth $14.95! - FREE CodeWallet Pro for Smartphone and Pocket PC from DeveloperOne worth up to $24.95! - FREE Concentrix for Pocket PC from eSoft Interactive worth $9.95! - FREE FlexMail for Pocket PC and Smartphone from WebIS worth up to $59.90! - FREE FTouchSL for Pocket PC from Vekoff s.r.o. worth 10 euro / $12.50! - FREE Jewel Challenge for Pocket PC from eSoft Interactive worth $9.95! - FREE John Cody's Alerts Pro for Smartphone from Omnisoft worth $14.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> Dutch for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> French for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> German for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> Italian for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> Spanish for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> Dutch for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> French for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> German for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> Russian for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> Turkish for Smartphone from Lingvosoft worth $49.95! - FREE Note2Self for Pocket PC and Smartphone from WebIS worth up to $19.90! - FREE Opera 8.60 for Pocket PC and Smartphone from Opera Software worth up to $48! - FREE Pocket Informant for Pocket PC and Smartphone from WebIS worth up to $59.90! - FREE Pocket Launcher for Pocket PC and Smartphone from Conduits worth $9.95! - FREE PTab for Pocket PC and Smartphone from z4soft worth up to $60! - FREE Resco Explorer for Pocket PC and Smartphone from Resco worth up to $49.90! - FREE Safemode for Pocket PC from monocube worth $12.95 - FREE SplashPhoto for Pocket PC and Smartphone from SplashData worth up to $59.90! - FREE Sprite Backup for Pocket PC and Smartphone from Sprite Software worth $29.95! - FREE Teksoft Glyphs UI for Pocket PC and Smartphone from Teksoft €9.95! - FREE Teksoft HeadsetRemote for Pocket PC and Smartphone from Teksoft €4.95! - FREE Traffic Jam for Pocket PC from eSoft Interactive worth $9.95! - FREE unlock (1 per year) from imei-check.co.uk - DISCOUNT of 10% at MoDaCo FairDeal - DISCOUNT of 10% at Semsons.com - FORUM - AD FREE SITE - FORUM - custom rank / title - FORUM - double competition entries - FORUM - double post attachment space - FORUM - no search flood control - FORUM - priority event registration - FORUM - triple PM space
    • Reminder: Selling items on the forum directly is not allowed

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspensions / ban.

ZTE Blade constant freezes/reboots!! :(

27 posts in this topic

Posted (edited) · Report post

Hi Guys,

Well as you may know, I had a SanFran before (B10) all was going great till I dropped it, and damaged the casing. Well anyway, I managed to sell it too a mate who knew the condition, and managed to get me a replacement out of it, so all is cool.... I got myself a replacement, and it also happens to be a B10 (although screen colours look different).

Anyway, all seemed ok when I first got it. Straight away, rooted, recovered, and flashed... the usual. Then was on CM7 for a while, but due to battery drain quickly, tried a new ROM (Portugese RLS2, built on Swedish RLS5) and that ROM was amazing, battery lasted way way longer, and was fine... then started to notice lockups. The camera app mainly, but read this is a known fault with this ROM, so thought nothing of it, and would wait for an updated ROM.

Then for some reason, went back to CM7, as have a Restore for that, which I thought worked fine before hand. However now, that appears to lock up from time to time. And when it does, it jus freezes, and then reboots the phone...

This seems to happen a fair lot, more than my last ZTE Blade did (well, that never did) and norr that I am aware of, does my dads, or brothers...

Could I have a faulty Blade, as I hear others have had similar issues...??

What can I use to test the Blade for lock ups, faults?? and if so, am I within my rights to take it back to them and ask for a replacement. I dont want a phone that is gonna lockup/reboot every so often.

And if so, of course I gotta return it to factory settings. But what do I say if they try test it in the shops...?? As it will have Orange ROM, and not any of the customs... Just say its intermittent...?

Edit: Forgot to say, when it locks up, its often when trying to press summit on the screen. It doesnt respond, and then after a few seconds it reboots... this is on Swedish and CM7.

Cheers guys, Lister

Edited by Lister Of Smeg
1

Share this post


Link to post
Share on other sites

Posted · Report post

Are you overclocking?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi MichaelTBH,

As far as I am aware, no... I have not purposely overclocked it... although with CM7, I am on Gen1, so I use the Universal Converter and use the ADH (I think thats right??) thats allows overclocking, but not actually ramped it up yet....

1) Gen1 CM7 Build N84 (have upgraded to N88, but now doesnt even boot, shows green driod and reboots)

2) Gen1 Portuguese RLS2b (based on Swedish Spring RLS5)

No puproseful overclocks... Gonna see if I can do summit about N88 from constantly rebooting (doesnt even load) and then take a snapshot, and then try different rom..

Shall let you know, is there anything else I can try??

Cheers, Lister

Edited by Lister Of Smeg
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi MichaelTBH,

As far as I am aware, no... I have not purposely overclocked it... although with CM7, I am on Gen1, so I use the Universal Converter and use the ADH (I think thats right??) thats allows overclocking, but not actually ramped it up yet....

Cheers, Lister

You mean AHB?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi

I have had some of this, freezing/rebooting, losing settings, etc.

This is since I upgraded from SS_2 to SS_5, and GEN1->GEN2 using TPT.......

I can't say it is constant, coz it isn't, but I certainly did not get any of this type of thing when I had SS_2 on GEN1.

I also have upgraded my SD Card from stock 2GB to this 16 GB from Amazon.

I have my CPU oc'ed using the No Frills tool, was 691, but now down to 672, on the smartass governor setting.

Also, VM Heap is set to 32.

Now, I know this is just impressions, and I have no evidence to present, other than how I find it day-to-day, but I certainly found the earlier Swedish Spring, RLSE 2 to be rock solid, never any freezing or rebooting, and it was constantly oc'ed to 691.....

don't know where to go from here, CM7??

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi

I have also been experiening reboots constantly with my phone since I have had it.

As much as a love the idea of a budget smart phone this is starting to bug me.

I brought my phone in January , unlocked it and put Japineese Jelly Fish ROM on, phone randomly rebooted usually during game play and always when using Gallary with synced photos from picasso. Also crashes 50% of the time when on charge and my alarm starts (really anoying when I'm late for work)

I was also experiencing bad touch screen unresponsive issues after any reboots.

I updated to GEN 2 with CM 7.0.3, this fixed most of the screen unresponsivness issues but im still getting the reboots all the time.

What can I do, is it the phone or the ROM? Im not really bothered what ROM I use just want one which is stable.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Try this rom: http://android.modac...inger-stir-fry/

Wipe cache and restore to factory settings in clockwork mod. Also might be worth while formatting the SD card just in case.

If you don't wipe the cache and restore it to factory defaults before/after updating to a ROM you will encounter problems.

Edited by thomas01155
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi,

just registered to say I'm having reboots whenever the phone does something taxing with 3D (games, Gallery, Maps). It doesn't crash immediately, but after some short period (no more than 5 minutes into a game), depending on activity. I put in my Kingston 16G SD card in (which was previously used in a camera and an N97), which has (among other things) about 120 photos totaling about 300 MiB. With this, the gallery consistently crashes within a minute of loading (it never finishes).

This is a brand new, genuine Blade (ZTE branded, not SanFran) running stock ROM (2.2) - I haven't rooted or flashed it yet. Happens on AC as well as battery. What I have done is put quite a few apps on it, wrestled (and gave up) with Flash 10.1 and 10.3, switched SIMs without taking out the battery (which the phone/OS doesn't seem to take well even though it's off). I'll restore the FS, use the included card, format it and put just the photos on it to see if it persists and update this post with results I get. EDIT: Nope, still reboots.

Has anyone figured out if this is a hardware fault, SD card/format incompatibility, or buggy ROM? I'd hate to waste who-knows-how-long getting a replacement only to find it suffering from the same problem.

Edited by myxal
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

just registered to say I'm having reboots whenever the phone does something taxing with 3D (games, Gallery, Maps). It doesn't crash immediately, but after some short period (no more than 5 minutes into a game), depending on activity. I put in my Kingston 16G SD card in (which was previously used in a camera and an N97), which has (among other things) about 120 photos totaling about 300 MiB. With this, the gallery consistently crashes within a minute of loading (it never finishes).

This is a brand new, genuine Blade (ZTE branded, not SanFran) running stock ROM (2.2) - I haven't rooted or flashed it yet. Happens on AC as well as battery. What I have done is put quite a few apps on it, wrestled (and gave up) with Flash 10.1 and 10.3, switched SIMs without taking out the battery (which the phone/OS doesn't seem to take well even though it's off). I'll restore the FS, use the included card, format it and put just the photos on it to see if it persists and update this post with results I get. EDIT: Nope, still reboots.

Has anyone figured out if this is a hardware fault, SD card/format incompatibility, or buggy ROM? I'd hate to waste who-knows-how-long getting a replacement only to find it suffering from the same problem.

Wait... did you say Kingston 16G SD Card as emphasized?

Is there a filesystem problem with it?

The other point I'm concerned about is this, the second emphasized sentence in the quote above :huh:

Are you telling me - you actually managed to switch sim without taking out the battery... :blink:

It could be very well your own fault for this kind of situation and not a hardware fault. Come to think of it, you do need to take the battery out to get the sim card popped in/out of place.... without rebooting...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Wait... did you say Kingston 16G SD Card as emphasized?

Is there a filesystem problem with it?

No, not at all. Just thought I'd point out the fact that it had been previously formatted by who-knows-what and had large photos and videos (avi with mjpeg) from 2 different cameras (N97 mini and a compact Pentax).

The other point I'm concerned about is this, the second emphasized sentence in the quote above :huh:

Are you telling me - you actually managed to switch sim without taking out the battery... :blink:

It could be very well your own fault for this kind of situation and not a hardware fault. Come to think of it, you do need to take the battery out to get the sim card popped in/out of place.... without rebooting...

Well let's see:

  • The SIM is above the battery, not sure why there would be a problem taking it out with the battery still in. Note that I always had the phone off while doing so.
  • The problem I had when switching SIMs was, judging by the number google search results, common - the new SIM didn't want to register wit its network, even though the network came up in a list of available networks ("Your SIM card cannot register to this network" or something to that effect was the error message). Reboots and toggling airplane mode did nothing, but taking out the battery fixed it immediately. Either the SIM part of the phone's hardware remains on while the phone is off, or Android knows if the battery was removed and doesn't bother to re-read the SIM when it assumes it's the same one it used to register with the network the last time it was turned on.

The problem I'm having seems related solely to 3D hardware (this may include buggy driver, which could be fixed by using another ROM. I'm currently eliminating the possible influence of alien photos by taking ~300 MiB worth of photos by the thing's own camera. It's going back to the store pretty much either way (unles someone can confirm having this problem with stock ROM and getting it fixed by switching to another), the question is whether for refund or a replacement.

0

Share this post


Link to post
Share on other sites

Posted · Report post

No, not at all. Just thought I'd point out the fact that it had been previously formatted by who-knows-what and had large photos and videos (avi with mjpeg) from 2 different cameras (N97 mini and a compact Pentax).

Well let's see:

  • The SIM is above the battery, not sure why there would be a problem taking it out with the battery still in. Note that I always had the phone off while doing so.
  • The problem I had when switching SIMs was, judging by the number google search results, common - the new SIM didn't want to register wit its network, even though the network came up in a list of available networks ("Your SIM card cannot register to this network" or something to that effect was the error message). Reboots and toggling airplane mode did nothing, but taking out the battery fixed it immediately. Either the SIM part of the phone's hardware remains on while the phone is off, or Android knows if the battery was removed and doesn't bother to re-read the SIM when it assumes it's the same one it used to register with the network the last time it was turned on.

The problem I'm having seems related solely to 3D hardware (this may include buggy driver, which could be fixed by using another ROM. I'm currently eliminating the possible influence of alien photos by taking ~300 MiB worth of photos by the thing's own camera. It's going back to the store pretty much either way (unles someone can confirm having this problem with stock ROM and getting it fixed by switching to another), the question is whether for refund or a replacement.

The only thing I can think of is this

Since the sdcard is formatted as FAT, and with a lot of pictures on it - could be slowing down the loading of the gallery.... As an experiment, create a directory on the sdcard /sdcard/MyPhotos, and move all your files into that directory, reboot, and shortly after fire up the gallery - does the gallery load?

Secondly - taking out the sim card while the battery is in place, while the handset is on, is a no no - because the system booted up with the registered sim card details and could ended up confusing the system by "hot swapping the sim card".... because by the time the sim card is swapped out with battery in place, Android could have got confused and say "Hey, the simcard that you just popped in is different to what I registered on boot",

BTW to clarify the matter, as you will understand where I am coming from - was the handset still powered on? That's what I thought you did? No?

0

Share this post


Link to post
Share on other sites

Posted · Report post

The only thing I can think of is this

Since the sdcard is formatted as FAT, and with a lot of pictures on it - could be slowing down the loading of the gallery.... As an experiment, create a directory on the sdcard /sdcard/MyPhotos, and move all your files into that directory, reboot, and shortly after fire up the gallery - does the gallery load?

I'm not complainig about the speed - the gallery starts up and begins loading the photos, about one per 1-2 seconds. The photos start showing up in the array of piles. If I stay in that view, the loading process stops after ~30 seconds with the screen going black (sometimes preceded by brief corruption) immediately followed by the android logo. If OTOH I enter one of the piles immediately after starting Gallery, the reboot comes after a few minutes if there are ~40 photos in the array, or doesn't come at all if there are only few. The piles correspond to about 15 different directories, where the photos are stored - the Pentax camera was set to put photos from each day into separate directory. I'll put 'em all into single directory and see what happens.

Secondly - taking out the sim card while the battery is in place, while the handset is on, is a no no - because the system booted up with the registered sim card details and could ended up confusing the system by "hot swapping the sim card".... because by the time the sim card is swapped out with battery in place, Android could have got confused and say "Hey, the simcard that you just popped in is different to what I registered on boot",

BTW to clarify the matter, as you will understand where I am coming from - was the handset still powered on? That's what I thought you did? No?

No, any time I removed the SIM I turned off the phone - BEFORE removing it and turned it back on AFTER putting in the other one. I mentioned it because I'm curious as to how Android phones (and the OS itself) handles SIM changes and network re-registration with this. But that's enough for another topic I don't want to start if the Blade turns out to have design flaw (insufficient cooling, for example) and I'd end up with something else entirely.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

This time I started out by going into Filer, opening a random photo (this started the gallery in the single-photo view) and then going into higher level views from there. I scrolled to the far side of the array. The gallery only loads a certain number of photos, which went by with no hiccups. I then scrolled towards the other side, Gallery started making thumbnails for more photos, and the phone rebooted after about 10 seconds.

Next boot, starting from the gallery, the pile view had no problems loading the 4 thumbnails. No problems after a minute of moving the pile left and right by flicking the finger. Entering the array view, some of the thumbnails are already there (from last time). I scroll right, Gallery starts making more thumbnails and the phone reboots after 15 seconds.

Edited by myxal
0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm not complainig about the speed - the gallery starts up and begins loading the photos, about one per 1-2 seconds. The photos start showing up in the array of piles. If I stay in that view, the loading process stops after ~30 seconds with the screen going black (sometimes preceded by brief corruption) immediately followed by the android logo. If OTOH I enter one of the piles immediately after starting Gallery, the reboot comes after a few minutes if there are ~40 photos in the array, or doesn't come at all if there are only few. The piles correspond to about 15 different directories, where the photos are stored - the Pentax camera was set to put photos from each day into separate directory. I'll put 'em all into single directory and see what happens.

As a matter of interest - what resolution/size of photos are they? They could equally be the cause! Pentax Camera? We're talking about high resolution photos - far higher than the Blade's own native 3.15Mp camera resolution - what I'm saying is - the higher the resolution, the bigger the photos, and the more photos you have you could have invariably, drained the Blade of the memory when loading in the gallery - another experiment - remove a lot of those photos, does the gallery causes the screen to go black?

No, any time I removed the SIM I turned off the phone - BEFORE removing it and turned it back on AFTER putting in the other one. I mentioned it because I'm curious as to how Android phones (and the OS itself) handles SIM changes and network re-registration with this. But that's enough for another topic I don't want to start if the Blade turns out to have design flaw (insufficient cooling, for example) and I'd end up with something else entirely.

Ahhh ok... you should have stated that... because that's an easy conclusion to come to without giving that extra bit of information...and yes, I am curious too in how dual sim card adapters would work ... have no idea to be honest but that's another thread... :)

You mentioned "insufficient cooling" - is your blade overclocked? The symptom of overclocking is sometimes the blade cannot handle it and reboots if the clocking is excessive....

B)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

As a matter of interest - what resolution/size of photos are they? They could equally be the cause! Pentax Camera? We're talking about high resolution photos - far higher than the Blade's own native 3.15Mp camera resolution - what I'm saying is - the higher the resolution, the bigger the photos, and the more photos you have you could have invariably, drained the Blade of the memory when loading in the gallery - another experiment - remove a lot of those photos, does the gallery causes the screen to go black?

I'm in the middle of using only the Blade's own photos to see if it crashes even then. The problems I see with this theory:
  • Games crashed (when it was "loaded"; I have yet to install a game since putting it to FS). At random points, sometimes even in the menu. (I was trying Fast&Furious). Certainly with 512 MiB RAM, running a single game on a stock ROM should not exhaust it? It took Google Maps quite a while to take out the phone when it was loaded, I'll see if I can do it now, after factory restore. EDIT: Well, it would probably take quite a while to take the phone down, but Angry birds (I can't believe I actually installed it :huh:) got it down in 3 levels (4-5 minutes?)
  • I'm a newbie to Android, so tell me - is it normal for an OoM situation to reset the phone completely? Surely shutting down background apps (the way symbian does it) would be less painful?

You mentioned "insufficient cooling" - is your blade overclocked?

No, is it even possible on an unrooted, stock ROM? Edited by myxal
0

Share this post


Link to post
Share on other sites

Posted · Report post

Upgrade your handset and ditch the stock ROM.

Head over to this linky of this forum and read it carefully.

The stock ROM sounds suspect as that is Android/Eclair ROM which is pretty old. By upgrading to the more recent CM7 version, you are de-junking the branded and useless littered stock ROM and replaced with a go-faster ROM.

B)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Upgrade your handset and ditch the stock ROM.

Head over to this linky of this forum and read it carefully.

The stock ROM sounds suspect as that is Android/Eclair ROM which is pretty old. By upgrading to the more recent CM7 version, you are de-junking the branded and useless littered stock ROM and replaced with a go-faster ROM.

B)

Please re-read my first post - the stock version is ZTE's 2.2 (Froyo), branding is.. nowhere to be found (well, ignoring google's stuff). The question is - can I return the ROM back to stock without leaving a trace the store would surely try to use as an excuse to shirk responsibility? I was planning to flash the thing to something else since before I bought it, but the reboots really have me suspecting a hardware problem with this piece. Surely a design flaw that prevents the handset from running Angry Birds for more than five minutes wouldn't go unnoticed for too long?

EDIT: Well I'm flummoxed. 20 minutes into Angry birds and no problem. I load up a gallery with the big photos and the phone crashes after 30 seconds. Next time I load AB, it holds out for 5 minutes before crashing.

Edited by myxal
0

Share this post


Link to post
Share on other sites

Posted · Report post

Please re-read my first post - the stock version is ZTE's 2.2 (Froyo), branding is.. nowhere to be found (well, ignoring google's stuff). The question is - can I return the ROM back to stock without leaving a trace the store would surely try to use as an excuse to shirk responsibility? I was planning to flash the thing to something else since before I bought it, but the reboots really have me suspecting a hardware problem with this piece. Surely a design flaw that prevents the handset from running Angry Birds for more than five minutes wouldn't go unnoticed for too long?

Froyo is not a stable platform to play the likes of games such as Angry Birds due to the way it handles the memory and graphics! Switch to CM7 Gingerbread which is more efficient in handling this! :)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Froyo is not a stable platform to play the likes of games such as Angry Birds due to the way it handles the memory and graphics! Switch to CM7 Gingerbread which is more efficient in handling this! :)

That thread is about going from Gen1 to Gen2. I installed the "Ask Mr. Pigfish" app and confirmed this is already a Gen2. I'll probably follow the guide on CM wiki (seems like a lot of work) but like I said - is it possible to go back to stock without a trace if CM doesn't fix the issue and I'll have to return it?

Oh, and yes, it crashes with only its own photos (3.2 MP) - about 50 of 'em, it crashed when going through the photos in the lowest view (single photos).

Edited by myxal
0

Share this post


Link to post
Share on other sites

Posted · Report post

Well that didn't help at all. CM 7.0.3 crashed twice before I could even get into the apps drawer. Crashes all the same, probably more. Now, any tips how to get it back to how it was from the store? (I currently restored the backup of the original ROM I made with CWM) - how do I remove CWM (restore the original loader) and "unroot" it?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Well that didn't help at all. CM 7.0.3 crashed twice before I could even get into the apps drawer. Crashes all the same, probably more. Now, any tips how to get it back to how it was from the store? (I currently restored the backup of the original ROM I made with CWM) - how do I remove CWM (restore the original loader) and "unroot" it?

Uhmmm... CM 7.0.3 is old! Its the nightly 174 that should be used and is way better than the RC version.

As matter of interest did you do both a 'wipe data/factory reset' and 'wipe cache'.

That is a mandatory and necessity prior to flashing.

(Go into Clockwork, and there's two menu options as mentioned) Then all should be good after.

B)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Do I do the wipes before installing the new ROM, after (but before actually booting it), or doesn't matter?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Do I do the wipes before installing the new ROM, after (but before actually booting it), or doesn't matter?

Before installing the ROM. :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Before installing the ROM. :)

OK, just to be sure: I rebooted into CWM, then performed the 2 wipes, then "install from zip" and navigated to /sdcard/clockworkmod/download/.../cm-blade-full-174.zip, let CWM install it and reboot. Is this the right procedure?

Even so, going through the photos still freezes/reboots the phone eventually.

0

Share this post


Link to post
Share on other sites

Posted · Report post

OK, just to be sure: I rebooted into CWM, then performed the 2 wipes, then "install from zip" and navigated to /sdcard/clockworkmod/download/.../cm-blade-full-174.zip, let CWM install it and reboot. Is this the right procedure?

Even so, going through the photos still freezes/reboots the phone eventually.

Yes that's the correct procedure :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.