sandeep101

charging problem with omnia pro

Recommended Posts

sandeep101    0

I have a problem in Samsung omnia B 7610.When I plug in the charger to power source it displayed the battery is full.When I plug out the battery is low and uncharged.Pl help

Share this post


Link to post
Share on other sites
kaspy    1

sandeep seems u are from inida,

well u can find a multi charger and charge a battery , so that we can find the actually problem .

means it's of battery or phone .

Share this post


Link to post
Share on other sites
sandeep101    0
sandeep seems u are from inida,

well u can find a multi charger and charge a battery , so that we can find the actually problem .

means it's of battery or phone .

hi kaspy.thanks for ur help.u remember me?i sent mobile to samsung service center .they said that some ic is gone .they said whole motherboard has to be replaced and asked for 7000/- rupees for that.

*i can charge battery with universal charger. no problem .

*i m not able to charge with stock omnia charger and neither with samsung usb cord.also its not connecting easily.i have to push it hard to make connection.and even after connecting (i have to stop breathing for that) within a second it displays full charged notification.

*but interesting thing is that i have sony vivaz and its usb cord is working like a charm . i also reflashed full stock jc2 rom using vivaz cord.so is there something wrong with the mini usb port?is it damaged?

i am confused.if its not charging on samsung usb cord then how come sony usb cord is doing perfect job. but failing on both chargers.

please help .

r they robbers. ;)

Share this post


Link to post
Share on other sites
Khan Saki    0

solved :)

hey buddy..m having dsame problem!!!wats d solution yaar...m literally fed up doing d rader stuffs..plzzz reply soon!!!:(

Share this post


Link to post
Share on other sites
sandeep101    0

hey buddy..m having dsame problem!!!wats d solution yaar...m literally fed up doing d rader stuffs..plzzz reply soon!!!:(

sorry for late reply . if its under warranty then u dont need to worry about it.

if not then go to service center and ask them to change socket only.

also there is charging ic near socket points on board.u might need to reball that ic .

hope this works for u. cheers.

Edited by sandeep101

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.