Sign in to follow this  
Followers 0
Async

ZTE RACER

2 posts in this topic

Hi all,

I have a ZTE racer on 2.1

I have got universal android installed/Rom Manager and Clockwork.

I use Uni Android to ROOT = No problem

So I go into Rom Manager and press Backup current rom - The phone reboots and goes into Recovery/Green Android with Red LED.

I cannot use the Power/Vol down or up???

I have to take the battery out and restart the phone?

I only want to use my phone as a WIFI hotspot.

I have read the guides but as I cant even get into recovery, I am stuck.

I even tried the Ricky Wyatt files on Win 7 but get this message:

C:\OS\rickywyatt\zte_driver

Devsetup

Please connect mobile phone and continue installing drivers??

Please help, if you can. Or if anyone is in London, I will pay them to do it!

0

Share this post


Link to post
Share on other sites

You only up to2。3?right?I‘am chinese,so English hard。

If you install Recovery OK。

At the Recovery HOME and END ,VOL up/down again again,now you will find at the down of screen more some words。 now,power key can choose。

you can choose “choose any zip from sdcard”,and so on。

you can use QQ(www.qq.com my id 328253289)or email [email protected] talk about with me。

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.