• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

GT-P1000 stuck at Samsung boot logo after Clockwork Euro backup

3 posts in this topic

Posted (edited)

Hi, I have searched the threads and found similar problems but no solution appears to work for me.

I took delivery of my GT-P1000 UK model today and everything wise fine, rooted OK until I installed Clockwork Mod's Euro backup from the market. I let the euro reboot the tab and perform a nandriod backup that backed up Ok and verified but the tab would not reboot after that - only the Samsung boot screen and no recovery mode via the power and vol+ buttons.

I flashed the euro firmware pit, PDA P1000XWJMI, modem and phone but still no joy just the boot screen or download options. I do not know what my original firmware version was so I just chose the latest 2.2 available in this forum (P1000XWJMI).

I am pretty much stuck at the moment and would appreciate some help to get my tab back into working order with the stock froyo 2.2 Uk 3G+WiFi firmware.

Also tried firmware P1000XWJMG but still no joy

Cheers

Tony

Edited by Tony Evans
0

Share this post


Link to post
Share on other sites

Posted

Hi, I have searched the threads and found similar problems but no solution appears to work for me.

I took delivery of my GT-P1000 UK model today and everything wise fine, rooted OK until I installed Clockwork Mod's Euro backup from the market. I let the euro reboot the tab and perform a nandriod backup that backed up Ok and verified but the tab would not reboot after that - only the Samsung boot screen and no recovery mode via the power and vol+ buttons.

I flashed the euro firmware pit, PDA P1000XWJMI, modem and phone but still no joy just the boot screen or download options. I do not know what my original firmware version was so I just chose the latest 2.2 available in this forum (P1000XWJMI).

I am pretty much stuck at the moment and would appreciate some help to get my tab back into working order with the stock froyo 2.2 Uk 3G+WiFi firmware.

Also tried firmware P1000XWJMG but still no joy

Cheers

Tony

Since receiving some help on XDA and tring to flash Overcome and Stock Gingerbread still no joy. Overcome failed to flash via odin and Stock Gingerbread installed OK butfailed during recovery:

Upon installing update assert failed: getprop("ro.product.device") == GT-P1000 and so on for each GT model and then Error in /cache/recovery/sec_csc.zip (status 7).

The wipe cache fails with E:format_volume: rfs format failed on /dev/block/stl11 the wipe data/factory reset also failed on /dev/block/mmcblk02p , stl10 and stl11.

I am no expert but it seems that my filesystems are read only following the attempted ext4 conversion by the Euro clockwork recovery app yesterday. I have tried to flash at least 10 different firmwares but all fail to boot I am beginning to think that I have a brick and should return to Samsung service centre...

Tony

0

Share this post


Link to post
Share on other sites

Posted

Since receiving some help on XDA and tring to flash Overcome and Stock Gingerbread still no joy. Overcome failed to flash via odin and Stock Gingerbread installed OK butfailed during recovery:

Upon installing update assert failed: getprop("ro.product.device") == GT-P1000 and so on for each GT model and then Error in /cache/recovery/sec_csc.zip (status 7).

The wipe cache fails with E:format_volume: rfs format failed on /dev/block/stl11 the wipe data/factory reset also failed on /dev/block/mmcblk02p , stl10 and stl11.

I am no expert but it seems that my filesystems are read only following the attempted ext4 conversion by the Euro clockwork recovery app yesterday. I have tried to flash at least 10 different firmwares but all fail to boot I am beginning to think that I have a brick and should return to Samsung service centre...

Tony

I am thankful to XDA-developers there are some very good people over there who are kind enough to help. Have not found a solution other than returning it to Samsung for service but at least we tried to fix it.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.