• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

sch-i920 wont flash

12 posts in this topic

Posted · Report post

No matter what i try my phone just will not flash..i followed every set of directions i found..nothing..downloaded and installed everything i was supposed to..nothing. my phone never gets detected in octans. or the i920 flasher. can someone please help me?

0

Share this post


Link to post
Share on other sites

Posted · Report post

No matter what i try my phone just will not flash..i followed every set of directions i found..nothing..downloaded and installed everything i was supposed to..nothing. my phone never gets detected in octans. or the i920 flasher. can someone please help me?

Make sure ActiveSync is not allowed to accept connections, set the phones usb to mass storage, power off device, set up octans and select DETECT, then plug in device and away it goes

0

Share this post


Link to post
Share on other sites

Posted · Report post

Make sure ActiveSync is not allowed to accept connections, set the phones usb to mass storage, power off device, set up octans and select DETECT, then plug in device and away it goes

I'll try that right now

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'll try that right now

No luck

0

Share this post


Link to post
Share on other sites

Posted · Report post

No luck

there are many posts describing how to flash.

setting usb mass storage, does nothing

setting activesync does nothing

If the flasher doesn't detect your phone after you turn it off and plug it in, it is most likely a driver issue. What OS are you running?

0

Share this post


Link to post
Share on other sites

Posted · Report post

there are many posts describing how to flash.

setting usb mass storage, does nothing

setting activesync does nothing

If the flasher doesn't detect your phone after you turn it off and plug it in, it is most likely a driver issue. What OS are you running?

im running windows 7 x32...i did the whole driver download thing and nothing works..the only thing that happens in octans is the on device message.

0

Share this post


Link to post
Share on other sites

Posted · Report post

im running windows 7 x32...i did the whole driver download thing and nothing works..the only thing that happens in octans is the on device message.

any other suggestions?

0

Share this post


Link to post
Share on other sites

Posted · Report post

any other suggestions?

bring up your device manager. plug in your phone (while off) and watch the icon. when it comes up does it say samsung mits? if there is a yellow icon on it? if not quickly right click->properties->driver tab->update driver->browse driver->let me pick-> and take a screenshot for me. I want to see the icon in the window.

if you are not fast enough you will get the usb disconnect sound and the device will disappear. try again. and post the screenshot.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

@AMDZero, upload your version of OCTANS for flashing, to make it simpler. Easier UI definitely!

@blazeboy79, be sure to disable your connections in Mobile Device Center whether it be USB or bluetooth. AND when you're first trying to flash, ensure the phone is fully off before connecting to OCTANS/AMD's flasher app. When flashing, be sure the ROM is loaded, the proper settings are checked, and it's in detect mode waiting for connection. Of course, be sure this is after you check your samsung drivers like AMD said.

post-606495-1308059806_thumb.png

Edited by nickmo20
0

Share this post


Link to post
Share on other sites

Posted · Report post

@AMDZero, upload your version of OCTANS for flashing, to make it simpler. Easier UI definitely!

@blazeboy79, be sure to disable your connections in Mobile Device Center whether it be USB or bluetooth. AND when you're first trying to flash, ensure the phone is fully off before connecting to OCTANS/AMD's flasher app. When flashing, be sure the ROM is loaded, the proper settings are checked, and it's in detect mode waiting for connection. Of course, be sure this is after you check your samsung drivers like AMD said.

I had the same problem, until I realized I wasn't following the instructions. Set everything up on the computer, last step is to click "Detect". Only then do you connect the turned-off phone. If you are using Windows 7, there's a specific set of additional instructions to follow. GLTA.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, I'm having some issues trying to flash my i920 as well.. I have updated the x64 driver (the on not digitally signed) as i am running 7 x64 ultimate.

Here's what I'm getting.

omnia2.png

0

Share this post


Link to post
Share on other sites

Posted · Report post

got this working, issue was the driver, even though I had "installed" the non digitally signed one, it was defaulting back to the microsoft one for some reason.. So here's how I got it to work.

1. Open up device manager

2. Plug phone in - quickly select the mit driver under "mobile devices" and get to properties by double clicking

3. select "uninstall" and check the tickbox for "delete local files"

4. unplug phone

5. plug in phone, when the item show's up under "unkown devices" tree in device manager, select it quickly , update driver select your unsigned driver, windows will give you a warning about signed drivers (even if you did the F8 thingy) it should load up and before you are sure, make sure in the main properties window for the driver under the "digitally singed" statues it shows "not signed"

6. Unplug phone, fire up your flashing software, get it ready, and after you click detect, plug phone in, should be good to go..

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.