Sign in to follow this  

Cyanogenmod 7

Recommended Posts

a19074    0

Hi guys,

I installed cyanogenmod7, it was going well, until i tried to calibrate the screen for the 2nd time. Upon a restart, the screen does not work. What should I do?

Share this post

Link to post
Share on other sites
kallt_kaffe    54
Unfortunately, the yes optus logo keeps on repeating. I tried to flash 2.2 twice from ftm mode, but it keeps on doing this, what should I do?

Try booting it without the SD-card. It's a long shot but I've had strange issues that was caused by old stuff laying around on the SD-card.

If it still does not work then it might actually be broken and in need of warranty repair.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

MoDaCo is part of the, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.