TheManicGibbon

[Theme] JGM Software Gingerbread Theme

156 posts in this topic

I understand. This is the default size, and making it smaller would involve editing 200+ images individually tongue.gif Thank you very much for testing this for me. I'm glad you like it! biggrin.gif

Now added circle battery theme to first post.

Yep works spot on for me too!

Used UOT to add a Circle Battery Mod to my theme too :)

0

Share this post


Link to post
Share on other sites

Yep works spot on for me too!

Used UOT to add a Circle Battery Mod to my theme too :)

It's the easiest way haha, I couldn't face doing it manually, then I realised I could do it with UOT. smile.gif

0

Share this post


Link to post
Share on other sites

No Prob. for testing. I always liked to being beta tester =)

Continue to testing then :)

screenshot_2.png

"Kilit Aç" is meaning "Unlock", and it not seems alright and readeble. I didn't noticed when the use stock froyo theme, but noticed now. Is this normal or not?

0

Share this post


Link to post
Share on other sites

Hmm, it looks like the rectangular part should be darker doesn't it? huh.gif

0

Share this post


Link to post
Share on other sites

Hmm, it looks like the rectangular part should be darker doesn't it? huh.gif

If i install your theme without the circle battery mod, that seems to be normal.

Its not too important thing. But if someone have this mod installed, please let me know if that seems normal. I'm not sure it is theme or my fault. =)

0

Share this post


Link to post
Share on other sites

It's not your fault, it is most likely a problem with the theme.

Now if I'm correct....Bu sizin hatanız değil, büyük olasılıkla tema ile ilgili bir sorun wink.gif

I'll check though

0

Share this post


Link to post
Share on other sites

It's not your fault, it is most likely a problem with the theme.

Now if I'm correct....Bu sizin hatanız değil, büyük olasılıkla tema ile ilgili bir sorun wink.gif

I'll check though

Waow. Gayet güzel türkçe konuşuyorsunuz. =)

I'll wait for it.

Thanks.

0

Share this post


Link to post
Share on other sites

The theme is missing services.jar which is needed for the clock to be white.

I just took services.jar from "Standard Battery Version 2" and it worked. Thanks :)

0

Share this post


Link to post
Share on other sites

I just took services.jar from "Standard Battery Version 2" and it worked. Thanks :)

haha, that's what I just did too :)

0

Share this post


Link to post
Share on other sites

Whoops, my bad wink.gif

Sorry guys, I've updated the first post to go to the fixed version. Cheers.

0

Share this post


Link to post
Share on other sites

Whoops, my bad wink.gif

Sorry guys, I've updated the first post to go to the fixed version. Cheers.

Do you have a fix for the Unlock Tab Background on the Lock Screen?

Have the same problem with my theme too :(

0

Share this post


Link to post
Share on other sites

Do you have a fix for the Unlock Tab Background on the Lock Screen?

Have the same problem with my theme too :(

Sorry I've not looked at that yet; I'd guess just replace the image file of the tab with one from my Blade Gingerbread themes which seem fine...just a thought. I'll try that later smile.gif

0

Share this post


Link to post
Share on other sites

I've found a bug!

When using the Root Explorer is not possible to visualize the letters of the program menu.

The letters are white and are indistinguishable from white background.

Here is the picture:

screenshot3jh.png

Edited by Jaime Fonseca
0

Share this post


Link to post
Share on other sites

Is it like that in every other menu, or just Root Explorer..?

0

Share this post


Link to post
Share on other sites

Is it like that in every other menu, or just Root Explorer..?

Only root explorer i think. Because other areas seems to be fine. I think its related to unlock screen problem.

0

Share this post


Link to post
Share on other sites

This was created using UOT to add the circlemod to my existing theme, maybe something has been corrupted or whatever sad.gif

0

Share this post


Link to post
Share on other sites

Only found in the Root Explorer menu.

Thanks

0

Share this post


Link to post
Share on other sites

stupid question, but how do we apply these theme after downloading? :lol:

0

Share this post


Link to post
Share on other sites

stupid question, but how do we apply these theme after downloading? :lol:

Install in Clockwork same way you installed ROM. You don't need to wipe.

0

Share this post


Link to post
Share on other sites

ok thank you.

hope dont mess this time ehehehehhe

yesterday, I pissed my pants while partitioning the disk....eheheheheh

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.