• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Kies Mode on Galaxy S II

4 posts in this topic

Posted

Hi all,

I recevied my galaxy S II today, and ive downloaded kies, but when I plug the GSII in, I am told to disconnect my device and reconnect it in kies mode..

In the help section, it says that it will ask what mode you want when you connect it (like on HTC phones) but I dont get this.

Am I doing something wrong or just missing something really simple?

Thanx

Aaron

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi all,

I recevied my galaxy S II today, and ive downloaded kies, but when I plug the GSII in, I am told to disconnect my device and reconnect it in kies mode..

In the help section, it says that it will ask what mode you want when you connect it (like on HTC phones) but I dont get this.

Am I doing something wrong or just missing something really simple?

Thanx

Aaron

go into settings/applications/development and untick USB debugging

Edited by stoney1973
0

Share this post


Link to post
Share on other sites

Posted

Does not help. I have USB Debug deticked and I still cant connect mine to KIES

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hold down on the home screen as if you wanted to make a shortcut to something, then scroll down the list until you find Kies via Wi-Fi add that to your home screen, then try that.

Hope this helps.

Edited by Androidlover287
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.