• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

PROBLEM: Phone resting before a time using 3d apps

4 posts in this topic

Posted

My phone is reseting before a time using gallery or any app that uses gpu.

I've already sent it to support, but they sad it's all ok ;) and returned the device

Can anyone help me??

0

Share this post


Link to post
Share on other sites

Posted

5 months after i'm back here to say that my problem still and i continue not understanding it.

In my last test i've connected my cellphone to PC and run ADB logcat to try to see anything strange in the moments before the cellphone reboot while using a 3D App, but nothing changes :(

Nobody has the same problem? Or can help me?

Thanks

0

Share this post


Link to post
Share on other sites

Posted

5 months after i'm back here to say that my problem still and i continue not understanding it.

In my last test i've connected my cellphone to PC and run ADB logcat to try to see anything strange in the moments before the cellphone reboot while using a 3D App, but nothing changes :(

Nobody has the same problem? Or can help me?

Thanks

Maybe it' s overheating. Does this happen only when using 3D apps?

Did you overclock the CPU?

0

Share this post


Link to post
Share on other sites

Posted

your gpu might have been damaged if the phone was overheating itself.. friend here had the same problem, he got a new device as a 'we solved it, your phone works now'

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.