• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] By RexChun 2.3.4 Radio Fix

187 posts in this topic

Posted

Just help how to edit build.prop, I´ve viewed the file´s contents but I´m not sure what I can modify.

open build.prop inside the archive with word pad and edit the following lines

ro.product.locale.language=en

ro.product.locale.region=GB
and
 persist.sys.language=en

persist.sys.country=GB

to look like this. after that you close wordpad save the changes and a window saying that the file has been modified and asking if you want to update it inside the archive will pop up and you click yes. now you have a rom in english :P

0

Share this post


Link to post
Share on other sites

Posted

I've installed it over B02. Calibration when typing is perfect! But when in desktop or lockscreen is really bad. Free RAM is really improved, but overal I fell the system slower than before.

No default email client, browser, music app (but I've intalled B02 apks and they work now) or GTalk (this was really annoying to install).

I don't like the transparent status bar, also.

But I'll keep it if I fell better battery life.

Thank you for the rom and the Root Uninstaller tip, DJ Fluminee!

0

Share this post


Link to post
Share on other sites

Posted

Well...battery life seems shorter than in B02. I'll test for a couple of day, but I think I'll have to return to B02.

0

Share this post


Link to post
Share on other sites

Posted

HERE is my version of this rom.

deleted go market, ucbrowser, miui music (in chinese; no need for them)

modified build.prop (english)

added bootanimation (zte quietly brilliant)

added default browser, mail, music, sound recorer, voice dialer

changed root explorer language from chinese to english

if you don't like the horizontal paginated drawer you hit menu key (while on homescreen) -> more -> adw settings -> ui settings -> drawer settings -> app drawer style and select a vertical one (4d or new)

1

Share this post


Link to post
Share on other sites

Posted

HERE is my version of this rom.

deleted go market, ucbrowser, miui music (in chinese; no need for them)

modified build.prop (english)

added bootanimation (zte quietly brilliant)

added default browser, mail, music, sound recorer, voice dialer

changed root explorer language from chinese to english

if you don't like the horizontal paginated drawer you hit menu key (while on homescreen) -> more -> adw settings -> ui settings -> drawer settings -> app drawer style and select a vertical one (4d or new)

:rolleyes: All Problems solved.... Keep Up the great work....

Btw the app killer in the original version was great... anyway where I can get that one as the everyone is against the advanced task killer

0

Share this post


Link to post
Share on other sites

Posted

hi, i've installed the version of dj fluminee but can i quit the transparent bar?

0

Share this post


Link to post
Share on other sites

Posted (edited)

you can't but you can try replacing framework-res.apk from tigtex. it should work but also it could make status bar crash. good luck but it's not worth trying.

spmaurya, i can't find the original task manager but i recommend advanced task manager because it has auto kill function. you can download it from HERE

Edited by Dj Fluminee
0

Share this post


Link to post
Share on other sites

Posted

Hello

I am a Japanese.

I purchase racer in China and use it.

I installed this ROM

The slide of the patch panel is not possible at all

I will be why, and is hardware different?

HERE is my version of this rom.

deleted go market, ucbrowser, miui music (in chinese; no need for them)

modified build.prop (english)

added bootanimation (zte quietly brilliant)

added default browser, mail, music, sound recorer, voice dialer

changed root explorer language from chinese to english

if you don't like the horizontal paginated drawer you hit menu key (while on homescreen) -> more -> adw settings -> ui settings -> drawer settings -> app drawer style and select a vertical one (4d or new)

0

Share this post


Link to post
Share on other sites

Posted

Hello

I am a Japanese.

I purchase racer in China and use it.

I installed this ROM

The slide of the patch panel is not possible at all

I will be why, and is hardware different?

it's meant for zte x850. it should work just fine on your device :-s..try reinstalling it also you can try with original version which you can find in post #115

0

Share this post


Link to post
Share on other sites

Posted

Thank you for an answer

Original ROM

ROM - 07_signed.zip

This cannot slide with a panel, too.

I am involved, and the application can open.

A slide is not possible.

it's meant for zte x850. it should work just fine on your device :-s..try reinstalling it also you can try with original version which you can find in post #115

0

Share this post


Link to post
Share on other sites

Posted

Thank you for an answer

Original ROM

ROM - 07_signed.zip

This cannot slide with a panel, too.

I am involved, and the application can open.

A slide is not possible.

that's weird..you can also try b02 rom from here . good luck!

0

Share this post


Link to post
Share on other sites

Posted

Thank you for an answer

All the ROM of B02,B06,B07,B08 moved.

miui of B08 is wonderful

There is a problem of the language for me.

that's weird..you can also try b02 rom from here . good luck!

0

Share this post


Link to post
Share on other sites

Posted

you can't but you can try replacing framework-res.apk from tigtex. it should work but also it could make status bar crash. good luck but it's not worth trying.

spmaurya, i can't find the original task manager but i recommend advanced task manager because it has auto kill function. you can download it from HERE

Unable to connect to Edge Connection :( have checked the data enabled in setting

0

Share this post


Link to post
Share on other sites

Posted

deactivate "use only 2g networks" and add your apn. my 3g works fine

0

Share this post


Link to post
Share on other sites

Posted

deactivate "use only 2g networks" and add your apn. my 3g works fine

Didn't help... and there is no APN setting provided by my carrier.... While using the stock ROM it used to pick up the EDGE signal itself without any settings being provided by me.. and the same worked with mod release 113 but not with this :(

0

Share this post


Link to post
Share on other sites

Posted

I can not believe it is working properly for somebody.

It is a joke. hahaha

0

Share this post


Link to post
Share on other sites

Posted

Didn't help... and there is no APN setting provided by my carrier.... While using the stock ROM it used to pick up the EDGE signal itself without any settings being provided by me.. and the same worked with mod release 113 but not with this :(

I solved that problem easily.

Menu -> Settings -> Wireless and networks -> Mobile Networks (Make sure "Use only 2G is UNSELECTED" btw) -> Network Operator -> Wait for it to serach and then choose your operator.

Boom, it now works fine for me on an 3G (HSDPA) network.

0

Share this post


Link to post
Share on other sites

Posted

This one's working well for me so far :) thanks mate !! ... havent been able to check all the features yet but will report back if I face any issues

HERE is my version of this rom.

deleted go market, ucbrowser, miui music (in chinese; no need for them)

modified build.prop (english)

added bootanimation (zte quietly brilliant)

added default browser, mail, music, sound recorer, voice dialer

changed root explorer language from chinese to english

if you don't like the horizontal paginated drawer you hit menu key (while on homescreen) -> more -> adw settings -> ui settings -> drawer settings -> app drawer style and select a vertical one (4d or new)

0

Share this post


Link to post
Share on other sites

Posted

Only small thing I found was the font was a bit unreadable on some web based apps - reset to the default ones and all seems fine now.

Still trying to get used to the transparent status bar so if anyone has used tigtex's framework to reset that back to black it would be useful to know if it's worked ok with no other ill effects.

0

Share this post


Link to post
Share on other sites

Posted

Only small thing I found was the font was a bit unreadable on some web based apps - reset to the default ones and all seems fine now.

Still trying to get used to the transparent status bar so if anyone has used tigtex's framework to reset that back to black it would be useful to know if it's worked ok with no other ill effects.

you can enable wallpaper hack in adw settings, i made a mod in my rom with transparent statusbar, its black if wallpaper hack is enabled and transparent if disabled, try that, might solve your issues

0

Share this post


Link to post
Share on other sites

Posted

you can enable wallpaper hack in adw settings, i made a mod in my rom with transparent statusbar, its black if wallpaper hack is enabled and transparent if disabled, try that, might solve your issues

Yeah tried that but no joy - think I might have to edit the SystemUI.apk to get the black background back on as it doesn't work too well if you've got an app with a white background as you lose all of the information on the top bar :(

0

Share this post


Link to post
Share on other sites

Posted

OK, managed to get the black notification/status bar back and working.

Made a complete new one based on the settings in Tigtex's SystemUI.apk and all seems ok.

Steps to install are to download the new one from here SystemUI.apk and put it onto your SD Card.

Run up RootExplorer and browse to /system/app - copy SystemUI.apk to somewhere else on your SD card so you know its safe and you have a backup.

Once you've backed up the original, copy the new SystemUI.apk from your SD card to /system/app - I can pretty much guarantee you'll get constant FC's from SystemUI as soon as it's replaced but you can just about get to the reboot prompt if you hold the power button down and then do some fast clicking to get to the reboot option - failing that press the reset switch next to the battery on the back.

When you boot for the first time after replacement you will have no status bar at all - this is due to the permissions being wrong on the file so we need to fix it.

Run up RootExplorer again and browse to /system/app - long press on SystemUI.apk and select Permissions.

The permissions you need to set is read for all, write for owner and none on execute. To make it easier, make sure the first column is all ticked, the second column just has one tick in the top box and the last column has no ticks.

Don't mess with the Special Permissions part - this isn't needed at all so just click OK.

Reboot again and you should have the standard black status bar back as normal.

Obviously this has worked for me so I make no guarantees it will work for anyone else, but if it doesn't work, you can copy your backup of SystemUI.apk back into /system/app and reset the permissions and you should then be back to normal.

1

Share this post


Link to post
Share on other sites

Posted

I solved that problem easily.

Menu -> Settings -> Wireless and networks -> Mobile Networks (Make sure "Use only 2G is UNSELECTED" btw) -> Network Operator -> Wait for it to serach and then choose your operator.

Boom, it now works fine for me on an 3G (HSDPA) network.

Krste it didn't work :(.. I'm on EDGE/GPRS network and not on 3G... even the Edge Icon is not displayed on the home page :blink:

0

Share this post


Link to post
Share on other sites

Posted

Krste it didn't work :(.. I'm on EDGE/GPRS network and not on 3G... even the Edge Icon is not displayed on the home page :blink:

Are your APN settings correct? If they are missing, you should set them manually.

0

Share this post


Link to post
Share on other sites

Posted

Finally able to connect to EDGE after getting the settings from my Service Provider :rolleyes:

10x all :D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.