• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Windows XP Emulator on Android?

6 posts in this topic

Posted (edited)

Does anybody know if you can get a Windows XP emulator for the Vega?

The reason is, there's a game I am trying to play on Facebook but it just won't play on any of the browsers. The game in question is Farmville. It plays fine on my Windows XP Eee PC 701sd which is less powerful than my Vega.

I want to fool the game into thinking I am using a windows XP device and play it through Internet explorer 8.

Anybody got any ideas?

Edited by phil8715
0

Share this post


Link to post
Share on other sites

Posted

Does anybody know if you can get a Windows XP emulator for the Vega?

The reason is, there's a game I am trying to play on Facebook but it just won't play on any of the browsers. The game in question is Farmville. It plays fine on my Windows XP Eee PC 701sd which is less powerful than my Vega.

I want to fool the game into thinking I am using a windows XP device and play it through Internet explorer 8.

Anybody got any ideas?

VirtualBox? Wine? :)

0

Share this post


Link to post
Share on other sites

Posted

Does anybody know if you can get a Windows XP emulator for the Vega?

The reason is, there's a game I am trying to play on Facebook but it just won't play on any of the browsers. The game in question is Farmville. It plays fine on my Windows XP Eee PC 701sd which is less powerful than my Vega.

I want to fool the game into thinking I am using a windows XP device and play it through Internet explorer 8.

Anybody got any ideas?

Provided you have installed the latest version of Adobe Flash, then it should work on the standard browser in Android anyway.

0

Share this post


Link to post
Share on other sites

Posted

Provided you have installed the latest version of Adobe Flash, then it should work on the standard browser in Android anyway.

Make sure you have the user agent in the browser set to emulate desktop and not mobile.

0

Share this post


Link to post
Share on other sites

Posted

Provided you have installed the latest version of Adobe Flash, then it should work on the standard browser in Android anyway.

Ive always had problems with flash games they either don’t seem to load or load then run so slow as to be unplayable

Ive tried various versions of flash and various browsers

From memory I got the best performance out of one of the 10.2 tegra optimized versions of flash in the stock browser

0

Share this post


Link to post
Share on other sites

Posted

Make sure you have the user agent in the browser set to emulate desktop and not mobile.

I've tried all manner of combinations to try to get this to work. I've 4 different roms in one day different web browsers. I keep thinking the reason is the lack of ram but as I have previously stated I have an old Eee PC with the same amount of ram on XP and it worked fine albeit a little slow.

I've heard of Virtual box Wine which if I am not mistaken is a Linux programme.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.