blazer666_uk

Stuck In Loop

6 posts in this topic

Hi

I have just bought a new ZTE Racer which was on 3, i unlocked it and insterted a t-moile sim but internet would not work so I decided to flash the phone with a custom rom, I have had some experience flashing roms as I have a HTC 2HD with Ginger bread 2.3 and Windows Mobile 7 on it.

Just rooted the ZTE it and installed the boot mgr (Mooncake v.2.3-CM)

I have copied numerous ZTE roms to the SD card and flashed them

Each one my phone just gets stuck on the boot screen logo and thats it. I Have left the phone for 30 mins an nothing at all. I can still load up to the boot mgr (vol down on power up)

Can some one help? or is my phone bricked?

:)

Edited by blazer666_uk
0

Share this post


Link to post
Share on other sites

Have you first installed a recovery rom? If yes can you boot to recovery? If not my knowledge reaches an end. I always install a recovery rom prior to flashing new roms.

0

Share this post


Link to post
Share on other sites

Sorted it, cleared all the cache and reset, works great now.

0

Share this post


Link to post
Share on other sites

Hi how u do it

can u describe it bc i am also in problem with my handset

Thanks in advance

0

Share this post


Link to post
Share on other sites

Hi how u do it

can u describe it bc i am also in problem with my handset

Thanks in advance

have u managed to sort out your phone ?

0

Share this post


Link to post
Share on other sites

the recovery image you used was it for a Gen 1 racer, if not? you will need to get a Gen 1 image to makes it work.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.