• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

1 August B137 r7: FLB Custom ROM for the Huawei U8800 with Online Kitchen

305 posts in this topic

Posted

But on the other hand its usually the mrs on the phone so not such a bad thing B)

lol

Well it seems loud enough. Maybe there is room for improvement though :)

0

Share this post


Link to post
Share on other sites

Posted (edited)

Wondering does the GPU render UI?

If not this should help...

@/system/build/prop

Default:

debug.sf.hw=0
New:
debug.sf.hw=1

Makes certain things snappier !

Edited by Cirno
0

Share this post


Link to post
Share on other sites

Posted

Wondering does the GPU render UI?

If not this should help...

@/system/build/prop

Default:

debug.sf.hw=0
New:
debug.sf.hw=1

Makes certain things snappier !

It should be accelerated by default. On the blade it was disabled due to some EGL errors. Usually a manufacturer will disable this by adding "debug.sf.hw=0" to the build.prop. Huawei haven't done this here and performance is sufficiently quick for me to believe it's enabled.

0

Share this post


Link to post
Share on other sites

Posted (edited)

It should be accelerated by default. On the blade it was disabled due to some EGL errors. Usually a manufacturer will disable this by adding "debug.sf.hw=0" to the build.prop. Huawei haven't done this here and performance is sufficiently quick for me to believe it's enabled.

Okay sounds good to know, well then I shall try out the ROM !

**EDIT**

I am wondering will you add a reboot and go to recovery mode when the power button is used?

Edited by Cirno
0

Share this post


Link to post
Share on other sites

Posted

Hello guys,

I have a question.

Actually I have a stock B136 before and installed B160 custom ROM. My question is, if I wanted to use this ROM, what should I do? Is there any procedure first? Or just do it like how I flashed my stock ROM to B160?

Thanks! :)

0

Share this post


Link to post
Share on other sites

Posted

Hello guys,

I have a question.

Actually I have a stock B136 before and installed B160 custom ROM. My question is, if I wanted to use this ROM, what should I do? Is there any procedure first? Or just do it like how I flashed my stock ROM to B160?

Thanks! :)

Make sure you have the latest recovery image installed, copy the rom to your sd card and reboot into recovery. Install the rom as normal. If you don't wipe data then you should be able to keep your currently installed apps. Of course for best performance you want to wipe data and install fresh. The rom supports google sync so once you've set up your google account your applications should be automatically re-installed.

0

Share this post


Link to post
Share on other sites

Posted

Make sure you have the latest recovery image installed, copy the rom to your sd card and reboot into recovery. Install the rom as normal. If you don't wipe data then you should be able to keep your currently installed apps. Of course for best performance you want to wipe data and install fresh. The rom supports google sync so once you've set up your google account your applications should be automatically re-installed.

Alrighty!

Thanks for the info :)

Gonna download it first and will install it tomorrow. Will update you if there's anything.

Thanks!

0

Share this post


Link to post
Share on other sites

Posted

Hey fibble I am wondering is this kernel okay with the newest setCPU, as they have added a new tab allowing direct undervolting through software.

0

Share this post


Link to post
Share on other sites

Posted

Wondering am I fooled or is this correct?

r2 is supposed to have Build number

MoDaCo Custom Rom for the U8800 r1?

0

Share this post


Link to post
Share on other sites

Posted

Wondering am I fooled or is this correct?

r2 is supposed to have Build number

MoDaCo Custom Rom for the U8800 r1?

I will add more that my camera is defect !

Same problem as.

http://android.modaco.com/content/huawei-u.../camera-faulty/

0

Share this post


Link to post
Share on other sites

Posted

Okay sounds good to know, well then I shall try out the ROM !

**EDIT**

I am wondering will you add a reboot and go to recovery mode when the power button is used?

It's planned for a future release

Wondering am I fooled or is this correct?

r2 is supposed to have Build number

MoDaCo Custom Rom for the U8800 r1?

Um.. that's a mistake. I'll fix it in the kitchen, but prebake will have to stay with the small cosmetic mistake.

I will add more that my camera is defect !

Same problem as.

http://android.modaco.com/content/huawei-u.../camera-faulty/

Thanks for confirming that. I'll test the new lib myself and see if it breaks my camera. If it doesn't then I'll roll it out for everyone.

0

Share this post


Link to post
Share on other sites

Posted

Wondering the libs are different for each other ?

I mean we all use same phone right?

0

Share this post


Link to post
Share on other sites

Posted

Hooray for Flibbsan and HCDR.Jacob.

Installing at the moment.

Roll on CM7 :-)

0

Share this post


Link to post
Share on other sites

Posted

Wondering the libs are different for each other ?

I mean we all use same phone right?

Yes, so I'm confused.

Anyway I've pushed liboemcamera.so to my phone and it's working fine. It's quite odd.

0

Share this post


Link to post
Share on other sites

Posted

Yes, so I'm confused.

Anyway I've pushed liboemcamera.so to my phone and it's working fine. It's quite odd.

Cool, well I guess then we getting a r2.1 then?

0

Share this post


Link to post
Share on other sites

Posted

Cool, well I guess then we getting a r2.1 then?

I'll push out an r3, easier :)

Kitchen updated. Uploading new prebake.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Is it just me that can't go into photos? After I take a picture, I wanted to go into the gallery, but it seems like when I press it, nothing happens. But if I press "Switch to video", it works.

BTW, I'm on r2. :)

Edited by Kaboosey
0

Share this post


Link to post
Share on other sites

Posted

Strange activity happening to me, can't send mms?

0

Share this post


Link to post
Share on other sites

Posted

Is it just me that can't go into photos? After I take a picture, I wanted to go into the gallery, but it seems like when I press it, nothing happens. But if I press "Switch to video", it works.

BTW, I'm on r2. :)

Confirming him too doesn't work with r1 and r2. Maybe will work with r3?

0

Share this post


Link to post
Share on other sites

Posted

r2 seems to be a bit broken.. it's 30mb smaller than it should be! I'm uploading r3 which is correct size.. I must have broke the kitchen earlier :)

update: it's missing a load of system apps... very strange. the r3 I'm uploading is correct and the r3 built from kitchen is fine.. Sorry for the trouble guys B)

0

Share this post


Link to post
Share on other sites

Posted

r2 seems to be a bit broken.. it's 30mb smaller than it should be! I'm uploading r3 which is correct size.. I must have broke the kitchen earlier :)

update: it's missing a load of system apps... very strange. the r3 I'm uploading is correct and the r3 built from kitchen is fine.. Sorry for the trouble guys B)

So that'll be why I am in a maze of twisty reboots all the same :-)

Flashed zip and get as far as the huawei logo, waits a few minutes then reboots.

waits for R3........

0

Share this post


Link to post
Share on other sites

Posted (edited)

No worries about that, not a big deal at all. :)

Will wait for r3, test it a bit then dreamland! It's 1.45am here B)

By the way, Huawei IME is the keyboard which appears when we swipe the normal keyboard right? What I meant was the keyboard with phone keypad.

Edited by Kaboosey
0

Share this post


Link to post
Share on other sites

Posted

No worries about that, not a big deal at all. :)

Will wait for r3, test it a bit then dreamland! It's 1.45am here B)

By the way, Huawei IME is the keyboard which appears when we swipe the normal keyboard right?

Not on my phone as it was never installed correctly.

0

Share this post


Link to post
Share on other sites

Posted

Not on my phone as it was never installed correctly.

Hmm that's weird. I'll try to remove the .apk later from the bootloader then. :)

0

Share this post


Link to post
Share on other sites

Posted

r3 uploaded. Correct size, should work ok this time!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.