• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] Gingerounay 3.0.1 (05/11/2011)

664 posts in this topic

Posted

How to display wallpaper as I am unable to do it after upgrading to this ROM? Thanks

0

Share this post


Link to post
Share on other sites

Posted

Please i need urgent help..since i flashed gingerounay, the phone takes long time to boot..it is now stuck at the android start screen for the last 2 hours...i tried reboot, removing battery, connecting to charger, restoring from previous updates to no avail...please help me

0

Share this post


Link to post
Share on other sites

Posted

Please i need urgent help..since i flashed gingerounay, the phone takes long time to boot..it is now stuck at the android start screen for the last 2 hours...i tried reboot, removing battery, connecting to charger, restoring from previous updates to no avail...please help me

Try go into recovery and wipe Dalvik Cache or Cache.

Otherwise, if that doesn't work then you could try a full wipe and re-flash of the ROM.

0

Share this post


Link to post
Share on other sites

Posted

I am still getting a force close on Google Talk, even with the 3.0.1 update, which is supposed to fix the FC bug with Google Talk.

For info, I wiped, installed 3.0, booted up completely, then after initial setup/boot, I then applied the 3.0.1 update (both flashed with CWM 3 recovery).

I get both a FC on Google Talk every time I try to access it, and also if clicking on the Settings > About Phone > Additional System Updates option.

Any fixes for this?

0

Share this post


Link to post
Share on other sites

Posted

Try go into recovery and wipe Dalvik Cache or Cache.

Otherwise, if that doesn't work then you could try a full wipe and re-flash of the ROM.

Thank you.. i tried both options but still stuck at the first screen...any other ideas please?

0

Share this post


Link to post
Share on other sites

Posted

Use "Set CPU" to overclock ;)

Hi Frojd,

It's not free though :( Have you tried AnTuTu CPU Master (Free)?

0

Share this post


Link to post
Share on other sites

Posted

It's not free though

If you have an XDA account you can get it for free.

0

Share this post


Link to post
Share on other sites

Posted

News for link2sd?

My memory in gingerounay 3.0.1 finish early...

How can i do?

0

Share this post


Link to post
Share on other sites

Posted

How can I install the stock breaze UI?

Prefer it over the one included.

0

Share this post


Link to post
Share on other sites

Posted

I am still getting a force close on Google Talk, even with the 3.0.1 update, which is supposed to fix the FC bug with Google Talk.

For info, I wiped, installed 3.0, booted up completely, then after initial setup/boot, I then applied the 3.0.1 update (both flashed with CWM 3 recovery).

I get both a FC on Google Talk every time I try to access it, and also if clicking on the Settings > About Phone > Additional System Updates option.

Any fixes for this?

I also have a FC with "Additional system updates". 3.0.1 update also didn't fix the FC in Talk. For this problem, I just removed Talk (you can use sdxappremoval 1.5 to do that), then re-installed it, unzipping the talk.apk from Gingeroonay-3.0.1_update.zip (under \system\app\) on my sd card, then "launching" the apk with ES File Explorer.

I also sometimes have my S120 freezing at boot, maybe it's my SDcard (a Class 10 though), as re-flashing, clearing caches, and resetting didn't help.

It looks like this problem appears only since Acer ships the S120 with Gingerbread. I bet people who upgraded from 2.2 to Gingerounay didn't have this kind of problem.

0

Share this post


Link to post
Share on other sites

Posted

Hi all,

I have a problem with my MT: after flashing gingerounay 3.0.1 I tried to use the android contact/dialer (from tabootools) cause acer contact/dialer makes me sick!

The problem is that I do get the android contact interface, but I do not get the android dialer, it remains with the acer style (e.g. when someone calls me I get the "acer view", same when I call someone).

Is there a way to turn also the dialer into the android style?

I tried to switch to acer style then to android style again but no way, I got the same problem.

Please Help!

0

Share this post


Link to post
Share on other sites

Posted (edited)

Flashed 4.00.13gen1 through ADT->flash recovery3.0->flash 3.0.1->reboot->fail->wipe and flash->fail

fail: get stuck in the screen in acer logo with androids

do i need a clean boot?

Edited by Tiny Jacky
0

Share this post


Link to post
Share on other sites

Posted (edited)

Thank you.. i tried both options but still stuck at the first screen...any other ideas please?

SAME PROBLEM!

we need a fix!

can't even use link2sd with a rooted stock rom using ext4...pathetic...if it works i would rather stay in stock

always get trouble when flashing rom on this phone...

BTW my phone is a gen2 phone and i flashed a gen1 bin...would that be related?

Edited by Tiny Jacky
0

Share this post


Link to post
Share on other sites

Posted

Try hard reset

Vol up + Vol down + power

0

Share this post


Link to post
Share on other sites

Posted

Do i flash 3 before 3.1 ?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Of course , 3.0.1 is an upgrade or fix

Before install 3, wipe all

Edited by clacava
0

Share this post


Link to post
Share on other sites

Posted

Of course , 3.0.1 is an upgrade or fix

Before install 3, wipe all

thank you

0

Share this post


Link to post
Share on other sites

Posted (edited)

installed 4.000.13GEN1 via flashing bin->installed recovery 3.0->clean boot(hard reset)->install Gingerounary 3.0->reboot->got stuck...

What the hell...

Then I did a clean boot again->STUCK

What the hell...

Then I factory reset+wipe cache+flash 3.0 agian->STUCK

..............

OK, then I wipe data via recovery->flash bin again->flash recovery 3.0->clean boot->wipe data->wipe cache->wipe dalvik(unknown volume of path [/sd-ext])->flash ginger3.0->reboot->.........STUCK

.........................................

Then I clean boot->reflash->unplug SD->reboot................................................STUCK...................................................................

..................let's use the stock rom...let the internal storage be full :)

Edited by Tiny Jacky
0

Share this post


Link to post
Share on other sites

Posted (edited)

Tried everything but i always get stucked at boot screen!

No problem with t&l rom. sad.gif

Edited by athanaso77
0

Share this post


Link to post
Share on other sites

Posted

many people have wifi issue, is it possible to fix it please?

0

Share this post


Link to post
Share on other sites

Posted

I don't think that this rom is supported any more! There are so many of us that we have bigger problems... this rom don't even boot up! wacko.gif

0

Share this post


Link to post
Share on other sites

Posted

I also have a FC with "Additional system updates". 3.0.1 update also didn't fix the FC in Talk. For this problem, I just removed Talk (you can use sdxappremoval 1.5 to do that), then re-installed it, unzipping the talk.apk from Gingeroonay-3.0.1_update.zip (under \system\app\) on my sd card, then "launching" the apk with ES File Explorer.

I also sometimes have my S120 freezing at boot, maybe it's my SDcard (a Class 10 though), as re-flashing, clearing caches, and resetting didn't help.

It looks like this problem appears only since Acer ships the S120 with Gingerbread. I bet people who upgraded from 2.2 to Gingerounay didn't have this kind of problem.

Interesting. I mostly leave my phone on, but I've recently had to re-boot a couple of times. I, too, have noticed that there's a tendency for it to freeze (usually during the boot-animation) at boot-up - maybe a 50/50 chance!. The only way to "fix" this is to remove the battery and try again. Sometimes takes 3-4 goes before I get a "clean" boot. I also believe it's related to stuff stored on my SD Card (I'm using the built-in Apps2SD that comes with the Gingerounay ROM) that's required at boot time. Maybe some weird race condition where the ROM tries to load something from the SDCard, but it's not yet properly mounted? I'm not sure.

I may well try a different ROM (probably t&l Metal) to see if any of these issues go away. Have you experienced any of these problems with any other ROMS?

0

Share this post


Link to post
Share on other sites

Posted

many people have wifi issue, is it possible to fix it please?

I don't think that this rom is supported any more! There are so many of us that we have bigger problems... this rom don't even boot up! wacko.gif

I also believe it's related to stuff stored on my SD Card (I'm using the built-in Apps2SD that comes with the Gingerounay ROM) that's required at boot time.

These bugs could be reported to Vache here: http://vache-android.com/v1/index.php?site=bugtracker

0

Share this post


Link to post
Share on other sites

Posted

Hi, I am new in this forum and greetings to you all.

I installed the Gingerounay 3.0 and 3.0.1 on my acer Liquid Mt first time and all ok but when I switch off the phone e after I switch on it stopping on boot on screen with acer logo.

Then today I do a wipe to all and reinstall the rom but now the phone stopping after the acer logo at the screen with colored rectangles !!!

Why this problem???

Help me??

Thanks

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.