• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] Gingerounay 3.0.1 (05/11/2011)

664 posts in this topic

Posted

Button combo works as always..

Are you sure your button works?

You have to press vol +, vol-, camera at the same time and last power button keeping the other tree pressed..

This must work..

Anyway you must root original rom and use quickboot but I don't know how to root original rom whitout recovery or a custo rom..

How long should the phone take to enter recovery? Yes, all the buttons work. I've tried it 10+ times so far.. weird. I'm sure Im pressing them all.

Also, I tried rooting with superoneclick and z4.. but nothing worked.

0

Share this post


Link to post
Share on other sites

Posted

great firmware but i have problem

i active apps2sd then restore all backup app with titanium but when i reboot phone

it freeze on green droid boot. i solve only if reinstall gingerounay with wipe nothing

what is my problem?

0

Share this post


Link to post
Share on other sites

Posted

dont hard press the camera button...soft press it...(like operating autofocus)...

It should work..

first hold the 2 vol buttons...then the focus(soft press camera) an then the power button and hold till vibrate...then release and press focus button again and hold(with all the other buttons pressed)

it will take a few tries...but u'll get it eventually...its Finger Breaking exercise..lol.. :)

0

Share this post


Link to post
Share on other sites

Posted

hmm, thanks for your reply!

usually - when using a stock rom - i flash recovery, root, install titanium and then uninstall every crap app :) with titanium. then i do a full wipe (vol + and vol - with power) and xx mb or more are added to the previously free memory.

with android froyo on acer liquid mt for example there are 125 mb free mem after flashing.

after uninstalling and wiping i have 142 mb free memory.

so how can that be managed with installed gingerounay and uninstalling a few apps?

Maybe there's an option in Titanium to remove data too ?

Or wait for the recovery to be fix.

0

Share this post


Link to post
Share on other sites

Posted

dont hard press the camera button...soft press it...(like operating autofocus)...

It should work..

first hold the 2 vol buttons...then the focus(soft press camera) an then the power button and hold till vibrate...then release and press focus button again and hold(with all the other buttons pressed)

it will take a few tries...but u'll get it eventually...its Finger Breaking exercise..lol.. :)

I FINALLY got it to work- by ACCIDENT- and not the way anyone described. Basically, after I pushed the buttons, I went and told it to reset all data in the menu.. it then automatically reset to recovery mode. So weird. I did it twice, same way. I just booted into the new ROM- so happy. Thanks again everyone!

0

Share this post


Link to post
Share on other sites

Posted

Maybe there's an option in Titanium to remove data too ?

Or wait for the recovery to be fix.

I only use the free version of Titanium... perhaps in the paid version there is such an option?!

I will wait, thanks a lot!

Can you say how long it will take? :)

0

Share this post


Link to post
Share on other sites

Posted

I only use the free version of Titanium... perhaps in the paid version there is such an option?!

I will wait, thanks a lot!

Can you say how long it will take? :)

No.

0

Share this post


Link to post
Share on other sites

Posted

UP please

why firmware freeze :)

0

Share this post


Link to post
Share on other sites

Posted

great firmware but i have problem

i active apps2sd then restore all backup app with titanium but when i reboot phone

it freeze on green droid boot. i solve only if reinstall gingerounay with wipe nothing

what is my problem?

Providing a logcat could be helpfull when you have issues.

I need more infos.

0

Share this post


Link to post
Share on other sites

Posted

UP please

why firmware freeze :)

Wow wow guys, calm down.

I'm not a magician, i can't answer such question without, a least, some logs cause i can't reproduce the issue.

0

Share this post


Link to post
Share on other sites

Posted (edited)

okok sorry

the problem there's when restore app with titanium at next reboot and never before

also i deleted sendlog app can be a problem?

Edited by deepfabry
0

Share this post


Link to post
Share on other sites

Posted

okok sorry

the problem there's when restore app with titanium at next reboot and never before

also i deleted sendlog app can be this problem?

SendLog can be deleted without problems.

Did you wait some minutes when it stop on Android logo (at least 5min) ?

How many apps did you restore ?

0

Share this post


Link to post
Share on other sites

Posted (edited)

yes i wait 15-20 minutes becausse made massif backup

many many apps restored :) (about 150-180)

if is useful with old firmware with backup never problem

...................now if i think for install 2.3.4 firmware i used an old version of acer download tool , can be this ?

Edited by deepfabry
0

Share this post


Link to post
Share on other sites

Posted

yes i wait 15-20 minutes becausse made massif backup

many many apps restored :) (about 150-180)

if is useful with old firmware with backup never problem

...................now if i think for install 2.3.4 firmware i used an old version of acer download tool , can be this ?

I really need a logcat.

How to provide a logcat :

Open up a terminal window and type:

adb logcat > logcat.txt (let it run 30sec)

Press Ctrl+C to stop it.

This will create a file named "logcat.txt" in your current directory.

Now upload the file somewhere or copy/paste content on pastebin.com and share the link.

0

Share this post


Link to post
Share on other sites

Posted (edited)

sorry vache but i can t use adb B)

now i see on web how to use it give me some min. please :)

edit: now have done another backup and all is fine , maybe an old installed launcher to have problem (go launcher ex) i deleted it before backup and now it seems to work.

if i have the problem after i send you directly a log cat :D

Edited by deepfabry
0

Share this post


Link to post
Share on other sites

Posted

Updated OP with some addons. (Launcher2 from Acer, Acer Lockscreen and Acer MMS)

0

Share this post


Link to post
Share on other sites

Posted

First of all :

1. You have to be on the latest GingerBread update (3.021.01. You can find it here - You have to use this version of Acer Download Tools to flash it : http://bit.ly/kH5C0C (ADT_Edit By Ma).

2. You will need an updated version of the recovery for that bin to flash the ROM. V2.0 : http://bit.ly/kEbL7F

Next, the ROM :

gingerounay.png

1308770565_add_16x16.gif Added/Modded :

1308770482_trash_16x16.gif Removed :

download_button.png

WIPE BEFORE INSTALL

If you like it, feel free to donate some cudos btn_donateCC_LG.gif

Addons :

vache Hello I installed everything right and everything works perfectly and made ​​a backuo with titanium recovery2.0 But when I go back and do a nandroid I charge all the time I waited 15 minutes but nothing I tried it twice and I nn sn forced to do so and remove the battery to reboot but I was snookered. and I have to reinstall everything from scratch and only want to know if my problem that makes me a nandroid No backups or even someone 'else ... and if so how can I resolve to make a nandroid backuo? thanks

0

Share this post


Link to post
Share on other sites

Posted

vache Hello I installed everything right and everything works perfectly and made ​​a backuo with titanium recovery2.0 But when I go back and do a nandroid I charge all the time I waited 15 minutes but nothing I tried it twice and I nn sn forced to do so and remove the battery to reboot but I was snookered. and I have to reinstall everything from scratch and only want to know if my problem that makes me a nandroid No backups or even someone 'else ... and if so how can I resolve to make a nandroid backuo? thanks

I know about this issue, recovery have many issue with last firmware.

I will have a look later.

0

Share this post


Link to post
Share on other sites

Posted

Hmm...bad..

I just made reset and I lost about half of my installed apps :/ Damn ad2sd :/

0

Share this post


Link to post
Share on other sites

Posted

Hmm...bad..

I just made reset and I lost about half of my installed apps :/ Damn ad2sd :/

Have yoy tried link2sd? I havent had any luck with app2sd but link works perfectly. Moves new apps automatically too.

0

Share this post


Link to post
Share on other sites

Posted

on my device sms led notification isn't working, but battery charger icon works...is it correct or i'm missing something?

0

Share this post


Link to post
Share on other sites

Posted

Have yoy tried link2sd? I havent had any luck with app2sd but link works perfectly. Moves new apps automatically too.

Link2SD is useless, it is the same as moving apps by default ( the same could make TI backup or move2sd enabler with simillar way, ok, not on ext part.).

0

Share this post


Link to post
Share on other sites

Posted

Link2SD is useless, it is the same as moving apps by default ( the same could make TI backup or move2sd enabler with simillar way, ok, not on ext part.).

Works perfectly for me. All of my apps (aside from system apps) are moved to my SD card on the ext partition. Only exceptions are games that have to download extra content, which default to the FAT or FAT32 partition.

0

Share this post


Link to post
Share on other sites

Posted

I noticed someone asked this before but I didn't see a response. If my apps are on my EXT partition, can I leave them alone and just flash the new rom or do I have to back everything up and then restore it to the ext drive? I don't plan on formatting my SD card to do the flash so its not like I'm going to be clearing the EXT part...

Thanks;

0

Share this post


Link to post
Share on other sites

Posted (edited)

Works perfectly for me. All of my apps (aside from system apps) are moved to my SD card on the ext partition. Only exceptions are games that have to download extra content, which default to the FAT or FAT32 partition.

1)Yes, works perfectly, but it doesn´t move dalvik and cache, so it is like a GB move to sd, nothing more...

2) always is better to make Ext partition wipe when you are changing ROM (cause not every parts of your apps are stored in ext)

Edited by Nesli
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.