• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

is my phone bricked?

1 post in this topic


ok guys, ive spent the last week goin through posts and tryin to deal with this problem. I think ive probably bricked my phone and im gonna problably have to exchange for new one. but i would like to fic=x it myself. heres the deal. my phone is stuckon a blue screen. It says:

fastboot mode started

gpio_i2: invalid khz: 0

bl: i2c write error


ive tryed holding down buttons and i cant do anything with the phone. Ive tryed to connect it to my windows pc. but every lg driver ive tried to load wont let me connect. adb cant find it. what happened was i had rooted the phone allready but wanted to install the cm7 mod so i was going through that package but i didnt know the package i was using had the drivers to install when i allready had newer drivers allready installed. so i tried to stop it and didnt do it in time. superoneclick had already wiped everything. so afer that i couldnt connect back to my phone. Of couse after packing in all the knowledge i could in the last week about all this i realized i made mistakes. But this is where im at. so if anyone has any ideas or suggestions they would b greatly appreciated!!!


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.