honeypot62

Security Alert - Three network

1 post in this topic

Three network.

Factory reset, followed by logging into the mobile gmail website using the default Android browser, I typed the username and password in as normal, however the page came back with a login error, but and this is the unusual bit, the password I had typed in was prepended to the username in the login name field that I had typed in, e.g., I typed in:

login: myloginname

password: foobarbaz

And the page was returned with a login error:

login: foobarbazmyloginname

password:

This is the second time this has happned to me, the first time I let it pass thinking perhaps I had accidentally typed the password into the username text box. However this time I remembered seeing the '*' chars as I typed the password in. So there was no error.

Encrypted internet connections are not implemented on the ZTE Racer: http://androidforums.com/zte-racer/321936-...pn-working.html

Save returning your Three Racer and asking for a refund, the advice then has to be change your password immediately!

Edited by honeypot62
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.