• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

DHD Will Not Boot With My Sim In!

4 posts in this topic

Posted (edited)

I recently recived a a DHD which I had personally rooted and put CM7 on for them, but whenever I try to put my sim in the phone turns off and goes into a bootloop, even in recovery mode etc. With the sim card removed everything works as it should, the sim works fine on my ZTE Balde and other phones.

Any help would be appreciated :).

Also the person who I got the phones sim of works fine, his is a newer sim and mine is a few years older.

Edited by Clatchy
0

Share this post


Link to post
Share on other sites

Posted (edited)

Also experiencing the same unfortunately :(

Any luck on fixing the problem?

Its booting fine without sim card, but stuck on the white HTC logo with sim inserted :(

Edit:

Unrooted and tested unsuccessfully.

Rooted again and when I turned it on, the white HTC bootlogo came, then a short blue screen followed by a forced reboot, and then it booted normally again :)

Don`t know if I ever dare to turn it off or reboot it again :)

Edited by Exlo
0

Share this post


Link to post
Share on other sites

Posted

possibly unrelated, but I had same problem when my battery was failing. was bootlooping with sim, but would boot fine w/out

mine was always bootlooping when not pllugged in to AC though.

0

Share this post


Link to post
Share on other sites

Posted

possibly unrelated, but I had same problem when my battery was failing. was bootlooping with sim, but would boot fine w/out

mine was always bootlooping when not pllugged in to AC though.

edit: wowthis post is old :P

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.