• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

3g On T-mobile... Phone from India

12 posts in this topic

Posted

I am in Chicago for some days and have an unlimited 3G plan with my number. my phone is from India and when I access internet it always connects to E. Can someone tell me how to get 3G working on This or even If I can do this.

Please help

0

Share this post


Link to post
Share on other sites

Posted

afraid u wont be able to use free ....

0

Share this post


Link to post
Share on other sites

Posted

afraid u wont be able to use free ....

Now what does that mean... is B7610 don't have 3G capability...

0

Share this post


Link to post
Share on other sites

Posted

Anyone to help...

0

Share this post


Link to post
Share on other sites

Posted

@ajay ashish

to select forced 3G

1. disconnect data

2. goto samsung settings>network settings>band selection and chose WCDMA

now u will hav forced 3g if the area has 3G coverage

also to avoid the hassle of going thru so many steps, install wmlong life bye chainfire, it has built in band switcher so that u can easily toggle between 2g and 3g bands

0

Share this post


Link to post
Share on other sites

Posted

@ajay ashish

to select forced 3G

1. disconnect data

2. goto samsung settings>network settings>band selection and chose WCDMA

now u will hav forced 3g if the area has 3G coverage

also to avoid the hassle of going thru so many steps, install wmlong life bye chainfire, it has built in band switcher so that u can easily toggle between 2g and 3g bands

Once i do that ... it goes to no network mode... there is no towers and can't even choose a network manually...

0

Share this post


Link to post
Share on other sites

Posted

that means the area does not have 3G coverage

0

Share this post


Link to post
Share on other sites

Posted

Now what does that mean... is B7610 don't have 3G capability...

this means that even ur having unlimited plans.operators charge for the gprs or 3g in international romming.

0

Share this post


Link to post
Share on other sites

Posted

this means that even ur having unlimited plans.operators charge for the gprs or 3g in international romming.

Well I have a local connection here... its from TMobile... which offers free data connection and calling connection.

0

Share this post


Link to post
Share on other sites

Posted

that means the area does not have 3G coverage

It has a 3G coverage in the area... it has upgraded to 4g even recently... i tried it in different location today and whenever i change to WCDMA it has no connection... even when i try to manually do that it don't allow me that even and there is no network there.

0

Share this post


Link to post
Share on other sites

Posted

Go to Settings>Network Settings>HSDPA

Just Enable HSDPA... Restart your phone... Thats it you are done...

0

Share this post


Link to post
Share on other sites

Posted

Go to Settings>Network Settings>HSDPA

Just Enable HSDPA... Restart your phone... Thats it you are done...

It is always enabled for me by default.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.