• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Website Update - Monday 11th July 2011

253 posts in this topic

Posted · Report post

Well, the new look finally matches todays standards, but so far it seems like to me it's just not that handy as it was before. I'd love to see a theme chooser.

Today's standards?

Bloat and bad color scheming, I hope you are trolling.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Click the envelope icon at the top of the forum window to the left of the MoDaCo dude.

Thanks, i have another question about my phone but i will PM you about that.

Problem:

I was trying some new ROMs for my phone, (vodafone845 aka huawei u8120) then I arrived at a CM7 Beta with bad screen calibration so I decided to search a bit for it and i found touchrecalibrate.apk for the g-tab tablet its an app wich calibrates the screen for you without touching it, after I did this the calibration only was worse so i went back to eclair(100% stable) because i wanted a daily use ROM, but when i did a nandroid backup and i booted up my phone the calibration was still the same so i tried formatting recovery and data and system after I did this I hang my phone to computer and did a compelete software update( from the official huawei site wipes all data system and erases recovery) and nothing happent the calibration is still bad and the calibration tool from the stock ROM i cant use beacuse the calibration is so bad that it says to try again cuz he thinks im am too far away from the point i need to touch. plaing calibration files on sd card and in /data/calibration didnt work either.

Do you know a solution for this it would really help me cuz my phone is unusable atm

thanks in advance

cedric

Edited by cedric123
0

Share this post


Link to post
Share on other sites

Posted · Report post

everything is horrible to read now

needs clear separation between pinned topics and normal topics again

and much more contrast the look may be more beautiful but its impossible for me to get its content quick

Bear in mind on old MoDaCo alternate topic lines were the same colour too! :blink: Pinned topics were exactly the same colour, but with a coloured bar seperating the too.

Very interested in feedback and how you would change it to make it more usable.

I have horizontal scrolling on all pages on Google Chrome @ 1440x900.

Could you screenshot? I've run on a lower res than that and not had scroll so that's odd.

My signature is not displayed properly and I see lines of code relating to size.

Quick edit to remove offending code has sorted that one out.

Yes, signatures and posts are rebuilding now.

adjusting to the colours, it's an improvement compared to xda-devs colour scheme. the website dropdown above is out of the frame on a 1280 x 1024 resolution

Which website dropdown? Again, a screenshot would be really handy, thanks! :huh:

P

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

the new look is too heavy for the browser and it's difficult to read topics.

the previus graphics is really better IMHO.

Edited by zorginho
1

Share this post


Link to post
Share on other sites

Posted · Report post

Not with the browser Chrome. When hovering with the mouse, the design is still jumpy with the pages.

Is there a possibility of theme-ing the forum? It looks all dull and grey. A lil' bit of colour wouldn't hurt the eye.

A clear seperation of pinned and normal threads would be fine.

Noted, i'll look into making that happen.

Google Chrome has topics resizing due to the "View topic preview" icon appearing and causing topic page markers to shuffle around.

Scrolling in Firefox 5 is very clunky, very noticeable when zoom <> 100%.

I'll try and replicate that.

Can the old theme be made available as a personal choice?

I don't want to be a naysayer, but is there anyway I can switch back to the old theme?

Not at this time, sorry! I'll bear a 'retro' theme in mind for when i've got the site back to purring along though. :blink:

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

post-19680-0-27386000-1310402775_thumb.g

added picture

0

Share this post


Link to post
Share on other sites

Posted · Report post

post-19680-0-27386000-1310402775_thumb.g

added picture

I see, thanks, I guess when you drop it down there are some super-long forum names that are pushing it out wide. How weird! :blink:

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yes, it's the Commtiva N700 which has so many alternate names it breaks the box size.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yes, it's the Commtiva N700 which has so many alternate names it breaks the box size.

Thanks, i'll fix that up. :blink:

P

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Even after I found the hide sidebar button (it really is quite tiny!) scrolling is still incredibly CPU intensive. When I sit and read the page my Core i7 Q760 sits at the default 1.6GHz on all 4 cores. If I scroll around in Firefox 5 it ramps up to 2.13GHz!!! This doesn't happen on other sites. The scrolling also feels to be somewhat "lumpy".

post-197771-0-71265500-1310404632_thumb.

Edited by Stuart_f
0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm having problem in seeing the whole kitchen ROM choice. With the usual two column choices, the left column is intact but the right one is cut off without horizontal scrolling below it. I'm using Chrome.

0

Share this post


Link to post
Share on other sites

Posted · Report post

My last post has just shown up a new issue. If you upload a very wide image, there's no horizontal scrollbar when the image is displayed on screen. The CPU monitor is in the top right of my screen shot but I doubt many people will see it!

0

Share this post


Link to post
Share on other sites

Posted · Report post

My last post has just shown up a new issue. If you upload a very wide image, there's no horizontal scrollbar when the image is displayed on screen. The CPU monitor is in the top right of my screen shot but I doubt many people will see it!

I could see it, but only because my mouse has horizontal scroll by pushing the mouse wheel left and right. No visible horiz scroll bar.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I don't want to be a naysayer, but is there anyway I can switch back to the old theme?

yeah i know how much work maintaining forums can be, but this really is too slow on firefox 5, chrome 14, opera 11..... can we have the old theme as a user preference or something?

its not javascript as turning it off makes no difference, so i guess its the css/html rendering and all the image downloading.

when scrolling firefox and the window manager are using up 50% of one of my 4 cores at 3.2ghz, that's kind of insane!

Edited by sej7278
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Paul, I love that a redesign has been attempted, and it's getting there, but it does need some work. It is, indeed, too busy. It's not laggy on my PC, but I've hard my CPU fan spin up, and scrolling does increase my CPU's temperature, so it's definelt intensive. Anything like the blade browser would just die.

I concur on the javascripty animations being juddery and slow, however. I'm on Chrome latest stable (whatever that may be)

Do you mind If I put together my area of criticisms and present them here?

edit: to back up sej, I'm getting upto 50% quad-core usage at 4.5GHz....just scrolling!

Edited by Victor von Zeppelin
0

Share this post


Link to post
Share on other sites

Posted · Report post

To note - I opened that Lightbox image a few posts above, but couldn't scroll right to see the rest of the image.

If you remove overflow-x: hidden; from body{} in the CSS, it resolves that, and allows horizontal scrolling again, BUT it also has horizontal scrolling when it's not necessary (something to do with negative margins on the sidebar)

0

Share this post


Link to post
Share on other sites

Posted · Report post

All feedback noted everyone, i'm tweaking / improving all the time so we should get to something that looks great and suits everyone. :blink:

P

PS There's a lovely mobile skin when you hit the site from your device (plus Tapatalk support of course!)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Even after I found the hide sidebar button (it really is quite tiny!) scrolling is still incredibly CPU intensive. When I sit and read the page my Core i7 Q760 sits at the default 1.6GHz on all 4 cores. If I scroll around in Firefox 5 it ramps up to 2.13GHz!!! This doesn't happen on other sites. The scrolling also feels to be somewhat "lumpy".

Something similar happens to me, too. Opera Next (latest) on win XP 32, Core 2 Duo laptop. Task Manager shows 50 CPU usage when scrolling, on other sites it's around 10.

The hide sidebar arrow doesn't change when clicked (still points outwards), wouldn't it be better if it pointed inwards when the bar is hidden?

There is no option for 24 hour format.

Edited by watrill
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

All feedback noted everyone, i'm tweaking / improving all the time so we should get to something that looks great and suits everyone. :blink:

P

PS There's a lovely mobile skin when you hit the site from your device (plus Tapatalk support of course!)

I didn't see that at all! The mobile skin is fantastic! If anything, that was the most needed part of the design. It's nippy, even on my lethargic blade.

Also, mighty impressed by Facebook and Twitter logons :huh:

EDIT: No skip to last page on the mobile site. I'd say that's pretty crucial on anything bigger than 2 pages :)

Edited by Victor von Zeppelin
0

Share this post


Link to post
Share on other sites

Posted · Report post

I have a bunch of the fancy caching, minimising etc. turned off on the site while i'm working on the update, not to mention the 1.3m posts rebuilding in the background, so hopefully once these are sorted it'll inject a bit more oomph into the site. :blink:

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks, i have another question about my phone but i will PM you about that.

Problem:

I was trying some new ROMs for my phone, (vodafone845 aka huawei u8120) then I arrived at a CM7 Beta with bad screen calibration so I decided to search a bit for it and i found touchrecalibrate.apk for the g-tab tablet its an app wich calibrates the screen for you without touching it, after I did this the calibration only was worse so i went back to eclair(100% stable) because i wanted a daily use ROM, but when i did a nandroid backup and i booted up my phone the calibration was still the same so i tried formatting recovery and data and system after I did this I hang my phone to computer and did a compelete software update( from the official huawei site wipes all data system and erases recovery) and nothing happent the calibration is still bad and the calibration tool from the stock ROM i cant use beacuse the calibration is so bad that it says to try again cuz he thinks im am too far away from the point i need to touch. plaing calibration files on sd card and in /data/calibration didnt work either.

Do you know a solution for this it would really help me cuz my phone is unusable atm

thanks in advance

cedric

If you have an issue with a device, please post in the relevant forum. Thanks.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Horizontal scrolling on all pages?

What screen res are you running?

P

All pages, 1600x1200

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I didn't see that at all! The mobile skin is fantastic! If anything, that was the most needed part of the design. It's nippy, even on my lethargic blade.

Also, mighty impressed by Facebook and Twitter logons :blink:

EDIT: No skip to last page on the mobile site. I'd say that's pretty crucial on anything bigger than 2 pages :huh:

the mobile site is good readable maybe because of oversaturated and overcontrast of oled (what i miss there is that i cant do pitch to zoom in any browser anymore) except the quotes are broken in android browser and opera mobile .... but to browse on desktop blows now

the best thing to read text is black on white each post/topic separated by some color bars and if you want to play a bit with colors than change either background or textcolor but not both

currently its all just low contrasted greys with attention focusing on userprofiles (due to colors and contrast) rather than on post content

Edited by iNoobz2Droid
0

Share this post


Link to post
Share on other sites

Posted · Report post

Not at this time, sorry! I'll bear a 'retro' theme in mind for when i've got the site back to purring along though. :blink:

P

Thank you, that would be nice for those of use who prefered the old theme!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Right, I'm gonna do an analysis of the changes, if that's ok? I feel I can pick out some points here and there.

post-802131-0-65826200-1310406982_thumb.

Firstly, good job, just the right size to be out of the way. Not really of big import, so I'm glad it's smaller.

post-802131-0-69303300-1310406991_thumb.

I feel colours here are just wrong, as is the actual style. I'd say the bar is too dark, and contrasts the text badly. Also, the curved style is slightly archaic now. It looks like the mock aero style incorporated in slow Vista machines.

post-802131-0-98356300-1310406996_thumb.

However, it's amzing what positioning and shape can do. I think this is perfect where it is, and with it's current shape. Just the way it stands alone makes it more visually appealing.

post-802131-0-45837100-1310407002_thumb.

I know you love the MoDaCo guy, Paul. But really, having that 90s throwback up there completely clashing with EVERYTHING colour wise looks hideous. New logo time?

post-802131-0-17789700-1310407008_thumb.

This is good. I like the idea. However, I think you could improve it by adding a personal pinned topics section, and having it float in relation to how far you've scrolled the page, so it's always visible. That way, I could flit between, and have bookmarked, my favourite topics.

post-802131-0-02639600-1310407012_thumb.

Far far far too small, I didn't notice they were there, actually.

post-802131-0-64729700-1310407017_thumb.

I think each block here just takes up too much space between posts. Just taking a few pixels off each area will help make the site look less stretched apart, I think.

post-802131-0-71510100-1310407022_thumb.

I think the name section on posts is just perfect. Good job!

post-802131-0-32172900-1310407029_thumb.

I like the way the default colour has been desaturated a bit in the sig. Looks good. Also, up and downvoting is a welcome addition.

post-802131-0-17026100-1310407035_thumb.

On a general criticism of the colours...I think they don't work together. There isn't enough contrast and they look really dull together. Maybe more white is needed. and definately less gradients. Everything is become less gradiented these days. Or, moreover, gradients are still wildly popular, but incredibly subtle. Look at:

google-wallet.png?1306441064

the gradients are much subtler than what has come before, but now it looks like colour is playing off a matte surface, instead of a strong sheen.

post-802131-0-72617400-1310407040_thumb.

Currently does nothing. I guess this should be hidden for non-mods, yes?

post-802131-0-44781700-1310407047_thumb.

Finally (for now!) too cluttered! It looks hideous and hardly anyone uses half of those sites. Either collapse them down to a pop-up, or begone with them entirely. Just leave the Tweet, Facebook, and if you think it's worth it, Google+

Other than that, those are some areas I picked out by just browsing one page of this thread. If I spot more, I'll try to add to this list :blink:

Hope it isn't too much for you, Paul. Good job on even attempting such an overhaul, all the same.

5

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.