Jump to content
PaulOBrien

Website Update - Monday 11th July 2011

Recommended Posts

I have a Problem when I click on "Reply". The Quotation is messed up. I'm using Opera 11.50. Is there a solution?

Which post are you trying to reply to? I'll try to replicate it.

very unfriendly security page and no idea how I triggered it

This is a cloudflare security system. I'll verify the security level and look at making the wording clearer.

I can't search within a thread.

Confirmed, I will look into this.

Hi, having a few problems with downloads from the Cyanogen green V5 post. Wanted to download Kalt Kaffe's GPS fix and it links me back to the main forum window? Had downloaded it before but after partitioning sd card without wiping lost all my new downloads. Hope this can be sorted as am quite partial to a bit of Geocaching and keeps rebooting. Many thanks, Jimsie

Could you link the topic in question so I can investigate? Thanks!

P

Share this post


Link to post
Share on other sites

I'm really not a fan of such fancy themes, they are unnecessarily fancy and just make it harder to use. Even things like lightbox are annoying because you can't middle click to open in a new tab and while waiting for the image to load you are forced to look at a blank screen and small spinner. If you middle click a normal image you can continue reading while waiting for the image to load in the background tab. Even if it's a small image, you must wait those 1-2 seconds for the lightbox animation to play.

A million times this. I have an extension that shows a linked image if I mouse over its thumbnail so it's pretty annoying when websites implement their own system for opening images.

And pinned topics definitely need more differentiation.

Not completely sold on the new design but it's certainly more modern. Still, I'll be sticking to simple for now I think.

Share this post


Link to post
Share on other sites

The Mac version of Firefox, while still a huge memory hog in my experience, does seem more performant.

re: switching to the mobile site, on the right there is a 'Skin and Language' box which should let you switch to the skin you desire.

This SHOULD be the 'View New Content' button on the right, but it doesn't appear to work as expected. I'll look into it.

P

Hi Paul, thanks for the reply, clicking on Skin & Language brings up the selector with 3 choices. Unless I am missing something there is not an option to select the Mobile version of the site.

Thanks, Anil.

Share this post


Link to post
Share on other sites

Hi Paul, thanks for the reply, clicking on Skin & Language brings up the selector with 3 choices. Unless I am missing something there is not an option to select the Mobile version of the site.

Thanks, Anil.

Hey Anil!

I just switched on 'visibility' for the mobile skin, so it should work now.

P

Share this post


Link to post
Share on other sites

I just updated a misconfiguration in the search server (Sphinx, which rocks btw!) and topic search and viewing new content now works correctly. Hurrah!

P

Share this post


Link to post
Share on other sites

Hi

Thank you Paul for the great site refresh.

My only request is for a page navigation toggle button on mobile site skin using Dolphin Browser HD. So i can move around 50 page threads in Liquid forum. The Add reply button could be squeezed to accommodate a drop down with a first or last or enter desired page #

Skin and Language selector in Firefox on WindowsXP gives me 3 options:simple, Modaco M5 and Modaco.

Thanks again.

Share this post


Link to post
Share on other sites

Actually, in topic searching IS working for me?

P

It's just moved ... I didn't notice it on the right there until somebody pointed it out, was used to having 2 separate search boxes. It is better this way.

Apache Solr rocks even more than Sphinx, if you're looking for a search server, btw. http://lucene.apache.org/solr/

There is a bit of low contrast on the text on the right, on the titles for each block. Might be why I didn't notice where the search box had moved to. It'd be better if those titles were lighter, white, or just off, it'd make them more visible & easier to read. The rss icon is almost invisible.

While I'm being picky, didn't the hoodie have a beard before? Now he just has a deformed chin.

Also, somebody added me as a friend, without me having to authorise their request. I'm not sure what purpose having 'friends' on this site has, but it should be a two way thing, or the name changed to 'followers' or something like that.

Overall it's looking pretty good so far, an improvement.

Share this post


Link to post
Share on other sites

My only request is for a page navigation toggle button on mobile site skin using Dolphin Browser HD. So i can move around 50 page threads in Liquid forum. The Add reply button could be squeezed to accommodate a drop down with a first or last or enter desired page #

Yes, I'll add this!

There is a bit of low contrast on the text on the right, on the titles for each block. Might be why I didn't notice where the search box had moved to. It'd be better if those titles were lighter, white, or just off, it'd make them more visible & easier to read. The rss icon is almost invisible.

While I'm being picky, didn't the hoodie have a beard before? Now he just has a deformed chin.

Also, somebody added me as a friend, without me having to authorise their request. I'm not sure what purpose having 'friends' on this site has, but it should be a two way thing, or the name changed to 'followers' or something like that.

Yeah, you're right, that text on the right should be clearer, ditto the RSS icon should be 'oranged'. ;)

Yup, no more beard, he's an odd looking chap eh? :D

re: friends, you can find some settings on reciprocation here.

P

Share this post


Link to post
Share on other sites

My signature is not displayed properly and I see lines of code relating to size.

Quick edit to remove offending code has sorted that one out.

i dont like it, color sucks, too many crap on the screen, the top is overfilled with things that nobody read, too much space between line, waste of time to scroll down just to see there is nothing.

COME BACK BABY OR I QUIT YOU!!!!

YEAH I WANT TO DIVORCE NOW<<!!!!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites

post-19680-0-87958200-1310639150_thumb.g

yay broke it

and if you view the attachment in full on a 1280 by 1024 resolution you have to press escape to get out of viewing it

Edited by hecatae

Share this post


Link to post
Share on other sites

post-19680-0-87958200-1310639150_thumb.g

yay broke it

Yowza! I was just about to post how i've made a bunch of changes (inlining images etc.) that have reduced load on Firefox (in our tests at least). How did you do that? :blink:

P

Share this post


Link to post
Share on other sites

Yowza! I was just about to post how i've made a bunch of changes (inlining images etc.) that have reduced load on Firefox (in our tests at least). How did you do that? :blink:

P

tried replying to the cyanogenmod 2.3.4 thread in the blade forum, everything is available if I scroll further down the page. will try again :lol:

found it press reply to this post

and you get the big white square

what are all these br/ <<<>>>> doing?

Edited by hecatae

Share this post


Link to post
Share on other sites

post-19680-0-53727800-1310651594_thumb.g &lt;br /&gt;&lt;br /&gt;couple more&lt;br /&gt;

and no normal user can start a new topic in the ZTE Turies forum

Edited by hecatae

Share this post


Link to post
Share on other sites

Could you link the topic in question so I can investigate? Thanks! Hi Paul, Thanks for the reply. The post I was trying to download from was the first post of this thread: [ROM] Cyanogenmod Green V5 (android 2.3.4) (GEN2) Blade-ified CM7 N98. Post #1 Kalt Kaffes GPS fix. Many thanks again.

Edited by jimsie

Share this post


Link to post
Share on other sites

Could you link the topic in question so I can investigate? Thanks! Hi Paul, Thanks for the reply. The post I was trying to download from was the first post of this thread: [ROM] Cyanogenmod Green V5 (android 2.3.4) (GEN2) Blade-ified CM7 N98. Post #1 Kalt Kaffes GPS fix. Many thanks again.

The downloads in that topic just appear to be MediaFire links?

P

Share this post


Link to post
Share on other sites

post-19680-0-53727800-1310651594_thumb.g &lt;br /&gt;&lt;br /&gt;couple more&lt;br /&gt;

and no normal user can start a new topic in the ZTE Turies forum

Try as I might I CANNOT replicate this! I have made some tweaks to the code as I think HTML might have been getting 'over minified'... could you try now?

Oh, and i've fixed the Tureis (seriously, what's with that name - oh I see) permissions. :)

P

Share this post


Link to post
Share on other sites

http://dl.dropbox.co...on%20chrome.jpg

having to attach to dropbox, issue still there, this time on chrome and on home pc instead of work pc.and if you use both attachment windows cloudflare pops up in the space the attachment area is.I've logged out cleared cookies, logged back in, issue still there

issue also on IE9

http://dl.dropbox.com/u/24543519/still%20shows%20two%20attachments%20on%20ie9.jpg

so thats firefox, ie9 and google chrome I can recreate the issue on

Share this post


Link to post
Share on other sites

Hmm, I see, interesting. I'll have a snoop around and see what I can work out.

Also trying to work out where the extra br tags are appearing from, I assume you're replying in browser not on tapatalk or anything? Quite weird.

P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×