• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Android 2.3.4 Firmware leaked i9100XXKG1

9 posts in this topic

Posted

samfirmware.com got the news (as always): http://www.samfirmware.com/apps/blog/show/...or-galaxy-s-ii-

:blink:

firmware code is: i9100XXKG1 with Multi CSC.

download-link: http://hotfile.com/dl/123505846/5faca77/I9100XXKG1.rar.html

...downloading as we speak!

I've been on it about 8 hours (went for Darkys, its just stock, but no wipe involved). Seems largely the same, except in silent/vibrate modes the camera shutter sound is off (sounds like a job for Tasker!), can take pictures <15% battery without flash, google video chat is there.

0

Share this post


Link to post
Share on other sites

Posted

I've been on it about 8 hours (went for Darkys, its just stock, but no wipe involved). Seems largely the same, except in silent/vibrate modes the camera shutter sound is off (sounds like a job for Tasker!), can take pictures <15% battery without flash, google video chat is there.

could you plz explain its advantage over last 2.3.3 rom

like...

battery improvements

lock screen lag prob and any other improvement

any new apps

thanks

0

Share this post


Link to post
Share on other sites

Posted

lock screen lag issues should be resolved, at least for the homescreen-button unlock (not sure about power-button unlock)...

unfortunately its to early to tell if the android os bug is resolved, this will need some time with regular usage and not constantly fiddling around installing and configuring all the stuff... :blink:

0

Share this post


Link to post
Share on other sites

Posted

lock screen lag issues should be resolved, at least for the homescreen-button unlock (not sure about power-button unlock)...

unfortunately its to early to tell if the android os bug is resolved, this will need some time with regular usage and not constantly fiddling around installing and configuring all the stuff... :blink:

I never had any AOS "bug" issue. My Android OS battery consumption is always around 10%.....I'm still on KF3 now.

0

Share this post


Link to post
Share on other sites

Posted

I never had any AOS "bug" issue. My Android OS battery consumption is always around 10%.....I'm still on KF3 now.

This is the 'Android OS Bug' on KF3 on my SGS2: ~16h since full charge with ~1:45h runtime fpr 'Android OS' (47% battery). I guess you are just lucky... :blink:

post-591602-1310310267_thumb.jpg

0

Share this post


Link to post
Share on other sites

Posted

This is the 'Android OS Bug' on KF3 on my SGS2: ~16h since full charge with ~1:45h runtime fpr 'Android OS' (47% battery). I guess you are just lucky... :blink:

Doesn't look like the Android OS bug to me at all - the AOS bug isn't just about having high AOS usage, its about having high battery drain also. The AOS usage with16hrs battery, including nearly two hours screen on and about 40-50% battery remaining, is utterly irrelevant.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I just got an OTA update, but it did not do anything, it only made two empty spaces in my applications menu....

Can this be some sort of pre-release for 2.3.4?

Edited by Pentiboy
0

Share this post


Link to post
Share on other sites

Posted (edited)

This is the 'Android OS Bug' on KF3 on my SGS2: ~16h since full charge with ~1:45h runtime fpr 'Android OS' (47% battery). I guess you are just lucky... :blink:

This is not the "Android-OS"-Bug, with this bug your battery would be almost flat after 17h without using the phone at all.

You used the phone for almost 2h and still have about half the battery left, which is depending on your usage, quite normal.

When the screen must display mostly white and is on high brightness you can expect a maximum of about 4h screen-usage.

I think "battery-usage-meter" is somewhat incorrect as well, and so confusing people if the really have the famous "bug" or not.

There are different types of people that claim to have the bug.

First the ones, who really have the bug, they can barely use the phone half a day without recharging (even if they don´t actually use it)

Second the ones, who get confused by the high relative percentage of the "Android OS" in their battery-usage-statistics, without actually having that much battery-use at all.

I bought my phone with KE2-firmware, which always showed very low usage of Android-OS. Especially noticeable was that Andoid-OS almost always showed less usage than Android-System.

Now I´m on KF3, which shows quite high battery-usage from Android-OS, when I´m not doing anything with the phone. Android-System on the other hand is very low. It is still quite confusing, as you expect cell-standby to use most of the power when you don´t do anything with your phone.

I also noticed some difference in actual battery-usage, but not nearly as bad as the quite high percentages from Android-OS might suggest. 10h of Standby used about 2-3% of battery on KE2, now on KF3 it is more like 4-5% (although last night it also used only about 2% in 10h).

The only difference I noticed, is that WiFi connects much faster with KF3, despite using the same policy (sleep when screen off).

With KE2 it took a few seconds until WiFi was connected when I was waking up the phone. Now with KF3 it connects almost instant to WiFi, after waking up the phone. It also seems to me, that the timeout to actually disable WiFi after locking the phone is longer.

So this might explain the slightly higher Standby-usage.

I don´t know what exactly counts to "Android OS", "Android System" and also some other packages.

Maybe Samsung moves around some processes between Android-System and Android OS, or even puts some processes in the Android-OS package, which rather should have their own.

So in the end a lot of things count up to Android-OS, resulting in a very high relative percentage, yet with a pretty normal battery-usage.

Some really have this Android OS-bug, but most like you are only confused by the (maybe inaccurate) battery-statistics.

You certainly don´t have the bug, just look how flat your battery-graph is, when the phone is actually in standby.

Edited by dfghggfgfd
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.