• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

StreakDroid 1.9.1 ( aka Host The World ) Release Post

107 posts in this topic

Posted

i forgot ... firefox the fonts looks realy basic and not rigjt at all

0

Share this post


Link to post
Share on other sites

Posted

Roms is great. Not sure why my quadrant speeds are low. Hitting around 1900 with this build. on 1.9.0 with pref mods I was seeing 2300. Oc'd to 1.2

Otherwise very very stable. I upgraded via clockwork over 1.9.0. didnt have to do a factory reset. Everything just worked :blink:

Very impressed. Keep up the good work mr. hyde

0

Share this post


Link to post
Share on other sites

Posted

which version of the os is this based upon? still 2.2.2?

will there be a 2.3.4 version coming soon or is it being put on the back burner for now?

0

Share this post


Link to post
Share on other sites

Posted

which version of the os is this based upon? still 2.2.2?

will there be a 2.3.4 version coming soon or is it being put on the back burner for now?

its 2.2.2 based, 2.3 is being far too bitchy with streak at moment (possibly because its a hack job to get workign in first place)

0

Share this post


Link to post
Share on other sites

Posted

Update. Modified boot.ini from 1.9 version for 62 gb memory cause Wifi fault error, need to be updated.

0

Share this post


Link to post
Share on other sites

Posted

Hi Steve, great job as per usual. Just one little niggle for me, can't get Streakradio to work - tried dropnig fm_hcitool.zip into system / xbin, but radio still won't turn on. Is there anything else I need to do ?

Cheers

0

Share this post


Link to post
Share on other sites

Posted

Hi Steve, great job as per usual. Just one little niggle for me, can't get Streakradio to work - tried dropnig fm_hcitool.zip into system / xbin, but radio still won't turn on. Is there anything else I need to do ?

Cheers

hcitool should be in their already, check permissions

0

Share this post


Link to post
Share on other sites

Posted

For those who have problems with stage ui on 1.9.1 you can download the files and install the apks manually. This fixes the fc issues. I would also remove the stage ui installer option first.

Hope this helps.

0

Share this post


Link to post
Share on other sites

Posted

I installed with suite but everytime I go to change the keyboard settings it goes back to the keyboard and option select screen. Anyone else getting this??

0

Share this post


Link to post
Share on other sites

Posted

I installed with suite but everytime I go to change the keyboard settings it goes back to the keyboard and option select screen. Anyone else getting this??

Try installing go keyboard again from market

(worked for me atleast)

0

Share this post


Link to post
Share on other sites

Posted

Hi!

Flashed after factory resetting a few times. Much smoother for me than 1.9.0 but I've got a display issue that I haven't yet seen anyone else mention.

Installed with


bios

tabletphone

portrait

volboost

gosuite

tabmail

1. When my phone starts up it starts in landscape and won't change. After a while I think it'll revert to portrait, but it's weird, when it's in landscape, the keyboard will show up at portrait width, when it switches to portrait, the menu button overlay will stretch off the screen to landscape width.

2. The fonts changed? Are the old fonts an install.txt option, I only see 1.6.1 fonts

3. For those of us with OCD in the crowd, the buttons in the dialer (perhaps only the streak7 one?) when highlighted, are a pixel or so off. I can post a screenshot if necessary :).

Anyways, all around great job!

0

Share this post


Link to post
Share on other sites

Posted (edited)

. . ...

1. When my phone starts up it starts in landscape and won't change. After a while I think it'll revert to portrait, but it's weird, when it's in landscape, the keyboard will show up at portrait width, when it switches to portrait, the menu button overlay will stretch off the screen to landscape width.

. . . .

That is a bug/issue with the portrait hack. You can wait for it to sort out (I guess it will after a bit) or toggle the auto-rotate setting to fix it. There are solutions in this thread at XDA to fix it.

Edited by marvin02
0

Share this post


Link to post
Share on other sites

Posted

this rom is excellent

Thanks Steve! Great job as always.

0

Share this post


Link to post
Share on other sites

Posted

That is a bug/issue with the portrait hack. You can wait for it to sort out (Iguess it will after a bit) or toggle the auto-rotate setting to fic it. There are solutions in ths thread at XDA to fix it.

Ah! Should have checked to see if that tweak had its own thread somewhere. Thank you!

0

Share this post


Link to post
Share on other sites

Posted

Does anyone tried "Cut the rope" game on this firmware? It is often not responding. And at different levels. I can't catch any reason. It can be smooth for 10 levels in a row and then five levels every of which stucks.

0

Share this post


Link to post
Share on other sites

Posted

The link for the baseband is not working, anyone else having trouble with it?

0

Share this post


Link to post
Share on other sites

Posted (edited)

http://downloads.str...jsteve/amss.mbn - here is the baseband

And yes - the link in the first post doesn't working.

Edited by crexa
0

Share this post


Link to post
Share on other sites

Posted

Try installing go keyboard again from market

(worked for me atleast)

Yeah did that in the end!

0

Share this post


Link to post
Share on other sites

Posted

DJ_Steve, you are the man, kudos. I tried 2.3 for a bit, Fards is making some awesome progress, but it's not "daily-use" just yet. Reverted to my stock 354 nandroid (haven't run StreakDroid since 1.7.0) and then installed this on top, works perfectly. One question, how do I get rid of the notification bar customization (i.e. StreakDroid 1.9.1). Don't get me wrong, I love to support the community, but it's incredibly distracting and "seems" to take up more room than stock...

Thanks again!

0

Share this post


Link to post
Share on other sites

Posted (edited)

DJ_Steve, you are the man, kudos. I tried 2.3 for a bit, Fards is making some awesome progress, but it's not "daily-use" just yet. Reverted to my stock 354 nandroid (haven't run StreakDroid since 1.7.0) and then installed this on top, works perfectly. One question, how do I get rid of the notification bar customization (i.e. StreakDroid 1.9.1). Don't get me wrong, I love to support the community, but it's incredibly distracting and "seems" to take up more room than stock...

Thanks again!

Go here and customize away, http://uot.dakra.lt/, like you, I did not want to take away from Steve's work, but at the same time wanted my own unique look. I used 7-zip to extract framework-res.apk for the upload required by UOT kitchen. Good Luck.

Edited by vanemburghj
1

Share this post


Link to post
Share on other sites

Posted (edited)

Thanks as always, DJ_Steve for your excellent work!

Just upgraded from 1.9.0 to 1.9.1....

While the install appeared to go OK, when Streak rebooted and finally booted up , I got the following error message window:

! System UIDs inconsistent

You need to wipe your data partition or your device will be unstable

I'm feeling lucky [button to click...]

So, decided to click on button since there was no other apparent choice....

Otherwise, Streak seems to be OK now....

Only other thing is that the home screen only works in portrait mode....did un-check 'auto-rotate' in Settngs to get landscape in other screens working...

I'll try re-flashing 1.9.1 and see if I get error message again....

UPDATE: Re-flashed and got exact same error message regarding 'System UIDs inconsistent"....

Any suggestions?

Thanks.

Mark

Edited by ArchiMark
0

Share this post


Link to post
Share on other sites

Posted

http://downloads.str...jsteve/amss.mbn - here is the baseband

And yes - the link in the first post doesn't working.

This Baseband is for : GAUSB1A131800-EU, would it not be better to use an updated Baseband such as : GAUSB1A135411-EU or have I misundertood something ? blink.gif

0

Share this post


Link to post
Share on other sites

Posted

Thanks as always, DJ_Steve for your excellent work!

Just upgraded from 1.9.0 to 1.9.1....

While the install appeared to go OK, when Streak rebooted and finally booted up , I got the following error message window:

So, decided to click on button since there was no other apparent choice....

Otherwise, Streak seems to be OK now....

Only other thing is that the home screen only works in portrait mode....did un-check 'auto-rotate' in Settngs to get landscape in other screens working...

I'll try re-flashing 1.9.1 and see if I get error message again....

UPDATE: Re-flashed and got exact same error message regarding 'System UIDs inconsistent"....

Any suggestions?

Thanks.

Mark

Same here. Other than that this seems to work smoothly , cheers Steve!

0

Share this post


Link to post
Share on other sites

Posted

I have been experiencing a weird battery drain issue since i upgraded to 1.9.1 from 1.9.0.

I have tried a few nandroid backups and removing apps but i would say i drop 10-15% every hour with the phone just on standby. Anything i can do to fix the drain issue.

It works fine if i recover back to 1.9.0

0

Share this post


Link to post
Share on other sites

Posted (edited)

arrgh, multi-posts...

Edited by strvmarv
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.