• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

ZTE T-U880 (Variant Of Blade)

137 posts in this topic

Posted

Hi,

I tryed KomatoZZZnik's method, but when i try to run the bin_tool i get a fatal error, it just not start.

I tryed in winxp adn win7, and i have al drivers installed.

Do i need some especial lib&framework ?

TIA

Me too, already found a dozen of these flasher programs but none of them see to work :S.

On chinese forums I also found dozens of ROMS but since the flash programs don't run, I can't do anything ='(.

How come I always end up with a "load .dll failed" error?

0

Share this post


Link to post
Share on other sites

Posted

other option... I install a downloaded rom from this page http://bbs.lewaos.com/download.php, support English and Chinese, version 2.3.7, works quite well.

Hi, how did you install it?

The flashing program doesn't work, always crashes...

Grtz

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi,

I tryed KomatoZZZnik's method, but when i try to run the bin_tool i get a fatal error, it just not start.

I tryed in winxp adn win7, and i have al drivers installed.

Do i need some especial lib&framework ?

TIA

I finally found how to get this working.

First of all, go to the official site of ZTE and download the restore version of this device.

http://www.zte.com.c...607_237277.html

Unzip the file and install the drivers (it's a small program inside one of the folders). When the setup says "complete", restart the PC.

Once restarted, go to this link: http://bbs.lewaos.com/learn-u880.html. Open a new tab and go to google on this one. You should now

have a tab with the chinese site and one with google. Copy and paste the link in google and click on translate, this way you can view

the site in whatever language you want. Still you have to download the files on the chinese tab, not the translated one.

Download the upgrade package.

Unzip the file to the desktop so you have the "setup" folder standing right on the desktop, not inside another folder.

(Apparently this is very important, the flash tool included didn't work for me as long as the setup folder wasn't taken

out of the first folder on the desktop).

You should now manage to open the included flash tool.

When it's open, we still need to download an appropriate firmware file. Go to this site and download the zip file.

http://depositfiles....files/nmbn6wnkq.

With the flash tool running on your computer, plug in the dead phone (without battery) while holding the (+) button on the right side.

If the tool can find your phone, some characters should change in the tool. Click the upper button and navigate to the .bin file in the

firmware folder we just downloaded.

Now click the second button and watch the magic happen :-).

post-973041-0-81517400-1333108647_thumb.

Edited by metalcored00d
0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi guys

I know that it sucks that are are so few ROMs out there for us non-Chinese people.

However, google translator is our friend :).

After browsing through many many Chinese sites, I finally found some forums with a lot of ROMS that come

with everything you need (even Gapps). It's always a .rar file with inside a flasher tool and a bin file.

http://www.fengbao.com/zte_rom/u880/

Grtz

Metalcored00d

Edited by metalcored00d
0

Share this post


Link to post
Share on other sites

Posted

Hello,

I recently bought a zte t u880 here in China and rooted with SuperOneClick, which seemed to work. After that I flashed the ROM zip file from solidchips (here) with RomManager. It seemed to install OK but many things don't work (doesn't recognize SIM, no USB) so the phone is useless. I tried yesterday to follow some of the newer posts about flashing a newer ROM with Windows but was not able to get it to work - I could never get Windows to recognize the phone via USB, which I think is related to the fact that I can't connect the phone to a computer via USB even when it is on normally.

Any help would be greatly appreciated (please explained at a level of Android for Dummies). I saw that .bin files can also be flashed from SD card but I don't know how to do that.

thanks,

0

Share this post


Link to post
Share on other sites

Posted

Now click the second button and watch the magic happen :-).

Good to you ...

Got problems after installing the CWM 4.0.1.2:

1. phone is not loaded on the screen saver.

2. restoring from backup does not occur

3. install zip from sd not not worked - a worm crawling, but after a 75-80% cut off,and at the end tells OK! but not loaded.

4. flasher from the bin does not press the second button, but the connection of the bodyand is reflected in some other set of characters.

Is there a common "root" problems? How to "uproot"?

0

Share this post


Link to post
Share on other sites

Posted

I try it:

1 - run the software updater

2 - Plug the cell phone holding volume button

but the button to flash keep disabled, you know why?

please help me!

I finally found how to get this working.

First of all, go to the official site of ZTE and download the restore version of this device.

http://www.zte.com.c...607_237277.html

Unzip the file and install the drivers (it's a small program inside one of the folders). When the setup says "complete", restart the PC.

Once restarted, go to this link: http://bbs.lewaos.com/learn-u880.html. Open a new tab and go to google on this one. You should now

have a tab with the chinese site and one with google. Copy and paste the link in google and click on translate, this way you can view

the site in whatever language you want. Still you have to download the files on the chinese tab, not the translated one.

Download the upgrade package.

Unzip the file to the desktop so you have the "setup" folder standing right on the desktop, not inside another folder.

(Apparently this is very important, the flash tool included didn't work for me as long as the setup folder wasn't taken

out of the first folder on the desktop).

You should now manage to open the included flash tool.

When it's open, we still need to download an appropriate firmware file. Go to this site and download the zip file.

http://depositfiles....files/nmbn6wnkq.

With the flash tool running on your computer, plug in the dead phone (without battery) while holding the (+) button on the right side.

If the tool can find your phone, some characters should change in the tool. Click the upper button and navigate to the .bin file in the

firmware folder we just downloaded.

Now click the second button and watch the magic happen :-).

0

Share this post


Link to post
Share on other sites

Posted

u880 does not support wcdma, but it support GSM. I am Chinese.

u880 is the custom of the Chinese mobile phone

0

Share this post


Link to post
Share on other sites

Posted

metalcored00d, I tried your instructions on two PCs - I even did a clean reinstall of Windows on one in case there was some kind of driver conflict.

The flashing program does detect the phone when it is plugged in, and the characters change, but I still can't click the flash button. On the phone, part of the screen turns from the blue flash screen to what I can best describe as resembling TV static.

Any ideas? Right now my phone is a brick, I loaded recovery and tried to load a zip file ROM from another post, which resulted in it not booting. I can get in recovery or flash mode, but nothing I flash in recovery boots, and as described above flash mode won't work either.

$15 PayPal to anyone who can get me going with a stable 2.3 rom and Gapps!

1

Share this post


Link to post
Share on other sites

Posted (edited)

metalcored00d, I tried your instructions on two PCs - I even did a clean reinstall of Windows on one in case there was some kind of driver conflict.

The flashing program does detect the phone when it is plugged in, and the characters change, but I still can't click the flash button. On the phone, part of the screen turns from the blue flash screen to what I can best describe as resembling TV static.

Any ideas? Right now my phone is a brick, I loaded recovery and tried to load a zip file ROM from another post, which resulted in it not booting. I can get in recovery or flash mode, but nothing I flash in recovery boots, and as described above flash mode won't work either.

$15 PayPal to anyone who can get me going with a stable 2.3 rom and Gapps!

Hey there, my phone also shows a weird "tv static screen". Is your computer 32bit? Because I failed to do it on no matter what kind of 64bit pc. Also, I'm on mac, so I used Virtualbox to install a 32bit windows XP.

Using that virtual pc, I did exactly what I wrote down here.

I opened the flash program. Then I insert the phone holding the (+) button. Then I let virtualbox take over the phone. Sometimes I had to reconnect my phone two times in virtualbox before the flashtool lets me click the button.

Hold on, don't give up and best of luck!

Edited by metalcored00d
0

Share this post


Link to post
Share on other sites

Posted

HI to all.

Quite long and confusing to read all the 7 pages. Hope you could give me some help to understand what's the best way to root and flash my ZTE T-U880.

I'm quite new on Android and on smartphone hacking topics.

So, hope someone could create a new post (at the end or at the beginning of this thread) in order to summarize the most effective steps to get the best result, including all the files to download.

Hope you could help, thank you so much,

regards.

0

Share this post


Link to post
Share on other sites

Posted

how to restore imei on zte-t u880.??

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.