• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

I900 GPS annoying problem

6 posts in this topic

Posted (edited)

After I installed many roms on my omnia, I noticed that when u finish to install all programs that u need.... GPS don't work very well... I thought that this problem comes from some roms.... but for example... today I went from windows 6.5 to .6.1...... just installed windows... and I put 2 aplications for GPS... BeeLineGPS and Efficasoft GPS Utilities...... did connect very quickly (in home).... in about 30 minutes I installed some aplications... and after that all GPS app. did not work (satellites don't appear... and i was outside.. not in home like when i tested theese app).. I don't know what to do. Maybe it's an conflict between aplications? Someone can tell me what is the problem ?! Thanks in advance

Edited by wanzer1990
0

Share this post


Link to post
Share on other sites

Posted

After I installed many roms on my omnia, I noticed that when u finish to install all programs that u need.... GPS don't work very well... I thought that this problem comes from some roms.... but for example... today I went from windows 6.5 to .6.1...... just installed windows... and I put 2 aplications for GPS... BeeLineGPS and Efficasoft GPS Utilities...... did connect very quickly (in home).... in about 30 minutes I installed some aplications... and after that all GPS app. did not work (satellites don't appear... and i was outside.. not in home like when i tested theese app).. I don't know what to do. Maybe it's an conflict between aplications? Someone can tell me what is the problem ?! Thanks in advance

Hi wanzer1990,

Given what you said uninstall applications that you installed for sure one of these applications is generating conflict.

Install your applications one by one and see which one generates conflict with their GPS.

I hope this helps.

mureta.

0

Share this post


Link to post
Share on other sites

Posted

Hi wanzer1990,

Given what you said uninstall applications that you installed for sure one of these applications is generating conflict.

Install your applications one by one and see which one generates conflict with their GPS.

I hope this helps.

mureta.

It's strange.... now it works.... but this problem can be from phone bin (radio) ? bcoz i never flash this part and i'm confused :unsure:

0

Share this post


Link to post
Share on other sites

Posted (edited)

It's strange.... now it works.... but this problem can be from phone bin (radio) ? bcoz i never flash this part and i'm confused :unsure:

...If it were the phone bin would not be functioning as you say now.

But always look after you install anything to do a soft reset and always install one application at a time and seeing how it behaves sometimes even incompatibility of the application is ok?!

The good that came back to work.:)

mureta.

Edited by mureta
0

Share this post


Link to post
Share on other sites

Posted

...If it were the phone bin would not be functioning as you say now.

But always look after you install anything to do a soft reset and always install one application at a time and seeing how it behaves sometimes even incompatibility of the application is ok?!

The good that came back to work.:)

mureta.

ok thanks for advice Mureta ;)

0

Share this post


Link to post
Share on other sites

Posted

ok thanks for advice Mureta ;)

For nothing bro.:)

mureta.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.