Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[LEAK][2.3.4] Acer_LiquidMT_3.026.01_EMEA-GEN1_03.26.02

63 posts in this topic

Posted (edited) · Report post

Build date : Fri Jul 15 10:33:13 CST 2011

Android : 2.3.4

Kernel : 2.6.35.7

Download Link http://vache-android.com/v1/download.php?fileID=67

How to Install :

1. Extract the "acer_ug" folder from the zip file on your SDCard.

(optional) : Reboot in recovery and wipe all/factory reset

2. Power Off your phone

3. Boot to SD Download Mode with Camera / Vol- / Power (the phone will vibrate 3 times)

4. Wait until it's finish, the phone will reboot.

Edited by vache
4

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Wow! Thaks a lot!!!

vache, have you tryed to use your recovery?

Is version 2.2 working well?

Edited by G_Technik
0

Share this post


Link to post
Share on other sites

Posted · Report post

Wow! Thaks a lot!!!

vache, have you tryed to use your recovery?

Is version 2.2 working well?

No, i didn't try.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Tank you :)

This upgrade is possible from froyo 1.100.49?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Tank you :)

This upgrade is possible from froyo 1.100.49?

It should work yes. Worth a try ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

great thanks!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Confirm that works over 1.100.49 :)

Also recovery 2.2 amonra by Vache works :)

Edited by davidevinavil
0

Share this post


Link to post
Share on other sites

Posted · Report post

hi vache, do you reccomend this over ginerounay 2? been havin lots of camera issues on gingerounay 2. just wondering what you reccomend?

cheers and thanks for your work

p.s are you still working on your cm7 port?

Allan

0

Share this post


Link to post
Share on other sites

Posted · Report post

hi vache, do you reccomend this over ginerounay 2? been havin lots of camera issues on gingerounay 2. just wondering what you reccomend?

I was wondering about this too....camera has not worked properly since upgrading to 03.21.02 with Gingerounay 2, how is it performing with this new leak?

Cheers for your efforts Vache, you are a driving force in this forum and it is appreciated.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Wonder when Acer release the official update :(

And waiting for the next Gingerounay .

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I was wondering about this too....camera has not worked properly since upgrading to 03.21.02 with Gingerounay 2, how is it performing with this new leak?

Cheers for your efforts Vache, you are a driving force in this forum and it is appreciated.

I'm running Leak 3.019.00 with Gingerounay 2.0 & have any problem with camera

Everything works very very fine !<div><br><div>EDIT: with antishake enabled, yes</div>

</div>

Edited by merou09
0

Share this post


Link to post
Share on other sites

Posted · Report post

I was wondering about this too....camera has not worked properly since upgrading to 03.21.02 with Gingerounay 2, how is it performing with this new leak?

Cheers for your efforts Vache, you are a driving force in this forum and it is appreciated.

Camera issue was not because of the ROM, it's a bin issue and seems to be fixed with this one.LED issue is still present, at least for GTalk.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, i have problem "Failed! Language_mismatch.

Please help..... thanks.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I confirm camera issue is solved :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

First of all thank you vache for the update ! Just flashed it and it's perfect.

So camera is solved. Even with antishake disabled, pictures come out OK.

But then I flashed Gingerounay 2.0, and here I am : I get white picture again when I disable antishake. Any idea where it might come from ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

First of all thank you vache for the update ! Just flashed it and it's perfect.

So camera is solved. Even with antishake disabled, pictures come out OK.

But then I flashed Gingerounay 2.0, and here I am : I get white picture again when I disable antishake. Any idea where it might come from ?

Issue come from system files / kernel, not baseband, when you flashed Gingerounay you reverted to old system version...

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Caramba. Didn't know that. Thanks, I'm flashing back the leak, then.

edit : OK, my bad. Now it works perfectly. I flashed Ginger dmd, and everything is good.

Edited by Mercutius
0

Share this post


Link to post
Share on other sites

Posted · Report post

hmmmmmm....

did I miss something ?

I tried to put acer_ug folder on sd card, reboot to SD download mode, but I get "image not found" ?

is there anything else to do before reboot ?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

In SD Download mode it seems to find this BIN successfully, however this is what is displayed on screen:

"OSBL Version=A4-03.21.02 #0 #0 #0 #0

All-in-1 image /mmc1/acer_ug/acer_xx/ACER_L~1.BIN was found size=227129842

SD Image Download Procedure...Failed!Read File Fail, please restart again"

I have tried restarting several times and I re-downloaded the BIN to check it was not corrupt.

I wiped everything before starting, anyone got any ideas?

Is there any other way to flash this BIN, using AMSS possibly?

Edited by DaveGT
0

Share this post


Link to post
Share on other sites

Posted · Report post

Which rom do you have before flashing? I had froyo 1.100.49 and it works well

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Which rom do you have before flashing? I had froyo 1.100.49 and it works well

I have the 03.21.02...was originally flashed with AMSS, don't know if that has made any difference.

Also tried it with and without the Gingerounay 2.0 ROM - same error

Edited by DaveGT
0

Share this post


Link to post
Share on other sites

Posted · Report post

A corrupted SDCard maybe ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

A corrupted SDCard maybe ?

man......nail on the head! I just tried it with another SD card; its worked! The original SD card I was using was only a few weeks old from Kingston and I've not had any issues with it so far.....that is very strange :/

But thanks for the suggestion....I was certain the SD was good, even did a format to make sure it was 100% clean before putting the acer_ug folder on.

0

Share this post


Link to post
Share on other sites

Posted · Report post

man......nail on the head! I just tried it with another SD card; its worked! The original SD card I was using was only a few weeks old from Kingston and I've not had any issues with it so far.....that is very strange :/

But thanks for the suggestion....I was certain the SD was good, even did a format to make sure it was 100% clean before putting the acer_ug folder on.

Glad it finally worked for you ! :-)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi, i have problem "Failed! Language_mismatch.

Please help..... thanks.

i have the same problem, any suggestion?<br><br>"Comparing, Original Ver: 3.016.00 New Ver: 3.026.01<br>SD Image Download Procedure... Failed LANGUAGE_MISMATCH "<br>

Edited by grayfoxpt
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.