• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Boot issue

24 posts in this topic

Posted · Report post

Hello.

My MT died on me earlier tonight, and when I tried to boot it up it went straight to the android screen, and it keeps looping that over and over. I've tried taking out my battery, loading it, taking out the SD-card. Nothing works.

Some of my apps include:

App2SD

Titanium back-up

And it is also rooted using SuperOneClick

I have no idea what to do, so I would greatly appreciate any help!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I think you have the /cache full syndrome, try to flash an older bin and everything should be allright...

0

Share this post


Link to post
Share on other sites

Posted · Report post

I think you have the /cache full syndrome, try to flash an older bin and everything should be allright...

Okay!

How should I go about doing that? You'll have to excuse my ignorance.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Okay!

How should I go about doing that? You'll have to excuse my ignorance.

my wife had the same thing happen yesterday, just crashed and then looped on the gingerounay 2.0 loading screen, i got her to boot into recovery and reflash gingerounay, seems to be working ok now but has me bothered as i dont want her to run into more problems. we are in the process of downloading and flashing the latest 2.1.1 gingerounay hoping that it wont see that issue again. :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

my wife had the same thing happen yesterday, just crashed and then looped on the gingerounay 2.0 loading screen, i got her to boot into recovery and reflash gingerounay, seems to be working ok now but has me bothered as i dont want her to run into more problems. we are in the process of downloading and flashing the latest 2.1.1 gingerounay hoping that it wont see that issue again. :(

Okay, but how do I flash the phone if it doesn't entirely turn on? I was thinking of loading a bin from the micro-SD card, but I have no idea if it would work. How did you do it?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Okay, but how do I flash the phone if it doesn't entirely turn on? I was thinking of loading a bin from the micro-SD card, but I have no idea if it would work. How did you do it?

you said it was just stuck on the android loading screen right? as long as you had vaches recovery installed just boot into it with phone off press and hold camera FOCUS vol + vol - and power and hold all of them until it boots into recovery, once in recovery reflash your rom. again im assuming you were on gingerounay and had vaches recovery installed.

0

Share this post


Link to post
Share on other sites

Posted · Report post

you said it was just stuck on the android loading screen right? as long as you had vaches recovery installed just boot into it with phone off press and hold camera FOCUS vol + vol - and power and hold all of them until it boots into recovery, once in recovery reflash your rom. again im assuming you were on gingerounay and had vaches recovery installed.

Sadly I didn't, I use the original rom.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sadly I didn't, I use the original rom.

you should be able to flash recovery with fastboot, i have no idea how to get into fasboot or the bootloader though.. there has to be a key combo

0

Share this post


Link to post
Share on other sites

Posted · Report post

you should be able to flash recovery with fastboot, i have no idea how to get into fasboot or the bootloader though.. there has to be a key combo

Alright, of the key combos I know there's one called something like USB AMSS download mode and booting from SD card. Would one of those be sufficient? And I'm not very familiar with Fastboot, I tried googling around, but to me it's gibberish sadly, I don't really understand it.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Okay, I've figured out how to get to fastboot on the phone, but I can't get it to flash my ROM. I type "Fastboot update filename.zip" in a cmd window, but I just get an error message saying it was unable to load it. Should I have the ROM in a certain directory? Or is it the ROM itself that's not right?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

And now I've managed to flash Amon Ra's recovery through fastboot, and managed to put "OS_Acer_1.100.49.EMEA.GEN1_A22F_A.zip" on the sd card though the "USB-MS toggle".

Then I use the "Flash zip from sdcard" option to install it, but it fails and gives me the following log:

"Install from sdcard...

Finding update package...

Opening update package...

Verifying update package...

E:No signature (6 files)

E:Verification failed

Installation aborted."

I have no clue what this means. If it is even possible to install the OS from recovery.

Please help, I'm getting frustrated and really need my phone :X

Update: I turned off the "Toggle Signature Verify" option and tried again which gave me the following log:

"Install from sdcard...Finding update package...

Opening update package...

Installing update...

E:Can't find update script

Installation aborted."

Edited by köttflöjten
0

Share this post


Link to post
Share on other sites

Posted · Report post

Which acer rom did you have before issue?

First made a full wipe and then flash a custom rom compatible with your rom

0

Share this post


Link to post
Share on other sites

Posted · Report post

Which acer rom did you have before issue?

First made a full wipe and then flash a custom rom compatible with your rom

I'm fairly certain it was "OS_Acer_1.100.35.EMEA.GEN1_A22F_A"

I tried making a wipe and installing 1.100.49 which I downloaded directly from acer.com but I still got the error message. What exactly do you mean by a custom rom compatible with my rom?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Ok. So now you can't boot right?

And if you can't boot, you can't flash rom with ADT right?

To solve this flash this rom http://www.multiupload.com/0EMY97RZ65 with recovery..

Probably radio won't work because it's based on 1.100.49 but you'll be able to boot and then flash another rom with ADT ;)

Obviously before flash any rom made full wipe with recovery or key combo..

Edited by davidevinavil
0

Share this post


Link to post
Share on other sites

Posted · Report post

Ok. So now you can't boot right?

And if you can't boot, you can't flash rom with ADT right?

To solve this flash this rom http://www.multiupload.com/0EMY97RZ65 with recovery..

Probably radio won't work because it's based on 1.100.49 but you'll be able to boot and then flash another rom with ADT ;)

Obviously before flash any rom made full wipe with recovery or key combo..

Yes, that's exactly the issue! I'll try it immediatly!

0

Share this post


Link to post
Share on other sites

Posted · Report post

With froyo rom you must use AmonRa 1.0.1 http://vachounet.pos...al-recovery-101

do you know?!

I flashed 1.0.1 AmonRa and then flashed the file you linked, and it installed perfectly! I am indebted to you, my dear sir!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Well :)

But remember it's better flash last upgrade of acer bin (froyo or gingerbread) and then flash over a custom rom based on that acer rom do you understand?

Sorry for my english :/

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Well :)

But remember it's better flash last upgrade of acer bin (froyo or gingerbread) and then flash over a custom rom based on that acer rom do you understand?

Sorry for my english :/

I think I do, so you mean I should flash an official rom before a custom one?

Edit: As a side note, is the rom I just flashed it with fine to use? The issue with radio is not really of any concern to me.

Edited by köttflöjten
0

Share this post


Link to post
Share on other sites

Posted · Report post

Radio issue I mean no GSM signal... If you want froyo flash last Acer 1.100.49 and then any rom based on that. If you prefer gingerbread flash 3.026.01 and then choose a custom rom based on it

0

Share this post


Link to post
Share on other sites

Posted · Report post

Radio issue I mean no GSM signal... If you want froyo flash last Acer 1.100.49 and then any rom based on that. If you prefer gingerbread flash 3.026.01 and then choose a custom rom based on it

Ah, okay!

Never tried ginger, so might as well! Thank you!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hmm, now I try to flash using ADT but it complains about having too little internal memory, even though the phone clearly states there being och 100MB free.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Is there something I have to do before using it? I keep getting "Acer_Downloadtool has stopped working. Windows is searching for a solution..."

Edit: I dug up an old computer of mine and tried to launch it from there, and it did. Then the old piece of feces broke down on me, but at least I now know there is something conflicting on my usual computer. What I can't figure out is what it could be, it simply won't run!

Edit 2: Problem solved, and a new one arose. I tried flashing a bin and it failed, and everytime I try to start the phone, it goes straight to SD download mode, whatever key combo I try it still does it, and just vibrates. What has happened now? It's even enough just to plug it in to the micro-usb and it boots to sd download and vibrates.

Edit 3: Would it be wrong to assume that because it goes directly to sd download mode, I could manually put the .bin and directory on the sd card and then flash it. It seems not all files where transferred or something like that.

This is the message I get upon booting:

==============================

| SD Download mode |

==============================

OSBL version SSS=A4-03.08.04 #0 #0 #0 #0

SD Image Download Procedure...Failed!IMAGE_DIR_NOT_FOUND

So my thoughts are: Either all the files didn't get transferred or I have a corrupt sd card.

Edit 4: Solved. It was a corrupt sd card.

Edited by köttflöjten
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.