Sign in to follow this  
Followers 0
segelfreak

WIFI connection problems

2 posts in this topic

Hello,

I have a very strange problem with my Omnia II i8000 device which is that I cannot connect to my WiFi router using a password consisting of anything else than numbers. My router is configured to use WP2-PSK with WPA encryption. There is no MAC filter activated. When I set the WPA2 Password to "12345678" I'm able to connect my Omnia II device to the router and surf with Opera using WiFi connection. But if I choose a router password like "12345678abc" I'm not getting any connection at all. With my PC I can connect on both password settings, but my Omnia II seems only to allow numbers in the password. This is very strange. For security reasons I don't want to use only numbers for my WiFi password.

My Omnia II has the newest I8000NXXJJ1 firmware (WM6.5)

If anyone could help me I would be very glad. Thank you.

Chris

Edited by segelfreak
0

Share this post


Link to post
Share on other sites

Hello,

I have a very strange problem with my Omnia II i8000 device which is that I cannot connect to my WiFi router using a password consisting of anything else than numbers. My router is configured to use WP2-PSK with WPA encryption. There is no MAC filter activated. When I set the WPA2 Password to "12345678" I'm able to connect my Omnia II device to the router and surf with Opera using WiFi connection. But if I choose a router password like "12345678abc" I'm not getting any connection at all. With my PC I can connect on both password settings, but my Omnia II seems only to allow numbers in the password. This is very strange. For security reasons I don't want to use only numbers for my WiFi password.

My Omnia II has the newest I8000NXXJJ1 firmware (WM6.5)

If anyone could help me I would be very glad. Thank you.

Chris

Got the same ROM and config with no problems (long key with letters too).

It could be a router config problem.

Check capital letters, type of encryption (AES) , Preamble config in the router, router firmware update.

Please include your router's make and model.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.