• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Wolfbreak

[ROM] Wolfs TW Gingerbread | Feel the difference | V6 out | 17/9/2011

197 posts in this topic

i am on version 4.2 and i am having only one problem. when i take pics with the camera they dont save they show up in the gallery when im taking pictures but when i try to see them later they are gone i have been having this issue since 3.5. If anyone can please help it will be much appreciated

0

Share this post


Link to post
Share on other sites

Don't know if it a issue from the rom or from the app but the push notification from im+ is not

Working..

Bb71 with v 4.03

and when i install The Theme Chooser i get a bootloop

Edited by basti2909
0

Share this post


Link to post
Share on other sites

How do I get the mobile bravia engine and xloud installed?

Edited by almighty15
0

Share this post


Link to post
Share on other sites

4.0.4 out, alot changes check out OP for it.

2

Share this post


Link to post
Share on other sites

This rom is so good Wolf. God work.

0

Share this post


Link to post
Share on other sites

Hey Wolf, as usual a great update !

I just wonder why you removed the X-loud and Bravia engine ?

0

Share this post


Link to post
Share on other sites

New version is a lot faster on stock kernel. Nice work.

Can someone tell me how to change the ugly settings and sms stock blue background?

0

Share this post


Link to post
Share on other sites

New version is a lot faster on stock kernel. Nice work.

Can someone tell me how to change the ugly settings and sms stock blue background?

Left button->wallpapers, then select picture

0

Share this post


Link to post
Share on other sites

Tryed this but it don't change the wallpaper/background in settings, sms etc

0

Share this post


Link to post
Share on other sites

Try reflashing the Rom. Also maybe redownloading it. I had a problem with a different rom, and it turned out I just needed to redownload it.

v4.04 works excellent as it should. Very good for a modded stock rom.

Edited by highaltitude
0

Share this post


Link to post
Share on other sites

FC :

android.process.media

Bootloader Unlocked. Doomkernel v04 fs

BB : 2.1.71

Wolf Xperia v5.0.0c

Edit : I've reflash Wolf Xperia v5.0.0c without Ringtones & Notification . No more FC !

Edited by Mykekeul35
0

Share this post


Link to post
Share on other sites

Get this rom while you can. All wolf's work has been pulled from XDA for the moment. Not sure exactly what happened, but didnt sound good.

Edited by highaltitude
0

Share this post


Link to post
Share on other sites

Please help me, I have no idea what I am doing wrong but I cant seem to install the latest version of this rom.

I have made a clean SE gb install for 2 times now, clean root, busy box and xrecovery. After that I install the rom, wipe it all etc you know the drill. Since I installing this rom over a clean SE gb stock rom I dont need to flash the tft bundel right? Ok so I turn my device on everything goes fine, I come to the bootscreen with android figure and the colerfull line going true him and my screen turns black, but I can still see a fague inprint off the android figure on my screen. And thats it, nothing happens after that, my phone plays dead. I have no idea what I am doing wrong, please help!

0

Share this post


Link to post
Share on other sites

Please help me, I have no idea what I am doing wrong but I cant seem to install the latest version of this rom.

I have made a clean SE gb install for 2 times now, clean root, busy box and xrecovery. After that I install the rom, wipe it all etc you know the drill. Since I installing this rom over a clean SE gb stock rom I dont need to flash the tft bundel right? Ok so I turn my device on everything goes fine, I come to the bootscreen with android figure and the colerfull line going true him and my screen turns black, but I can still see a fague inprint off the android figure on my screen. And thats it, nothing happens after that, my phone plays dead. I have no idea what I am doing wrong, please help!

Flash the FTF file then see what happens. I had this problem once.

0

Share this post


Link to post
Share on other sites

Please help me, I have no idea what I am doing wrong but I cant seem to install the latest version of this rom.

I have made a clean SE gb install for 2 times now, clean root, busy box and xrecovery. After that I install the rom, wipe it all etc you know the drill. Since I installing this rom over a clean SE gb stock rom I dont need to flash the tft bundel right? Ok so I turn my device on everything goes fine, I come to the bootscreen with android figure and the colerfull line going true him and my screen turns black, but I can still see a fague inprint off the android figure on my screen. And thats it, nothing happens after that, my phone plays dead. I have no idea what I am doing wrong, please help!

try to format the sd card and try again.

0

Share this post


Link to post
Share on other sites

i'm going to reflash with stock kernel.

I've doomlord kernel but battery drain very fast. 10% per hour without 3g, no music,games,etc...

0

Share this post


Link to post
Share on other sites

ROM works nice with Unlocked Bootloader and DoomKernel v5 [OVERCLOCKED VERSION]

last prob is battery drain (15h with normal use)

but the REST is FAST & SMOOTH

:-)

thx Wolf & Doom

SI

0

Share this post


Link to post
Share on other sites

Wolf ! This ROM is working very nice. Smooth and stable. Battery life is better. Near 1 day with doomkernel v5. No bugs detected

0

Share this post


Link to post
Share on other sites

Hi Guys, this is my first post here, I don't know if you've had this issue?

I'm trying to change the default keyboard, but it doesn't let me. even though I've downloaded the gingerbread keyboard and the perfect keyboard and still shows the rom's default, I'm on V6 do any of you guys could change it?

thank in advance, this is a superb rom.

Memo.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.