• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

ZTE BLADE DIED SUDENLLY WON'T TURN ON

8 posts in this topic

Posted

Hello

Recently i bought ZTE Blade and it was working ok, after ive flash it to Swedish_Spring_RLS5 it was working ok much better than with orange soft ive turn it of and one several times and everything was ok.

I was about to copy few files to my phone from my pc, ive unlock screen and then conect usb cable and it switch of him self i tought battery so i swap it with another one i had, nothing doesn't want to tourn on at all no logo nothing. no response at all.

ive removed battery for an hour and put it back on again still no joy, tied without sim and sd card, nothing happening. When i start charging it its start geting very hot !!

I don't know what could happend .Any advice ?

Should i format SD card before sending it back ? Anthing elese i should consider before sending it back?

Thank You very much.

0

Share this post


Link to post
Share on other sites

Posted

The only other thing is to try a different ac charger, or different usb cable. Most likely its a hardware issue with the phone. I doubt formatting sdcard would make any difference. Try booting without sdcard.

0

Share this post


Link to post
Share on other sites

Posted

The only other thing is to try a different ac charger, or different usb cable. Most likely its a hardware issue with the phone. I doubt formatting sdcard would make any difference. Try booting without sdcard.

Yes ive tryed another charger from my second Blade and nothing, still its geting very hot , I have this phone just 3 days, and after flash it was working great. I don't think that flash could brick it as it was working ok after flashing, and ive got exactly the same flash on my other phone.

Thank You

0

Share this post


Link to post
Share on other sites

Posted

You could try to plug the blade without battery.

Normally it should turn on.

But i think it's a hardware problem.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Greasy power button? Tried taking the back off & pressing the power button directly? Tried taking the battery out & plugging the usb in with no battery?

If it's only 3 days old, then you should probably take it back to where you bought it from & get a new one.

Edited by wbaw
0

Share this post


Link to post
Share on other sites

Posted

I know this is VERY old thread, but I think my problem falls exactly in this category.

Only difference - I tried to install Akash's Froyo Stock ROM.

Phone died on me.

However, when I remove batterya and plug in directly, I get to the android man and freeze (better than black screen with battery?)

Does this mean, that I've run out of battery while flashing? :o I had 100% charge before I began flashing!!

Is my phone safe? Should I be more cautious? Or is it time to leave android and change platforms! :)

0

Share this post


Link to post
Share on other sites

Posted

before to change rom, u should play with your phone a few days...see no problem happen, after 3-4 days, change rom.

0

Share this post


Link to post
Share on other sites

Posted

firstly, really not helpful swisstourist. to the guy above, doesn't sound like you'be bricked it.

did it ever boot? after you installed the rom? sounds like the flash didn't work (maybe your the wrong gen?)

more details......

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.